Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SKODA Symphony brak podswietlenia modyfikacja pliku bin

banan800 11 Lis 2012 19:15 5586 7
  • #1 11 Lis 2012 19:15
    banan800
    Poziom 8  

    Witam.
    Posiadam rayjko Skoda symphony lecz po podlaczeniu brak w nim podswietlenia przyciskow i wyswietlacza,
    wiem ze musi byc instalacja CAN w samochodzie ale jej nie posiadam.
    Prosze o modyfikacje pliku bin,
    oczywiscie jak jest to mozliwe.
    Pozdrawiam.

    0 7
  • #2 12 Lis 2012 11:31
    Marek09
    Poziom 24  

    Musisz podpiąć się do odpowiedniej ścieżki wewnątrz w radiu aby zrobić podświetlenie. Bin niepotrzebny.

    0
  • #3 12 Lis 2012 16:46
    banan800
    Poziom 8  

    Ale do jakiej?, panel jest poswietlany ledami,
    Prosze przeslac fotki jak sie da,
    na forum elektrody znalazlem duzo postow co do podswietlenia, ale nic konkretnego.
    Prosze o dalsza pomoc.

    0
  • #4 12 Lis 2012 19:35
    emik
    Poziom 24  

    Pozostaje jeszcze oprócz podświetlania wyłączanie się radia po godzinie. Podsyłam fotkę jak to zrobić. Akurat miałem pod ręką aparat ze słabą ostrością ale mam nadzieję że chociaż trochę to Kolego Ci pomoże. Z miejsca 1 i 2 demontujemy rezystory o wartości 22k (223) i wlutowujemy je w miejsce 3 do wcześniej odskrobanych dwóch przelotek, po jednej okładzinie rezystora do każdej przelotki, drugą okładzinę łączymy razem ze sobą i kabelkiem do tranzystora włączającego końcówkę mocy, aby po włączeniu radia włączyło się podświetlanie wyświetlacza i przycisków. SKODA Symphony brak podswietlenia modyfikacja pliku bin SKODA Symphony brak podswietlenia modyfikacja pliku bin

    0
  • #5 15 Lis 2012 20:23
    banan800
    Poziom 8  

    Bardzo dziekuje za opis i fotki,
    a z tym ze radio sie wylaczy po godzinie da sie cos zrobic?, moze cos w Binie?.

    0
  • #6 29 Sty 2013 17:21
    Gremlinos075
    Poziom 1  

    Witam. Jestem tu nowy ale bardzo prosilbym o pomoc. Moj problem to podswietlanie radia w mojej octavii. Radio symphony jeszcze pare miesiecy temu podswietlalo sie teraz samo nagle przestalo, ale gdy wyjmuje kostke zasilajaca i wkladam na nowo to na 3 sek podswietla sie i znow samo gasnie. probowalem juz chyba wszystkiego i nic. bardzo prosze o pomoc.

    Dodano po 3 [minuty]:

    Jeszcze jedno bo zapomnialem. Moje radio jest na kasety i dziala bez przekrecania kluczyka.

    0
  • #7 15 Maj 2014 16:13
    banan800
    Poziom 8  

    Zamykam temat, radio sprzedane bez modyfikacji.
    Dziekuje wszystkim.
    Pozdrawiam.

    0