Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

gigabyte GA-K8NF-9 diagnostyka - płyta po zgiętym pinie procesora

kokodin 12 Lis 2012 17:47 1224 8
  • #1 12 Lis 2012 17:47
    kokodin
    Poziom 21  

    Więc do rzeczy. Zakupiłem za całe 60 zł płytę główna gigabyte GA-K8NF-9, procesor athlon 64 3500 i 2gb ramu w 4 kościach po 512mb ddr. Myślałem, że złoże sobie tani komputerek . Niestety płyta była z działu "nie testowane/uszkodzone", więc za "powinna działać" nie mogę reklamować płytki. Z moich pobieżnych testów wynika, że 3 z 4 kości ram są sprawne, czy całkowicie to nie wiem, właśnie je meczę memtestem. Płyta nie robi nic poza świeceniem powera, obracaniem wiatraka i nawet reaguje na przycisk power (włącza się i po przytrzymaniu wyłącza.) Nie wydaje odgłosów ani z prockiem, ani z pamięciami, ani nawet bez nich. karty graficznej na pci nie próbowałem, na pciexpress brak obrazu, karty diagnostycznej też nie posiadam.
    Płyta miała dożo pecha, gdyż poprzedni właściciel źle umocował procesor. Jedna z nóżek zgięła się i zetknęła z inna. Były to nóżki af30 (vddio ) i ae31 (memdata[103])
    To by w sumie tłumaczyło uszkodzoną kość (ale są też na niej inne ślady jak np coś naklejonego.)
    Jakieś pomysły, co mogło ulec uszkodzeniu? Chciał bym aby chociaż zapiszczała bez procka,wiedziałbym wtedy że mam go wymienić.
    Płyta nie jest nigdzie osmalona, nie zauważyłem wypalonych elementów, kondensatory ok i nie zauważyłem aby coś się grzało.
    Niestety nie mam innej płyty do przetestowania procesora ani procesora dla płyty (chociaż już za 7 zł można taki kupić, płyty od 45zł) trochę nie chcę w to dużo inwestować wiec wypadało by ją naprawić z racji na dosyć bogate wyposażenie.

    Będę wdzięczny za każdą pomoc.

  • #2 12 Lis 2012 17:56
    adamadi33
    Poziom 43  

    Bez procesora nic nie wskórasz.
    Sprawdź sekcje zasilania procesora jego przetwornice.
    Sekcja zasilania pamięci Ram też do sprawdzenia.

  • #3 12 Lis 2012 18:56
    kokodin
    Poziom 21  

    W takim razie zaraz zabieram się za rozbrajanie mosfetów, Może ich nie popsuje przy okazji :]

    Rozumiem, że nawet po wyprostowaniu nogi w procku nadal mam mu nie ufać?

  • Pomocny post
    #4 12 Lis 2012 19:55
    Kasek21
    Poziom 43  

    Dociśnij mocno palcem radiator chipsetu i jednocześnie spróbuj ją włączyć.
    Obstawiam uszkodzony chipset/luty BGA.

  • #5 13 Lis 2012 00:18
    kokodin
    Poziom 21  

    Kasek, kiedy ty byłeś u mnie w domu i to sprawdziłeś?
    Po sprawdzeniu mosfetów - wszystkie dobre, odłożyłem je na miejsca.
    Zdjąłem radiator a nforsa i płyta ruszyła bez popychania na procku z wyprostowana nogą. tylko się chipset grzeje jak głupi bez radiatora. Założyłem radiator spowrotem, znowu jest martwa.
    Byłem w biosie, połaziłem po menu ale drugi raz nie dało się włączyć.
    Przyciskanie niestety nic nie daje.
    Pytanie czy to na 100% bga czy po prostu miałem farta po odlutowaniu i przylutowaniu nóg mosfetów.
    Bez radiatora pracowała tylko chwilkę ale może już ją tym dobiłem?

    Poprawka zadziałało 2 razy, tym razem przy przyciskaniu przez radiator.

  • #6 13 Lis 2012 00:22
    Kasek21
    Poziom 43  

    Częsta przypadłość płyt na NF4 - szczególnie z pasywnym chłodzeniem.

    Uruchamiałeś tą płytę bez chłodzenia chipsetu?

  • #7 13 Lis 2012 00:40
    kokodin
    Poziom 21  

    Tak raz się zdarzyło, ale jak poczułem ciepło to szybko wyłączyłem.
    Najdziwniejsze jest że jak wstanie to mogę puścić i płyta normalnie się zachowuje ale po ponownym włączeniu jest zabawa od nowa.
    Czyli muszę się uśmiechnąć do miejscowego serwisu celem podgrzania układu na maszynie ir i założyć później wiatrak Ciekawe czy warto.

  • #8 13 Lis 2012 00:42
    Kasek21
    Poziom 43  

    kokodin napisał:
    Czyli muszę się uśmiechnąć do miejscowego serwisu celem podgrzania układu na maszynie ir i założyć później wiatrak Ciekawe czy warto.

    Jak za symboliczne piwo to warto.

  • #9 13 Lis 2012 01:01
    kokodin
    Poziom 21  

    Procesor chyba też będę musiał jednak wymienić.
    Po kilku krótkich testach, na długie chwilowo niema co liczyć, wychodzi, że jeden kontroler pamięci w procku jednak padł. Wnioskuje po tym że co by nie robić, na jednej parze banków nazwijmy je 1 i 3 oba działają, niezależnie czy pojedynczo czy razem , pamięć jest liczona poprawnie. Dwa pozostałe banki sygnalizują brak pamięci lub jej uszkodzenie, poprzez 3 długie piski. Na szczęście płyta nie psuje modułów. Na innej płycie dalej działają.
    Na razie dzięki za pomoc , zobaczymy co uda się załatwić z tym chipsetem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME