Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

lisekx 12 Lis 2012 20:59 5898 39
  • #1 12 Lis 2012 20:59
    lisekx
    Poziom 14  

    Przy próbie grania w niektóre gry wywala sie sterownik ekranu "Sterownik ekranu przestał działać" i wywala mnie z gry. Próbowałem instalować najnowsze sterowniki i te starsze i nic nie pomaga, cały czas to samo. Jest jakiś sposób by to naprawić ?
    Procesor: Intel Core i3 540, 3066 MHz
    Płyta główna: Gigabyte GA-P55-US3L ver.2.0
    Pamięć: Kingston 2x2GB DDR3-1333
    Karta grafiki: ATI Radeon HD 5770 1GB DDR5
    Dysk: WDC 500GB WD5000AACS-00ZUB0
    Zasilacz: ATX Qoltec SilentLine 520W PFC

    0 29
  • #2 12 Lis 2012 21:22
    1941135
    Użytkownik usunął konto  
  • #4 18 Cze 2013 22:26
    lisekx
    Poziom 14  

    Pół roku minęło i muszę odświeżyć temat.
    Musiałem zrobić format, gdyż komp strasznie mulił i teraz nie mogę zainstalować odpowiednich sterowników karty graficznej, gdyż każdą wersję którą zainstalowałem (od 12.6 do 13.4 dla win 7 64-bit), to po odpaleniu przeglądarki lub odpaleniu wydajności systemu obraz robił się na chwilkę czarny i wyskakuje komunikat, że sterownik ekranu przestał działać, ale odzyskał sprawność... dodatkowo komp strasznie muli.
    Poprzednim razem udało się zainstalować sterowniki, ale teraz i one nie pomagają i nie są akceptowane.
    Przed formatem wszystko było ok. wiec co może być nie tak ?

    wyciąg z everesta:
    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    Jeśli coś jeszcze podać z everesta to piszcie

    0
  • #5 20 Cze 2013 13:22
    perlit
    Poziom 39  

    Zastosuj się do rady, którą otrzymałeś w poście#3 i wymień ten dziadowski zasilacz na coś porządnego.
    Ściągnij program HWMonitor, uruchom program i pokaż skreen z tego programu.

    0
  • #7 21 Cze 2013 01:22
    lisekx
    Poziom 14  

    perlit napisał:
    Zastosuj się do rady, którą otrzymałeś w poście#3 i wymień ten dziadowski zasilacz na coś porządnego.
    Ściągnij program HWMonitor, uruchom program i pokaż skreen z tego programu.

    Nie mam obecnie funduszy na wymianę zasilacza, a oto screen z HWMonitor w spoczynku
    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    artaa napisał:
    Wstaw również cały obrazek SMART z CDI:
    http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    0
  • #8 21 Cze 2013 08:15
    perlit
    Poziom 39  

    Dysk 80GB: 1 niestabilny sektor, 1 uszkodzony sektor, zbyt długi czas potrzebny do rozkręcenia talerzy. Kwalifikuje sie do utylizacji.
    Dysk 500GB: zbyt długi czas potrzebny do rozkręcenia talerzy.
    Moja rada: -odłącz dysk 80GB i spróbuj zainstalować sterowniki,
    -wymień zasilacz.

    0
  • #9 21 Cze 2013 12:37
    861309
    Użytkownik usunął konto  
  • #10 22 Cze 2013 13:15
    lisekx
    Poziom 14  

    miomol napisał:
    Nie masz pieniędzy na wymianę zasilacza? Więc szykuj ~1000 jeśli zasilacz wybuchnie :)
    Z najtańszych polecam Aerocool VP-450 450W lub High Power Element Plus 500W. Ewentualnie używany Fortron z allegro, byle miał ATX24 + EPS 4pin i 6pin PCI-E do karty graficznej. Jak dla mnie grafika dogorywa lub tak jak było wspomniane - zasilacz.
    Spróbuj także jak wspomniał perlit - odłącz 80GB. U mnie na HD7770 przedwczoraj sterownik się "wywalił" a wczoraj elektronika dysku poszła z dymem.

    Zasilacz już kupiłem CHIEFTEC 450W, teraz czekam, aż kurier dostarczy, a co do dysku, to go odłączyłem i zero różnicy, nadal to samo

    0
  • #11 26 Cze 2013 19:05
    lisekx
    Poziom 14  

    Zauważyłem także, że sterowniki instalują się normalnie, ale po restarcie komputer ma problem z ich uruchomieniem, tzn wyskakuje komunikat, że windows musi zamknąć MMLoadDrv.exe

    0
  • #12 28 Cze 2013 15:50
    lisekx
    Poziom 14  

    Dziś dotarł do mnie nowy zasilacz, który został podłączony, niestety nadal to samo

    0
  • #13 28 Cze 2013 16:02
    safbot1st
    Poziom 43  

    Walnięta grafika? Sprawdzałeś na innej?

    0
  • #14 28 Cze 2013 22:21
    lisekx
    Poziom 14  

    Na chwilę obecną nie mam takiej możliwości

    0
  • #16 30 Cze 2013 22:06
    safbot1st
    Poziom 43  

    Zawsze możesz spróbować reinstalować system lub skanować antyvirem, ADWcleaner, malwarebytes antimalware.
    Zrobiłeś memtest? Na pojedyńczej kości ram to samo?
    Co do 'naprawy' karty samo zlokalizowanie usterki może być niemożiwe, a co dopiero naprawa.

    0
  • #17 30 Cze 2013 22:12
    lisekx
    Poziom 14  

    System jest dopiero co postawiony, memtest robiłem 0 błędów

    0
  • #18 30 Cze 2013 22:26
    safbot1st
    Poziom 43  

    A próbowałeś, co się stanie jak przełożysz grafikę do pci-e nr2?

    0
  • #19 01 Lip 2013 00:55
    lisekx
    Poziom 14  

    Myślałem o tym, ale niestety nie zmieści się przez wystający radiator

    0
  • #20 04 Lip 2013 18:15
    lisekx
    Poziom 14  

    Sprawdzałem karte na drugim kompie i niestety tak też wywalało sterownik ekranu po odpaleniu przeglądarki
    Co to za białe zacieki na karcie ?

    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    i co oznacza ten błąd ?

    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    0
  • #21 04 Lip 2013 18:35
    CamerDisco
    Poziom 24  

    Zobacz jak kondensatory, może to z nich cos wylecialo.

    0
  • #22 04 Lip 2013 18:49
    lisekx
    Poziom 14  

    kondensatory są w porządku, a te zacieki są na całej karcie

    0
  • #23 04 Lip 2013 19:00
    safbot1st
    Poziom 43  

    Wg. mnie karta jest uszkodzona mechanicznie. Nie widziałem nigdy jak wyglądają wylane elektrolity ale nie wygląda to za ciekawie. Poza tym między kościami pamięci wygląda jakby jeszcze ktoś to bardziej rozsmarował.
    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać
    Elektrolity to wylewają bardziej na brązowo raczej.
    Może ktoś obeznany bardziej na rzeczy się wypowie.
    W tym miejscu mogła też być jakaś naklejka.
    Czy kupiłeś kartę jako nową, czy używaną?
    Problem wygląda jakby na karcie padły pamięci (ze wzg. na ww. komunikat.)

    Bardzo dobrze, że kupiłeś porządny zasilacz nie zmienia faktu, że ten poprzedni mógł już wyrządzić jakieś szkody.

    0
  • #24 04 Lip 2013 19:30
    lisekx
    Poziom 14  

    Komp ma już ok. dwa lata i kupiłem go jako używany w takiej konfiguracji
    To raczej nie jest po naklejce, bo te naklejki musiałyby być na całej karcie
    Po stronie kondensatorów nie ma najmniejszych śladów zacieków
    Jak mozna sprawdzic, czy to pamięć padła na niej i czy jest opłacalna ich wymiana ?

    0
  • #25 04 Lip 2013 19:35
    bl000dy
    Poziom 10  

    Miałem podobny problem na Laptopie to był problem z przegrzewaniem się karty jakie są u ciebie temperatury przy obciążeniu?

    0
  • #26 04 Lip 2013 20:05
    lisekx
    Poziom 14  

    Nie moge sprawdzić karty pod obciążeniem, bo cały czas mam standardowe sterowniki grafiki, gdyz jak zainstaluje te od karty to tak jak pisałem nawet otworzenie przeglądarki kończy się wywalenie steroenika ekranu i zwiecha kompa

    0
  • #27 04 Lip 2013 20:06
    safbot1st
    Poziom 43  

    No nie wiem, czy można porównywać ale jeśli na laptopie był identyczny problem... w końcu system ten sam.
    Więc użyj jakiegoś programiku typu MSI afterburner i spróbuj obinżyć znacząco takty rdzenia i pamięci.
    Nie sądzę, żeby to było przegrzewanie - zapuść furmark - stress test.
    Skoro wywala się nawet w przeglądarce, gdzie karta działa w trybie oszczędnościowym, to mało prawdopodobne żeby to była wina temperatur.
    Dołóż wiatrak na sekcję zasilania gdzieś z boku - sprawdź.
    Ja stawiam, na uszkodzoną pamięć grafiki.
    Pamięci na grafice się nie wymienia, tylko całą grafikę raczej... sorry.

    0
  • #28 04 Lip 2013 20:28
    vonamatas
    Poziom 20  

    safbot1st napisał:
    Pamięci na grafice się nie wymienia, tylko całą grafikę raczej... sorry.

    Ekhem ... zależy od wartości karty, wymiana pamięci jest jak najbardziej możliwa. Z opłacalnością takiej naprawy bywa różnie.

    lisekx napisał:
    Co to za białe zacieki na karcie ?


    Chińczyk nie filtruje osadów z wanny w której robione jest płukanie płyt po lutowaniu. Nic ważnego, nie jest to żadne uszkodzenie ani wada. Osad obniża walory estetyczne produktu nie wpływając na jego działanie.

    0
  • #29 14 Lip 2013 01:28
    lisekx
    Poziom 14  

    GPU-Z bez zainstalowanych sterowników pokazuje coś takiego, czy coś tam jest nie tak ?
    ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać

    0
  • #30 14 Lip 2013 07:51
    safbot1st
    Poziom 43  

    Gpu-z pokazuje wszystko prawidłowo.
    Sytuacja jak już wcześniej pisałem wygląda na uszkodzenie karty, być może spowodowane awarią lub zużyciem się poprzedniego zasilacza. Jedyne, czego można w tej sytuacji spróbować to flashowanie biosa np. wyedytowanym biosem z niższymi taktami. Smutne, ale prawdziwe. Karty też potrafią się popsuć - zwłaszcza po używaniu z niemarkowym zasilaczem:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12193184#12193184
    Tu przeczytasz opinie, o poprzednim Twoim Qoltec`u, że słabe linie 12v itp.

    0