Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung 931BW - Gasnące podświetlenie z wpiętą matrycą

debo75 14 Nov 2012 18:17 6690 10
lampy.pl
  • #1
    debo75
    Level 11  
    Witam!
    Mam problem z monitorem jak w temacie. Wiem, że jest już masa tego typu wątków na forum i w całym internecie, lecz już mi się mózg lasuje od czytanie, przeglądania itp. U mnie ten sam problem, podświetlenie gaśnie po kilku czasem kilkunastu sekundach i również byłem pewien, że to wina lamp lub inwertera, bo kondensatory wykluczyłem pomiarem wizualnym i miernikiem. Poszedłem krok dalej chcąc sprawdzić lampy rozmontowałem całą matrycę i je wyciągnąłem i zauważyłem, że są w bardzo dobrym stanie wizualnym więc postanowiłem wszystko podłączyć na żywo na stole. Po podłączeniu okazało się że podświetlenie nie gaśnie, żarówki świecą 100% równomiernie, nie towarzyszy temu żaden niepożądany dźwięk ani ze świetlówek, ani z zasilacza. Potrzymałem tak podłączone podświetlenie przez ok 20 minut (zdjęcie poniżej) i nawet na chwile nie zgasło, nie przygasło itp. Więc myślałem że już wszystko ok może to jakiś przewód od lampy nie stykał czy coś w tym rodzaju. Pozmontowaniu całego monitora, po pierwszym uruchomieniu podświetlenie oczywiście zgasło po kilku sekundach. Po moich kolejnych próbach zauważyłem że jeśli wpięta jest matryca, to podświetlenie gaśnie, gdy jej nie ma to wszystko jest ok. I tu moje pytanie co to może być?? Układ sterowania podświetleniem? czy może jednak coś w zasilaczu? Może jeśli jest matryca to jest za duże obciążenie i nie wyrabia a gdy jej nie ma to daje rade utrzymać podświetlenie? Brak mi pomysłów i nigdzie nie znalazłem rozwiązania na ten temat. Proszę o pomoc.... :)

    Samsung 931BW - Gasnące podświetlenie z wpiętą matrycą
  • lampy.pl
  • #2
    dzimi
    Moderator
    debo75 wrote:
    bo kondensatory wykluczyłem pomiarem wizualnym i miernikiem
    - nie wykluczaj a podmień - niestety to podstawa przy podobnych objawach. Sprawdź jeszcze przewody idące do świetlówek, możliwe że któryś jest upalony. W momencie wyjęcia świetlówek z matrycy nastąpiła poprawa styku i dla tego działały, po złożeniu ponownie mogły stracić kontakt.
  • lampy.pl
  • #3
    debo75
    Level 11  
    Zgadzam się z tobą, że należy wymienić jednak zmierzyłem je i posiadają niemalże idealne wyniki wszystkie w rejonie 1000nF. A co do przewodów - są całe ponieważ dokładnie je oglądałem i później kilkukrotnie nimi ruszałem, obracałem, układałem inaczej świetlówki na stole, w calu sprawdzenia czy to na pewno matryca powoduje problem (gdy ją podpinałem nie ruszałem położenia świetlówek) i w każdym przypadku podświetlenie działało tylko bez matrycy, po jej podpięciu po kilku sekundach gasło. Ale może to być problem z inwerterem, kondensatorami?? Matryca ma tu coś do "gadania"? Wiem że w sumie to też korzysta z zasilacza ale sam już nie wiem. (Matryca również w 100% sprawna wszystko ładnie wyświetla pomimo braku podświetlenia).
  • #4
    Jakant
    Level 35  
    debo75 wrote:
    (Matryca również w 100% sprawna wszystko ładnie wyświetla pomimo braku podświetlenia).

    Czegoś tu nie rozumie. Jeżeli ładnie wyświetla to tak oglądaj.
  • #5
    debo75
    Level 11  
    Jakant wrote:
    debo75 wrote:
    (Matryca również w 100% sprawna wszystko ładnie wyświetla pomimo braku podświetlenia).

    Czegoś tu nie rozumie. Jeżeli ładnie wyświetla to tak oglądaj.


    Oj drobny szczegół. Oczywiście po oświetleniu jej silnym zewnętrznym światłem, widać że wyświetla wszystko.
  • #6
    lisek
    Service technician RTV
    Quote:
    rozmontowałem całą matrycę i je wyciągnąłem i zauważyłem, że są w bardzo dobrym stanie wizualnym więc postanowiłem wszystko podłączyć na żywo na stole. Po podłączeniu okazało się że podświetlenie nie gaśnie, żarówki świecą 100% równomiernie, nie towarzyszy temu żaden niepożądany dźwięk ani ze świetlówek, ani z zasilacza. Potrzymałem tak podłączone podświetlenie przez ok 20 minut

    Rozumiem ,że bez matrycy!
    tak mówi zdjęcie

    Skoro po podłaczeniu matrycy wył.podswietlenie>> dla mnie nie wydajny zasilacz
    Może tylko elektrolity (wymiana) i "przelutowanie " PoMOŻE.

    Zobacz z jakiego nap. jest pobierane .. nap. zasilanai dla invertera ...kop dalej, pomiary oczywiście.
    Matryca (nie napisałeś jaka) zasilana ? jakim nap. (+5v lub +12V) pobiera jaiś prąd i to wystarcza dla ..owego zjawiska jakie obserwujesz.

    podaj nazwę zasilacza ..bo foto niewyrazne .

    p.s
    Matryca zazwyczaj bywałą LTM190M2-L31 czy HT190WG1-101
    PSU IP-35155A
  • #7
    debo75
    Level 11  
    Matryca podpinana jest jedną szeroką taśmą. Układ zasilający to SIP-U5F suntronix. Lecz dziś zauważyłem że po podpięciu matrycy w chwili gdy jeszcze podświetlenie świeci słychać z trafa invertera bzyczenie, bez matrycy takie bzyczenie nie występuje i wydaje mi się że to jednak zasilacz jest coś skopsany. Jednak wymienie te kondensatorki i zobacze jak to nie pomoże to trafo invertera.

    Samsung 931BW - Gasnące podświetlenie z wpiętą matrycą
  • #8
    arko71
    Level 25  
    Masz przebicie na przewodach zasilających świetlówki i po zmontowaniu matrycy mają "bliżej" do masy ;-).
    Uruchom świetlówki poza matrycą (najlepiej po ciemku, świetlówki zakryte), weź kawałek przewodu podłączonego do masy z odizolowaną końcówką i tą końcówką przesuwaj po gorącym przewodzie świetlówki do momentu wykrycia przebicia/zgaśnnięcia świetlówek.
    Powodzenia.
  • #9
    debo75
    Level 11  
    arko71 wrote:
    Masz przebicie na przewodach zasilających świetlówki i po zmontowaniu matrycy mają "bliżej" do masy ;-).
    Uruchom świetlówki poza matrycą (najlepiej po ciemku, świetlówki zakryte), weź kawałek przewodu podłączonego do masy z odizolowaną końcówką i tą końcówką przesuwaj po gorącym przewodzie świetlówki do momentu wykrycia przebicia/zgaśnnięcia świetlówek.
    Powodzenia.


    Dzięki spróbuje. Przed wczoraj zauważyłem że gdy wszystko jest złożone do kupy to czy jest matryca podłączona czy jej nie ma to i tak gaśnie. :( Zdezorientowało mnie to. Więc może ty masz rację co do przebicia, ponieważ kiedy mówiłem że gaśnie z matrycą, a bez niej nie to żarówki były wyjęte i kable nie stykały się z żadną metalową częścią obudowy. Ostatnie próby były w obudowie na gotowo złożonej tylko odpinałem matrycę i ją podpinałem i tak gasło. Sprawdzę to przebicie :)

    Dodano po 1 [godziny] 50 [minuty]:

    Niestety, przebić nie ma. Teraz już w układzie jak na moim pierwszym zdjęciu podświetlenie gaśnie. Czy to normalne, że słychać bzyczenie inwertera kiedy jeszcze podświetlenie pracuje?? Bo w moim obecnym monitorze od pc jest kompletna cisza podczas pracy monitora.
  • #10
    lisek
    Service technician RTV
    Kol. Suntronix BN44-000123E czyli znany jako Model: SIP-U5F(M)
    na trafko. :TMS91429CT oporność wyj. ok. 1260 ohm
    *czasem bywało TMS92515CT
    *czasem zamiast U2 / U3 (AM4512) montowano jeden polowy STU407D.

    Maja być jednakowe oporności , róznica nie więcej jak +/-5%

    Samsung 931BW - Gasnące podświetlenie z wpiętą matrycą

    Jak podł. diodę do pin.1 IC w kier. przewodzenia (Katoda na masę) ..."zdejmiesz proteckt" i możesz obserwować dłuższy czas ...co się dzieje?!
    Dymi lub grzeje.
    Powodzenia.