Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwna praca komputera...

PRYQ 15 Lis 2012 06:30 1464 11
  • #1 15 Lis 2012 06:30
    PRYQ
    Poziom 2  

    Witam, z moim komputerem stało się ostatnio coś dziwnego - zaczął startować wolniej - wcześniej jak naciskałem guzik "power" to wszystko zaczynało natychmiast działać, wiatraki zaczynały się kręcić i płyta główna wydawała sygnał dźwiękowy. Teraz jak wciskam guzik to wszystko startuje "dłużej" (wiatraki startują tak jakby były zanurzone w oleju) i trzeba też dłużej czekać na sygnał płyty. Dodam jeszcze że to się zaczęło dziać po tym jak któregoś wieczora parę minut po wyłączeniu kompa nastąpił taki jakby trzask... sprawdziłem w środku i nic nie czułem ani nic nie widziałem. Nie pisałbym o tym ale temperatura pokoju w którym jest komputer w nocy spada do około 10 stopni, a przeczytałem gdzieś że w takich warunkach może występować skraplanie wilgoci... Tak więc, myślicie że to mogłaby być przyczyna? Czy mogłoby nastąpić jakieś zwarcie w wyłączonym komputerze (ale podłączonym do sieci)? A może komputer musi się "rozruszać" po nocy w takiej temperaturze? Na koniec napiszę jeszcze że prócz tego powolnego uruchamiania pecet działa bez zarzutu - nie obciążałem go niczym ale ani razu mi się nie wysypał ani nic. Nie wiem czy powinienem się martwić czy może po prostu jakoś zabezpieczyć kompa dlatego wszelka pomoc byłaby mile widziana...

    Moja specyfikacja:
    - płyta - asus m4a88td-v evo/usb3
    - procek - phenom II x4 960t
    - grafika - msi radeon hd 6850 pe
    - zasilacz - seasonic s12 mkII 520watt
    - pamięci - kingston hyperx genesis 1600mhz 2x4gb

  • #2 15 Lis 2012 07:20
    debo75
    Poziom 10  

    Możliwe, że któryś z kondensatorów na płycie głównej padł. Sprawdź na początek wizualnie wszystkie kondensatory, które umieszczone są koło procesora z lewej strony zazwyczaj, w jednej linii. Zobacz czy nie są wypukłe, bądź wylane. Może ten trzask to właśnie kondensator wystrzelił. A wolniejszy start też może być tym spowodowany. Za jakiś czas możesz mieć w ogóle problem z odpaleniem. Standardowa usterka zasilania płyty. Często tak się dzieje zwłaszcza z wysłużonym sprzętem. Lecz możliwe że problem tkwi również w opóźnionym starcie zasilacza.

  • #3 15 Lis 2012 09:49
    helmud7543
    Poziom 42  

    Szukałbym najpierw awarii w zasilaczu.

  • #4 15 Lis 2012 10:45
    debo75
    Poziom 10  

    helmud7543 napisał:
    Szukałbym najpierw awarii w zasilaczu.


    Taka też myśl mi się nasunęła na końcu mojego postu. Więc najpierw podłącz inny zasilacz jak masz skąd pożyczyć i zobacz czy będzie się wszystko ładnie uruchamiało. Lecz obadanie kondensatorów na płycie też nie zaszkodzi :)

  • #5 15 Lis 2012 13:07
    430131
    Usunięty  
  • #6 15 Lis 2012 14:04
    debo75
    Poziom 10  

    Leedecoy napisał:
    sprawdź dysk twardy scandiskiem i jakiegoś antywirusa zapuść


    Tylko że kolega ma problem w starcie komputera a nie z systemem. Problem jest gdy dysk twardy jeszcze nie jest używany. Kolega zauważył że powoli włącza się zasilanie komputera, wiatraki wolno się rozkręcają itp zaraz po wciśnięciu powera. Jeszcze przed pokazaniem się loga płyty głównej. a co do trzasku to racja też to mógł być plastik ale wnioskuje że kolega rozpoznałby trzask schładzanego plastiku i nie pisał by o tym jako o problemie. :)

  • #7 15 Lis 2012 15:05
    430131
    Usunięty  
  • #8 15 Lis 2012 17:52
    PRYQ
    Poziom 2  

    Dzięki za odpowiedzi... Procesor nie był podkręcany ani razu, a sprzęt ogólnie jest dość młody - pierwszy uruchomiony został jakieś 4 miesiące temu. W tym momencie nie mogę za bardzo pisać bo wychodzę do pracy jak przyjdę to posprawdzam te kondensatory i przełączę się na zintegrowaną grafikę. Ze sprawdzeniem innego zasilacza może być problem, ale może jest jakiś sposób by sprawdzić ten który mam multimetrem, albo w ostateczności mogę do niego zajrzeć. A co do wilgoci to chyba jednak nie to, bo żyję w dość suchym klimacie i generalnie nie ma zbyt dużych problemów z wilgocią, ale może się mylę?

    Dodano po 8 [minuty]:

    Może napiszę jeszcze jedno. Nie mam zbyt dużego doświadczenia z komputerami - wcześniej przez prawie 10 lat "hulałem" na pentium 3 700mhz i geforce 2 mx tak więc całkiem możliwe że trzask dobiegł od schładzającego się plastiku - w pierwszym momencie nawet nie zwróciłem na to uwagi. Co do dysków to też chyba nie to - oba działają ok.

  • #9 16 Lis 2012 07:19
    debo75
    Poziom 10  

    PRYQ napisał:
    Ze sprawdzeniem innego zasilacza może być problem, ale może jest jakiś sposób by sprawdzić ten który mam multimetrem, albo w ostateczności mogę do niego zajrzeć


    A jak zamierzasz sprawdzić multimetrem zasilacz? Przecież on włączany jest płytą główną. Sprawdzać byś musiał pod obciążeniem albo całkowicie go wyjąć i sprawdzić sam goły zasilacz jaki jest jego start mostkując ze sobą w kostce podłączanej do płyty głównej zielony przewód z jakimś czarnym. Wcześniej oczywiście podpinając miernik np do jakiejś kostki do żółtego przewodu (12V) i do czarnego obok (GND). Po całej operacji włączasz wtyczkę do gniazdka i patrzysz po jakim czasie pojawi się 12V na mierniku. Jak po dłuższym to będzie wiadomo że wina opóźnionego startu jest spowodowana zasilaczem, jeżeli od razu pojawi się napięcie to wina leży po stronie płyty głównej. Chyba że się myle? Ja bym tak sprawdził start zasilacza. Ale mówisz że sprzęt jest nowy to lepiej nie rozbieraj tylko oddaj do serwisu lub sklepu. Na sam początek zrób to co kolega wyżej poradził. Przełącz się na grafikę wewnętrzną i sprawdź. O wilgoć się nie martw mam w gharażu komputer który już 3 rok zasuwa elegancko a tam jest 100% na wskaźniku wilgotności, zimno i wogóle i sprzęcik działa.

  • #11 16 Lis 2012 08:19
    debo75
    Poziom 10  

    beo napisał:
    debo75 napisał:
    A jak zamierzasz sprawdzić multimetrem zasilacz? Przecież on włączany jest płytą główną.
    I cóż za problem, umieścić sondy multimetra w odpowiednich stykach wtyczki atx? Jak to np wykonać: http://overclock.pl/articles/showall/id/252,j...-zasilaczach-atx-czyli-przewodnik-po-tych-12v


    Żaden problem tylko pytałem kolegi jak zamierza to zrobić :) i czy właściwie to zrobi. Można to pomierzyć pod obciążeniem komputera lub na zewnątrz sam zasilacz, myślę że tu nie chodzi o jakieś niewłaściwe napięcia skoro po uruchomieniu komputer działa normalnie. Tu chodzi o jego start. Ja bym sprawdził start zasilacza tak jak napisałem wyżej. Tak poza to fajna stronka którą podałeś może komuś się kiedyś przyda i nie trzeba będzie pisać jak i co mierzyć :)

  • #12 16 Lis 2012 09:04
    PRYQ
    Poziom 2  

    Komputer składałem sam więc spróbuję się pobawić. Jak zamierzam sprawdzić zasilacz? Jeszcze nie wiem, ale widziałem już kilka poradników na ten temat, poza tym będę miał dobrą okazję w ten weekend bo i tak planuję zmianę obudowy. Jutro (u mnie wciąż jest czwartek) i tak nie będę mieć czasu, więc odezwę się w weekend z wynikami. Jeśli macie jakieś sugestie i porady to piszcie - będę obserwować post. No i oczywiście z góry dzięki :)

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson