Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LM4766 - Jak poskładać żeby nie było brumu... Proszę o porady.

czokus 15 Lis 2012 13:36 1053 0
  • #1
    czokus
    Poziom 16  
    Witam,
    Chciałbym prosić osoby obeznane w składaniu wzmacniaczy o kilka porad odnośnie prawidłowego połączenia wszystkich elementów wzmacniacza w taki sposób, aby w końcowym efekcie nie było słychać żadnych brumów, szmerów itp w głośnikach. Z uwagi na to, że elektronika to całkowicie nie moja dziedzina, a dodatkowo moja pierwsza konstrukcja na TDA1558 (poskładana kilka dni temu) niby działa ok, ale nie udało mi się pozbyć tych nieprzyjemnych przydźwięków więc chciałbym zebrać w jednym miejscu kilka pomocnych porad także dla innych mniej doświadczonych użytkowników.

    Założenia i części mam takie:
    - układ wzmacniacza na kostce LM4766 około 2x40W (jakiś gotowiec do złożenia zamówiony w serwisie aukcyjnym - już złożony i uruchomiony, działa ok bez przydźwięków tymczasowo bez obudowy) z regulacją głośności i tonów niskich oraz wysokich
    - transformator toroidalny 150VA 2x20V wraz z mocowaniem zamówiony na stronie toroidy.pl (do sprawdzenia układ wzmacniacza uruchomiłem na TS 90/16)
    - obudowa metalowa T307 o wymiarach 300x100x240mm zamówiona w serwisie cyfronika.pl
    - radiator aluminiowy kupiony na wolumenie (coś około 14 żeberek i 20cm długości)
    - układ zasilacza symetrycznego niestety wbudowany na jednej płytce ze wzmacniaczem - mostek prostowniczy 10A i elektrolity 2x10000uF 35V (niestety bo już zauważyłem pewną wadę takiego rozwiązania - po zamontowaniu radiatora elektrolity stykają się z nim - zamierzam odlutować je i dać oddzielnie jakoś zamontowane, jeszcze nie wiem jak: płytka, pająk - mam akurat 2x 22000uF 50V więc zastanawiam się nad ich wykorzystaniem bo leżą już ze 2-3 lata)
    - mam jakiś filtr sieciowy wymontowany z zasilacza ATX i chyba można go wykorzystać przed podłączeniem AC do transformatora
    - zamierzam wykorzystać przewód zasilający 3 żyłowy z PE podpiętym na śrubkę do metalowej obudowy (chyba tak powinno być)
    - przewody mam jakieś zwykłe bez ekranowania, ale mam nadzieję że wystarczą
    - bezpiecznik sieciowy to ewentualnie powinien być przed tym filtrem?
    - na przedni panel włącznik dźwigniowy on/off z 4 pinami (chyba nie powinno być problemów z jego podpięciem - podejrzewam że włącznik odcina oba przewody, a nie tylko jeden)
    - kontrolka 220V sygnalizująca pracę wzmacniacza
    - gniazda sygnału wejściowego RCA (mam w wersji z plastikowym izolowanym gwintem oraz bez odizolowania - które w takiej sytuacji zastosować?)
    - mam plastikową płytkę z 4 zaciskami na kable głośnikowe
    - gałki potencjometrów w wersji gumowej izolowanej oraz z elementami aluminiowymi (w pierwszym wzmacniaczu na TDA każde dotknięcie gałek powoduje buczenie w głośnikach - obudowy też)


    Teraz chyba najważniejsze:
    - podejrzewam, że radiator trzeba będzie odizolować od obudowy (ewentualnie sam układ LM od radiatora, ale raczej skłaniam się do izolacji radiatora)?
    - tak jak pisałem przewód PE bezpośrednio do obudowy?
    - potencjometry mogą się stykać z uziemioną obudową (nie chcę żeby coś buczało i trzeszczało przy dotykaniu obudowy albo potencjometrów)?
    - podłączać dodatkowo gdzieś masę z płytki wzmacniacza także do obudowy (ewentualnie jak wtedy zareagują potencjometry)?
    - podłączać masę sygnału wejściowego do obudowy?
    - czy masa sygnału wejściowego może/powinna łączyć się z masą sygnału wyjściowego?
    - dawać ten filtr (na płytce nawinięty drut i jakiś kondensator mkt chyba) z zasilacza atx czy lepiej kupić jakieś gotowe gniazdo zasilające z filtrem np. na taki kabel jak do kompa?
    - czy zastosowanie elektrolitów 2x22000uF będzie bezpieczne np. dla transformatora (ładowanie ich przy uruchamianiu wzmacniacza)?
    - czy elektrolity można np przykleić do obudowy żywicą epoksydową albo poxipolem (mam akurat coś takiego)?
    - czy zalewać bezbarwną żywicą epoksydową jakieś połączenia/luty kabelków np. przy włączniku dźwigniowym albo świecącej kontrolce?
    - kable wewnątrz wzmacniacza zasilające dawać grubsze/twardsze czy cieńsze/miękkie?
    - aktywne chłodzenie chyba nie będzie wymagane?

    Pozdrawiam i proszę o ewentualne jakieś spostrzeżenia i sprawdzone porady z Waszych konstrukcji...