Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik LS SV004IC5-1F - nie startuje - wyświetla :---

15 Lis 2012 21:29 2403 15
  • Poziom 25  
    Witam, mam problem z falownikiem jak w tytule. Po podłączeniu zasilania pokazuje symbole jak na zdjęciu ( : - - - )
    W instrukcji nie ma takiej opcji, czy ktoś miał do czynienia z taką sytuacją?

    Falownik LS SV004IC5-1F - nie startuje - wyświetla :--- .
  • Poziom 10  
    a czy jest podłączony do czegoś? moze to wina obciazenia
  • Poziom 25  
    Z silnikiem i bez silnika to samo.
  • Poziom 25  
    Żadnej reakcji na przyciski, po podaniu zasilania pokazuje się ten symbol i startuje wentylator.
  • Poziom 31  
    Zaciski sterownicze podłączone gdzieś?
  • Poziom 25  
    Podłączone tylko zasilanie i obciążenie.
  • Pomocny post
    Poziom 31  
    NIc mi do głowy nie przychodzi. Przycisk rst też martwy? Popytam
  • Poziom 25  
    Nie wpadłem na to. Po zresetowaniu zewnętrznym przyciskiem na wyświetlaczu pojawia się kilka razy Err i wracają symbole :---.
    W/g instrukcji jest to:
    "Wyłączenie spowodowane błędem w komunikacji z wyświetlaczem na falowniku".
    Czyżby problem z elektroniką? Czy do startu trzeba podłączyć jeszcze jakieś elementy zewnętrzne?
  • Poziom 27  
    Uszkodzony. Te falowniki tak mają.
  • Poziom 23  
    Witam,
    pewno moderator potraktuje to jako wykopalisko ale szkoda zakładać nowy temat.
    Kolega napisał że
    Cytat:
    "Uszkodzony. Te falowniki tak mają."

    mam podobny falownik tylko większej mocy i mam ten sam komunikat.
    Co w nim ulega uszkodzeniu?
  • Poziom 15  
    Jak dużej mocy falownik to może warto go wysłać do aniro z Torunia.

    Ja miałem podobny problem ale z falownikiem iC5 0,4 kW ale wymieniłem na nowy.
  • Poziom 2  
    Witam wszystkich. Aby nie zakładać nowego tematu pozwolę sobie zadać pytanie. Mianowicie posiadam falownik SV000iC5-1F , w którym po podłączeniu do sieci bez obciążenia doszło do zwarcia i wystrzelił najprawdopodobniej kondensator. Nie jestem w stanie odczytać parametrów tego kondensatora i tu moja prośba, czy ktoś z szanownych kolegów jest wstanie pomóc. Dodam, że znajdował się na pozycji Z1 na płytce. Falownik LS SV004IC5-1F - nie startuje - wyświetla :--- Falownik LS SV004IC5-1F - nie startuje - wyświetla :--- Falownik LS SV004IC5-1F - nie startuje - wyświetla :---
  • Poziom 2  
    Dziękuję za informację kolego delfinium ale jak byś mógł jeszcze podać wartość tego warystora.
  • Poziom 16  
    Witam,
    Temat stary, ale wciąż aktualny. Mam dwa falowniki LG/LS SV008IC5-1F i w obu po włączeniu wyświetla się, jak na początku tego postu, tylko :---
    Ktoś rozwiązał ten problem?

    A do kolegi mlodyst - Z1 = S14 K300