Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Subaru Impreza z gazetek radiocontrol

Piotrek_288 15 Nov 2012 21:43 6828 12
  • #1
    Piotrek_288
    Level 10  
    Witam wszystkich, posiadam model Subaru Impreza wydawnictwa DeAgostini.
    Wyprzedzając fakty, wiem że nie jest to zbyt udany model, teraz wiem że można było kupić coś lepszego i bardziej rozwojowego, ale trudno, kupiłem i nie chcę sprzedawać ponieważ kupiłem go w stanie niemal idealnym za niewielkie pieniądze, na moje oko nigdy nie jeździł, wszystkie części wyglądają jak nowe.

    Do rzeczy. Padł mi odbiornik, z tego co czytałem gdzieś na elektrodzie, można spróbować zrobić od podstaw, lecz problem jest, jak dobrze pamiętam z zestrojeniem tego.

    Wstawiam zdjęcie mojego odbiornika, może ktoś coś wymyśli.
    Osobiście wolałbym "ożywić" swój ponieważ jest to prawdopodobnie najlepsza część w całym zestawie, podobno firmy HITEC.



    Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol
    Subaru Impreza z gazetek radiocontrol Subaru Impreza z gazetek radiocontrol

    Jeżeli nic się nie da zrobić, proszę o opinię na temat ODBIORNIKA MONZA PRO 27 MHz 2-KANAŁOWY, koszt na allegro to 34,50zł.
    Dane techniczne:
    Częstotliwości 27 MHz
    kanały 2
    Napięcie pracy 4,8 - 7,2
    Modulacja AM
    Modulacja impulsowa PPM

    Czy będzie pasował jako zamiennik czy nie?

    Pozdrawiam i z góry dziękuję za pomoc.
  • #2
    Madrik
    moderator of Robotics
    1 pytanie - skąd wiesz, że padł ci odbiornik? Nie wygląda na uszkodzony.

    Skąd, wiesz, że to nie wina nadajnika?

    Po drugie, odbiornik wymaga zasilania. Pod spodem płyty powinien być regulator silnika Jeden przewód z żółtą żyłą, prowadzi do serwa skrętu, drugi do regulatora. To właśnie najczęściej regulator jest winny zamarcia życia w modelu.
    Steruje silnikiem oraz jednocześnie zasila odbiornik i serwa.

    Nie, cofam. Tam nie ma regulatora jak w normalnym modelu. Widzę, że zastosowano coś w rodzaju potencjometru lub zwyczajnego przełącznika, sterowanego serwem. Rozwiązanie raczej dla zabawki typowe, nie dla modelu z prawdziwego zdarzenia. W takim razie sprawdź trzeci przewód - czerwono czarny, on zasila odbiornik. Sprawdź czy dochodzi napięcie. ok 5-6V DC.

    Po trzecie - miernik uniwersalny w łapę i pomierz napięcie pakietu zasilającego, po naładowaniu.
  • #3
    Piotrek_288
    Level 10  
    Wiem, że jest na 100% odbiornik uszkodzony, cała reszta jest sprawna, na drugim takim samym sprawnym odbiorniku autko działa.

    Nadajnik, jak i kwarce też na 100% sprawne.

    Regiel też mam do wymiany, nie widać na nim jakichś wielkich mechanicznych uszkodzeń, ale po prostu autko jest "mułowate", ale to podobno norma że szybko siada.

    Tu się zgodzę, niby sterowanie proporcjonalne, ale chyba tylko do skrętu, regulator ma 3 styki jazdy w przód, nazwali to trzema biegami.

    Pakiety sprawne, napięcie w porządku.

    Problem tkwi tylko i wyłącznie w odbiorniku, jeśli znasz się na tym to powiedz mi czy się nada, ten który wymieniłem. Podał bym linka do aukcji ale dostałbym upomnienie.

    Osobiście myślę, że się nada, ale wolę zapytać niż wyrzucać pieniądze w błoto, ewentualnie jakaś naprawa obecnego.
  • #4
    Robert2307
    Level 13  
    Piotrek_288 wrote:



    Regiel też mam do wymiany, nie widać na nim jakichś wielkich mechanicznych uszkodzeń, ale po prostu autko jest "mułowate", ale to podobno norma że szybko siada.



    To jest regulator mechaniczny używany w modelach kilkanaście lat temu kiedy nie było jeszcze regulatorów elektronicznych.Silnik jaki posiadasz w modelu to zwykły silnik szczotkowy, na którym nie osiągniesz jakiś zawrotnych osiągów(np. takich jak wymyślił sobie producent),jeśli autko osiągało wcześniej lepsze osiągi to przyczyną może być, akumulator,padnięty silnik,co do regla to ci nie powiem bo nie mam styczności z takim sprzętem.

    odbiornik może nie pasować,pewniej będzie kupić jakiś tani zestaw nadajnik+odbiornik używany można kupić za grosze.
  • #5
    Madrik
    moderator of Robotics
    Niestety "DeAgostini" to firma znana jako specjalista od wciskania g... w charakterze złota, osobom nieświadomym. Nigdy, żaden ich produkt nie był wart swojej ceny.

    Samoloty nie latały, statki nie pływały, samochody nie chciały jeździć, a w modelach redukcyjnych części nie pasowały.
    To co zaoferowali jako wyposażenie do tego modelu to najniższa półka budżetowa. Zaledwie o malutkie oczko wyżej od tego, co oferują zabawki w marketach po 50zł.

    Tej klasy "pojazdy" kosztują w sklepie ok. 200zł. Za 400zł można kupić prawdziwy model o całkiem porządnym wykonaniu i przyzwoitych osiągach.

    Są dostępne odbiorniki Hi-teca 27MHz, 2 kanały. Będą pasować.
    Ale radziłbym jednak kupić nadajnik i odbiornik na 40MHz, do tego porządny regulator elektroniczny, dwukierunkowy do 20A.
    A silniki szczotkowe niestety mają krótką żywotność. Wymagają częstego kontrolowania stanu szczotek i ich wymiany w razie potrzeby. Poza tym, ich magnesy szybko tracą właściwości, szczególnie po nadmiernym przegrzaniu.
  • #6
    Piotrek_288
    Level 10  
    Na wstępie dzięki Madrik za zainteresowanie, widzę że masz sporą wiedzę na tematy RC :)

    Kupiłem ten o który pytałem, może jutro dotrze, jak na złość dzień później ktoś wystawił oryginalny HITEC.
    Dopiero zaczynam przygodę z RC i ten model subaru bardzo mi się spodobał po reklamie z "hołkiem", dlatego kupiłem go na początek.
    Regulatory elektroniczne jeśli się nie mylę to drogie chyba są;/ ale jeśli możesz mi podać przykład jakiegoś w miarę dobrego i nie drogiego to chętnie rozważę kupno, od razu mam pytanie, czy jak kupie elektroniczny to będzie pasował do reszty? Do elektronicznych potrzeba chyba silnika tak jakby z 3 "fazami"(3 przewody, bezszczotkowy)?

    Dlaczego proponujesz zmienić na 40mhz?
    Mniej ewentualnych zakłóceń czy coś?
  • #7
    Madrik
    moderator of Robotics
    Do silników szczotkowych również są regulatory elektroniczne. Jak dobrze poszukasz, to znajdziesz schematy takich urządzeń do samodzielnego wykonania.

    Zainteresuj się tzw. "mostkiem H".

    40MHz to ustawowa w Polsce częstotliwość tylko i wyłącznie przeznaczona do sterowania modelami lądowymi i wodnymi. Nikt ci nie będzie na niej przeszkadzał, poza innym modelarzem z podobnym modelem. Na co obecnie jest raczej mała szansa. Chyba, że pojedziesz na jakiś zlot.

    27MHz to pasmo CB - czyli dosłownie pasmo "śmieciowe". Dopuszcza się na nim sterowanie modelami, ale w praktyce korzystają z niego tylko zabawki udające modele RC. A oprócz tego szumią TIR-y, tanie radiotelefony i wiele, wiele innych tanich i szumiących urządzeń radiowych.
    Niektóre systemy pracujące na tej fali, szczególnie te w zabawkach "idą" na łatwiznę i nie stosują żadnej selektywności kanałów, lecz słuchają bardzo szerokiego spectrum. A to łapie zakłócenia. Twój odbiornik jest co prawda znacznie lepszej klasy, ale też może łapać śmieci.

    Jest jeszcze pasmo cyfrowe 2,4GHz ale podobnie jak 27MHz, pasmo to jest "ogólne" i w praktyce bywa mocno zaśmiecone. Jednak ponieważ jest pasmo "cyfrowe" stało się modne w modelarstwie i przez to systemy sterujące, oparte na nim, są niestety znacząco droższe od "starszego" systemu 40MHz - analogowego. I choć kiedyś napis 2,4GHz był synonimem pewności, to obecnie pojawiło się mnóstwo tanich podróbek, znacznie gorszych jakościowo niż "stare" produkty.

    HITEC 40MHz 2ch - kosztuje w komplecie z odbiornikiem ok. 200zł.
    Ale kupisz też aparatury mniej znanych firm poniżej 100zł. Hitec niestety oznacza kupno także znaczka z logo znanej marki. Ale też przynajmniej nie musisz się wtedy wstydzić, że masz tandetę. :P
  • #8
    Piotrek_288
    Level 10  
    Dostałem dzisiaj odbiornik o który pytałem, zdarzył się mały incydent z niewielkim dymkiem, trochę z mojej winny, ale na szczęście nie uszkodziło to niczego, do wymiany tylko dwa przewody. Odbiornik jak najbardziej się nadaje.

    Zrobiłem tak jak mi mówiłeś, poczytałem trochę o tym mostu, ale nie bardzo wiem jak go wykonać, tzn. z lutowaniem nie ma problemu, a raczej z doborem elementów do mojego zasilania i silnika.

    Mam nadzieję, że nie proszę o zbyt wiele, ale czy nie narysował byś mi schemacik i napisał listę potrzebnych elementów? Będę bardzo wdzięczny:)

    Jeśli się myślę, proszę mnie poprawić. Czy po zastosowaniu takiego układu, nie będę już potrzebował serwa?
  • #9
    Krisbruti
    Level 10  
    Witam, mam podobny problem. Czy udało Ci się naprawić autko? ..zacznę od początku, odkopałem autko po długim czasie, naładowałem baterie i sprawdziłem auto. Autko działało normalnie i reagowało na pilota lecz bateria szybko sie rozładowała wiec odłączyłem ja i naładowałem ponownie. Po ponownym podłączeniu baterii serwo od kol przednich ustawiło się na wprost i na tym koniec. Autko nie chce ruszyć, skręcać kolami. Silnik działa, na pilocie światełko się świeci wiec chyba jest sprawny. Co do serwa które skręca kolami, czasami gdy podłącze baterie, zadziała i skręci kolami (bez ingerencji pilota). Czy mógł spalić się odbiornik? Czy można go jakoś sprawdzić?

    Dodam iż nie znam się na tym za bardzo, proszę o pomoc..
  • #10
    Bukajsik
    Level 11  
    Krisbruti wrote:
    Witam, mam podobny problem. Czy udało Ci się naprawić autko? ..zacznę od początku, odkopałem autko po długim czasie, naładowałem baterie i sprawdziłem auto. Autko działało normalnie i reagowało na pilota lecz bateria szybko sie rozładowała wiec odłączyłem ja i naładowałem ponownie. Po ponownym podłączeniu baterii serwo od kol przednich ustawiło się na wprost i na tym koniec. Autko nie chce ruszyć, skręcać kolami. Silnik działa, na pilocie światełko się świeci wiec chyba jest sprawny. Co do serwa które skręca kolami, czasami gdy podłącze baterie, zadziała i skręci kolami (bez ingerencji pilota). Czy mógł spalić się odbiornik? Czy można go jakoś sprawdzić?

    Dodam iż nie znam się na tym za bardzo, proszę o pomoc..


    Napisz coś więcej... Czy to autko za +-50 zł? Jeżeli tak, to może to być wszystko. Koledze naprawiałem, to przewody zasilania były źle przylutowane. Jeżeli Ty się nie znasz na tym to lepiej w ogóle tego nie ruszaj, bo możesz jedynie sprawę pogorszyć. Odbiornik raczej się nie spalił, najwyżej nie styka gdzieś(moim zdaniem). Jedynym wyjściem jest badanie miernikiem napięć i sprawdzaniu czy wszędzie prąd dochodzi.
  • #11
    Krisbruti
    Level 10  
    Ach, no tak.. autko to samo co u kolegi czyli żadna rewelacja. Nie znam się za bardzo ale prąd raczej dochodzi do odbiornika bo jak już wspominałem serwo czasem zadziała i skręci kolami. Z tego co czytałem to ponoć szybko te odbiorniki padają. Zaniosę go do sprawdzenia miernikiem jak radzisz. Czy możesz mi polecić jakiś zamieni tego odbiornika tak aby działał mi z pilotem? (jak najtańszy odbiornik,2 ch)
  • #12
    joker1309
    Level 11  
    "Trochę" odkopię temat.
    Mam taki samo model, na naklejce na silniku jest że jest to model RS-540SH, czyli jeden z tych:
    http://www.alphalanding.com/rc-track/rs_540rhsh.pdf

    skąd mam jednak wiedzieć czy jest to model 7520 czy 6527 ? Chciałbym dokładnie poznać jego parametry, baterie w samochodziku były na 7,2V czyli by to wskazywało że jest to model 7520, ale żadnej pewności.
    Ktoś może wie dokładnie co to jest za model ?
    Wiecie może czy można dostać identyczny model, który ma z tyłu wyprowadzony wał na podłączenie enkodera? albo może macie jakiś sposób aby bez tego podłączyć ?

    Z góry dziękuję za pomoc : )
  • #13
    1 PAWEL
    Level 42  
    Wystarczy że podane są zakresy napięcia zasilania nominalne jest podane dla 7520 7,2V
    dla 6527 9,6V, wybrał bym ten który będzie pasował do źródła zasilania
    na przykład dla napięcia zasilania 7,2V silnik 7520 z zakresem pracy 4,8 - 7,2V.