Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mikrofalówka whirpool mt 255 - Nie włącza się

Ojciec Dyrektor 16 Lis 2012 14:00 3642 14
  • #1 16 Lis 2012 14:00
    Ojciec Dyrektor
    Poziom 9  

    Mam problem z mikrofalą. Przez jakiś czas nie uruchamiała się tylko wyskakiwał komunikat problemu z drzwiami "door". Po kilku próbach uruchomienia padła całkiem. Na wyświetlaczu nic się nie wyświetla (wcześniej był zegar). Napięcie dochodzi do płytki, termostat zabezpieczający, krańcówki na drzwiczkach i bezpiecznik na płytce sprawne. Nie jestem profesjonalnym elektronikiem.Co mogę począć dalej ? Dziękuje z góry za pomoc i rady.

    mikrofalówka whirpool mt 255 - Nie włącza się mikrofalówka whirpool mt 255 - Nie włącza się mikrofalówka whirpool mt 255 - Nie włącza się mikrofalówka whirpool mt 255 - Nie włącza się mikrofalówka whirpool mt 255 - Nie włącza się

    0 14
  • #2 16 Lis 2012 14:26
    MARCIN.SLASK
    Specjalista AGD

    Ile wynosi oporność mierzona na wtyczce zasilającej?

    0
  • #3 16 Lis 2012 14:33
    mateos21
    Poziom 12  

    a jakieś napięcia są w zasilaczu? Jeśli nie to padł może bezpiecznik w transformatorze.

    0
  • #4 16 Lis 2012 15:13
    Ojciec Dyrektor
    Poziom 9  

    oporność na wtyczce to 680 k ohm
    Napięcie nie dochodzi do transformatora. Dochodzi tylko z jednej strony.
    Druga nóżka połączona jest poprzez brązowy element za bezpiecznikiem topikowym. Ma on oznaczenia T100mA250v. Co to za element ? czy to kolejny bezpiecznik ?
    Drugi element który prowadzi do tej samej nóżki to chyba jakiś rezystor 100R 5% 7W. Koloru zielonego. Ale na nim z obu stron napięcia nie ma.

    mikrofalówka whirpool mt 255 - Nie włącza się

    0
  • #5 16 Lis 2012 15:23
    arewin
    Poziom 21  

    Witam,
    ten czerwony element to najprawdopodobnej bezpiecznik sprawdż go omomierzem

    0
  • #6 16 Lis 2012 15:26
    Ojciec Dyrektor
    Poziom 9  

    Ponowny pomiar za tym bezpiecznikiem wskazał 70 woltów. Czy to możliwe że raz wskazuje 0 V a raz 70 V ? Chyba to z nim coś nie tak. Czy mogę go zastąpić innym bezpiecznikiem 100 mA 250 v ?

    Dodano po 1 [minuty]:

    omomierz podłączony do tego czerwonego bezpiecznika wskazuje 70 k ohm

    0
  • #7 16 Lis 2012 16:03
    mateos21
    Poziom 12  

    a sprawdź testerem ciągłości czy ma przejście.

    0
  • #8 16 Lis 2012 16:17
    Ojciec Dyrektor
    Poziom 9  

    nie ma przejścia przez ten bezpiecznik. Mogę spróbować uruchomić mikrofalówkę mostkując ten bezpiecznik (obejść go) ?

    0
  • #9 16 Lis 2012 17:00
    mateos21
    Poziom 12  

    lepiej nie ryzykować bo możesz uszkodzić coś więcej kup taki bezpiecznik i wtedy zobaczymy.

    Dodano po 28 [minuty]:

    Jeżeli się nie myle to jest to bezpiecznik miniaturowy T100mA 250V zwłoczny. Wylutuj go i pokaż go elektronikowi wtedy kupisz prawidłowy bezpiecznik, potem daj znać czy już wszystko ok.

    0
  • #10 16 Lis 2012 17:03
    Ojciec Dyrektor
    Poziom 9  

    co to za rodzaj bezpiecznika ? szybki czy zwłoczny, do tr5 występują w dwóch tych rodzajach ?

    0
  • #11 16 Lis 2012 21:21
    mateos21
    Poziom 12  

    szybki zadziała od razu a zwłoczny z pewnym opóźnieniem.

    0
  • #12 17 Lis 2012 00:14
    machefi
    VIP Zasłużony dla elektroda

    Bezpiecznik zabezpiecza uzwojenie pierwotne transformatora , skoro przepalił się to pewnie trafo spalone .

    0
  • #13 17 Lis 2012 00:19
    Ojciec Dyrektor
    Poziom 9  

    trafo jest ok. Bezpiecznik naprawiony ale mikrofalówka ponownie wyświetla tylko komunikat otwarcia drzwi "door". Krańcówki są ok. co może być przyczyną ?

    0
  • #14 17 Lis 2012 21:57
    mateos21
    Poziom 12  

    a jak je sprawdzałeś te krańcówki?

    0
  • #15 10 Gru 2012 02:20
    Ojciec Dyrektor
    Poziom 9  

    sprawdzałem je omomierzem i sprawdzałem napięcie pojawiające się na stykach podczas przełączania. rozbierałem też wszystkie 3 krańcowki, styki aż błyszczą Wszystko wygląda ok.
    Ale nastąpił przełom. Wyjąłem jeden z wyłączników i załączyłem go "ręcznie" i mikrofalówka ruszyła ! Jednak po wsadzeniu na miejsce i kilu cyklach włącz wyłącz znów komunikat "door" mimo pojawienia się napięcia na stykach krańcówki (drzwiczki zamknięte). Jest jeszcze jeden dziwny objaw. Kiedy dziwnym trafem działa nie wyłącza się po otwarciu drzwiczek przez chwile. Krańcówki wyłączają (brak napięcia) ale przekaźnik na płytce trzeszczy aż w końcu się wyłączy.

    0