Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wieża Casio - coś nie tak z zasilaniem ?

02 Lut 2005 20:19 1032 6
  • Poziom 22  
    Witam !!

    Wieża Casio MS4CD

    Mam taki "mały" problem z tą wieżą. Dostałem ją dzisiaj od znajomych, tuner działa, działają też obie kieszneie na kasety... jedynie cd-rom "szaleje". gdy włączy się go to zazwyczaj wogóle nię nei odzywa, czasami zaskoczy "na chwile" (tyle coby odczytać płytke i odtworzyc z 20 sek) albo na dłużej... kilka ścieżek odtworzy i się... wyłącza :/ albo sie "resetuje" to wygląda tak jakby nagle zostało mu odcięte napięcie.
    Gdyby ktoś Mógłby mi pomóc w naprawie lub chociaż w zdiagnozowaniu problemu (żeby mnie elektronik nie zrobiłw "bambuko") to byłbym bardzo wdzięczny.

    Kilka wiadomości o wieży:
    wyprodukowana w 1994 roku (naklejka)
    Cyfrowy tuner, prosty korektor graficzny, syfrowa regulacja głośności, 2 kieszenie na kasety. CD-rom. Oryginalnie posiadała pilot, neistety niewiem gdzie sie zapodział (miała chyba z 4 właścicieli)
    jest to czarna "miniwieża" tzn nie jest podzielona na segmenty. zasilanie 120V (amerykańska wtyczka, albo angielska).

    Hehe wiem ze moje watki wszystkich odstraszają ale bez przesaty... żeby nie zajżeć nawet ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 37  
    Z grubsza objawy podobne do uszkodzenia mechanizmu CD. Trzeba zacząć standardowo- wyczyścić laser, obejrzeć zębatki, przeczyścić i (może) nasmarować prowadnice- podobnie silniki. Ale może nie wystarczyć. Temat rzeka.
  • Poziom 22  
    hmm wlasnie przychylam sie do opinii arko.. lekko stuknelem i znowu sie wlaczyl.... to nie jest tak ze nie czyta plyty czy nie znajduje... tylko "cały segment" sie wyłącza... nie wyswietla sie nic na wyswietlaczu, nie reaguje na przyciski... teraz mam wiekszy porblem.. jak znalezc ten zimny lut w tej plataninie kabli bez schematów ? :/ boje sie "ostukiwać"
  • Poziom 22  
    hmm gdyby to był zasilacz to by cała wieża przestawala dzialac... tuner nadal dziala (ogolnei dziala przez caly czas jak wieża jest wlaczona... wylacza sie tlyko jak sie wieże ustawi w "standby") tylko gasnie cedek... no cóż... zaglądałem do środka.. peirwszy raz widze taką plątanine kabli... elektronika to głównie 3 płytki, 1 na przednim panelu wieży (przyciski, potencjometry) nastepnie 1 na samym dnie zasilacza , pozniej wyżej jest cd-rom i elektronika od niego, na nastepna plytka jest pomiedzy tunerem a potencjometrami ... ale moge sie mylic co do polozenia bo wcozraj rozkrecielm... no cóż, dopuki dzial to sobie odpuszcze.. jak znowu mi wysiadzie to sprawdze... (od 3 godzin slucham plytki i sie nei wylaczyla)