Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus N61JV - obsługa kart graficznych

jekobb 17 Nov 2012 14:59 1497 2
  • #1
    jekobb
    Level 12  
    Witam
    posiadam laptopa Asus N61JV dotychczas normalnie działało mi przełączanie między kartą intela a wyższej wydajności NVIDIA GeForce 325M.
    Od jakiegoś czasu działa mi tylko karta wbudowana. Przejrzałem forum w poszukiwaniu rozwiązania i nic nie pomogło.
    Na początek odinstalowałem sterowniki NVidi pobrałem najnowsze do tych kart wersja: 306.97 niestety nie pomogło, odinstalowałem zainstalowałem wersje 301.24 nic.
    Odinstalowałem sterowniki NVidia i Intela pobrałem ze strony Asusa najnowsze czyli z 2011 roku zainstalowałem i dalej nic.

    Problem jest ciągle ten sam nie przełącza na grach na nvidie, czy też przy ręcznych ustawieniach programów, albo wymuszoną pracę na procesorze dużej wydajności.
    Jak jestem w panelu Nvidia to na chwile mi migają podświetlenia na białe ale klikam zastosuj i z powrotem na niebiesko. Gdy uruchomiam programy dla których mam ustawiony procesor dużej wydajności to i tak działa na Intelowskiej.

    --
    Pozdrawiam
    Jekobb
  • #3
    jekobb
    Level 12  
    No właśnie sprawa nie jest taka prosta.
    Dzisiaj też dzwoniłem do pomocy technicznej Asus Polska z pytaniem.
    Polecono mi odinstalować sterowniku chipsetu, grafiki intela, oraz grafiki nvidi.

    Tak zrobiłem odinstalowałem sterownik ponowny rozruch komputera i po kolei ponownie instalacja w kolejności:
    - chipset (strona ASUS)
    - grafika intela (strona ASUS)
    - grafika nvidia (strona ASUS)
    Oczywiście program Power4Gear ustawiony na high performance.
    Po tych czynnościach bez zmian przełączanie nie działa, dodatkowo grafika podstawowa nie radziła sobie z odświeżaniem i przy przeglądaniu stron www różne elementy graficzne nakładały się na siebie.

    Zainstalowałem najnowsze sterowniki ze strony intela i jedne z nowszych z nvidi.
    Teraz sprawa stanęła na tym że nie przełącza z automatu ale grafikę nvidia mam w pełni załączoną gdy mam otwarty panel sterowania nvidia trochę to niewygodne, ale jak nie znajdę rozwiązania to na razie tak pozostanie.

    Szukając rozwiązania natknąłem się na informację skąd mogą brać się moje problemy - po użyciu Combofixa.
    Niestety nie znalazłem jeszcze rozwiązania co on usunął ale od tamtego czasu 26.10.2012 były używany ze dwa razy i do tego program autoruns.
    Jedyne co się natknąłem fragment z rejestru usunięty wtedy przez combofix:
    Code:
    [HKEY_LOCAL_MACHINE\system\currentcontrolset\services\nvsvc]
    
    "Type"=dword:00000010
    "Start"=dword:00000002
    "ErrorControl"=dword:00000000
    "ImagePath"=hex(2):43,00,3a,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
      5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6e,00,76,00,76,\
      00,73,00,76,00,63,00,2e,00,65,00,78,00,65,00,00,00
    "DisplayName"="NVIDIA Display Driver Service"
    "ObjectName"="LocalSystem"
    "Description"="Provides system and desktop level support to the NVIDIA display driver"
    "Group"="Video"
    "DelayedAutostart"=dword:00000000


    niestety przywrócenie z pliku nie działa, muszę szukać dalej, możne najdzie jakieś rozwiązanie.

    --
    Pozdrawiam