Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NAD 317 - Trzeszczący/zanikający kanał.

croowab 17 Lis 2012 15:32 1959 8
  • #1 17 Lis 2012 15:32
    croowab
    Poziom 13  

    Witam
    Od niedawna jestem posiadaczem prawie zadowolonym zestawu stereo firmy NAD.
    O ile z cd i tunerem nie ma problemów to wzmacniacz już nie współpracuje tak jak powinien.
    A więc.
    Wzmacniacz NAD 317.
    Usterka to zanikający, trzeszczący prawy kanał.
    Z początku wydawało mi się, że wina leży w potencjometrze ALPS 20KAX2 ale tego "ustrojstwa" nie idzie nigdzie znaleść.
    Zamówiłem kontakt spray, więc czyszczenie przede mną.
    Jednak wydaje mi się, że wina leży gdzieś indziej.
    Przy podgłaszaniu/ściszaniu trzaski nie występują.
    Dzieje się to niezależnie od poziomu ustawienia potencjometra.
    Czasami gra bez problemu godzinę lub więcej a czasami po kilku minutach zaczynają sie problemy tak jak by to zależało od nagrzania wzmacniacza.
    Dodam, że czasami lecz rzadko zmienia się kanał i trzeszczy w lewym kanale, lub dźwięk traci z 10-20% .

    Tak pokrótce to wygląda. Elektronikiem nie jestem, ale nie mam też dwóch lewych rąk, może ktoś naprowadzi mnie od czego zacząć poszukiwania.

    Oczywiście oddał bym go do naprawy ale przerabiałem temat z innym urządzeniem i mimo, że nic nie naprawili kazali zapłacić. (Holandia)

    0 8
  • #2 18 Lis 2012 00:51
    McKwacz
    Poziom 16  

    Witam przyczyną trzasków prawdopodobnie będzie winna para w pierwszym stopniu wzmacniacza mocy, wymień dwa tranzystory w jednym kanale

    0
  • #3 18 Lis 2012 13:26
    croowab
    Poziom 13  

    Dziwna sprawa.
    Wczoraj oglądałem filmy przez 3godz bez problemu. Dziś przez godzinę też nie było problemu aż nagle zaczął przerywać lewy kanał.
    Nigdzie nie mogę znaleść schematu tego wzmacniacza.

    Jak znajdę troszkę czasu zacznę od wyczyszczenia wszystkich potencjometrów i przelutowania ścieżek.

    0
  • #5 19 Lis 2012 22:32
    croowab
    Poziom 13  

    Dziękuję za schemat.
    Sam nie mogłem znaleść.
    Do rady kolegi sie zastosuje.
    Dziwi mnie , że nie jest to jeden kanał. Czasem lewy a czasem prawy. I jak jeden trzeszczy to drugi gra dobrze.

    0
  • #6 20 Lis 2012 00:55
    McKwacz
    Poziom 16  

    Hmmm to będzie coś innego jeżeli trzeszczy raz jeden a raz drugi kanał

    0
  • #7 20 Lis 2012 20:02
    croowab
    Poziom 13  

    Ja stawiam na zimny lut gdzieś na masie.
    Niestety teraz jestem w delegacji i za tydzień dopiero się tym zajmę.

    0
  • #8 30 Lis 2012 21:13
    croowab
    Poziom 13  

    Jednak będę musiał oddać go do kogoś bardziej obeznananego z tematem.
    Wydaje się, że problem jest gdzieś na przedwzmacniaczu.
    Czyszczenie potencjometru nic nie dało.
    Niezależnie od ustawień wzmocnienia głosu zanika od czasu do czasu jeden kanał, przeważnie prawy ale nie ma reguły .

    0
  • #9 01 Gru 2012 14:24
    Wydra9
    Poziom 15  

    mi się wydaje ze to może być prąd spoczynkowy. Sprawdź czy płytka wzmacniacza ma na sobie jakieś bezpieczniki jak tak to je wyjmij przeczyść gniazda i włóż bezpieczniki wcześniej zagnij te gniazda do środka. Ja miałem taki objaw u siebie na dwóch wzmacniaczach głos cichnie i trzeszczy.


    Kolega będzie tak uprzejmy i poprawi WSZYSTKIE swoje posty - KAŻDE zdanie rozpoczyna wielka litera, a kończy kropka. Tak trudno zapamiętać?
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)

    0