Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - Sterownik pamięci masowej przy instalacji systemu

redo77 17 Lis 2012 19:47 4170 21
  • #1 17 Lis 2012 19:47
    redo77
    Poziom 8  

    Witam,

    Sytuacja wygląda tak, że jestem przed instalacją systemu.
    Niestety stoję w miejscu z całą sprawą, ponieważ instalator wymaga ode mnie sterownika do mojego dysku twardego.
    Problem w tym, że skubaniec nie chce się zainstalować.

    Sytuację przedstawiam poniżej, dodam że moją płytą jest ASUS P5K, posiadam do niej oryginalne sterowniki, które były instalowane na dwóch różnych dyskach i kaplica.

    Po przejściu do akcji, gdzie wybieramy dysk na którym ma być zainstalowany system... system nie widzi żadnego dysku, udostępnia przy tym poniższą informację:

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Jeszcze nic straconego! Posiadamy możliwość załadowania sterownika z płyty, bądź dowolnego urządzenia przenośnego poprzez USB.

    Ładujemy więc sterowniki i mamy taki piękny obrazek:

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Wybieram pierwszy z góry, coś się instaluje, przechodzę dalej i co? I mam dysk!

    Niestety, przy próbie zainstalowania systemu wyskakuje następująca informacja:

    Problem - Sterownik pamięci masowej przy instalacji systemu
    Po kliknięciu ok, dysk znika, więc ponawiam operację, tym razem przy instalacji sterowników na nowo wyskakuje info:

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Przechodzę dalej i co? I nie ma dysku w ogóle, jest tylko znana nam informacja:

    Problem - Sterownik pamięci masowej przy instalacji systemu

    I teraz pytanie do użytkowników forum, czy macie pomysły na rozwiązanie sytuacji?

    Dzięki, Pozdrawiam.

    PS. Screeny z BIOSa:

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Problem - Sterownik pamięci masowej przy instalacji systemu

    0 21
  • #2 17 Lis 2012 20:05
    adamadi33
    Poziom 43  

    Na IDE się nie chce system zainstalować?
    Podaj markę i model dysku twardego.

    0
  • #3 17 Lis 2012 20:10
    Kasek21
    Poziom 43  

    adamadi33 napisał:
    Na IDE się nie chce system zainstalować?

    Bo w P5K interfejs PATA obsługiwany jest przez osobny kontroler.

    Dla JMicron wybierz IDE.

    0
  • #4 17 Lis 2012 20:14
    adamadi33
    Poziom 43  

    Kasek21 napisał:
    Bo w P5K interfejs PATA obsługiwany jest przez osobny kontroler.

    Tak wiec kontroler nie jest włączony w bios i dysk jest niewykrywalny.

    0
  • #6 17 Lis 2012 21:16
    Kasek21
    Poziom 43  

    Podaj model dysku?

    0
  • #7 17 Lis 2012 21:22
    redo77
    Poziom 8  

    Próba instalacji była sprawdzana na dwóch dysach IDE ATA marki Western Digital i Seagate Barracuda.

    0
  • #8 17 Lis 2012 21:23
    adamadi33
    Poziom 43  

    Dyski były ustawione na master?

    0
  • #9 17 Lis 2012 21:29
    Kasek21
    Poziom 43  

    Ten Windows jest 32 czy 64-bitowy?

    0
  • #10 17 Lis 2012 21:44
    redo77
    Poziom 8  

    Tak.
    Próbowałem zainstalować zarówno 32, jak i 64 bitowy.

    0
  • #11 17 Lis 2012 22:25
    Robert B
    Poziom 43  

    Kasek21 napisał:
    Podaj model dysku?

    Nie rozumiem. Podłączasz dysk ATA a pokazujesz z Biosu zakładkę SATA?
    Problem - Sterownik pamięci masowej przy instalacji systemu

    Zdecyduj się która to płyta.
    http://pl.asus.com/Search/?SearchKey=p5k

    0
  • #13 17 Lis 2012 23:08
    Robert B
    Poziom 43  

    redo77 napisał:
    Wydawało mi się, że mimo wszystko dysk powinien być tam widoczny.

    Dysk ATA widoczny na kontrolerze SATA? Jakim cudem?

    redo77 napisał:

    Cytat:
    Mostek południowy
    Chipset płyta główna Intel® P35 / ICH9R /ICH7
    Pamięć masowa
    Mostek południowy
    1 kanał UltraDMA 100/66/33
    2 portów SATA 3 Gb/s

    Więc po co podajesz sterowniki JMicron?
    Nie zaznaczyłeś opcji "ukryj sterowniki niezgodne" i byle co instalujesz na pałę?
    Instrukcję do płyty w ogóle czytałeś?

    0
  • #14 17 Lis 2012 23:24
    redo77
    Poziom 8  

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Przy uruchamianiu systemu wyskakuje mi powyższa informacja.

    btw. modele dysku
    SB: ST3120023A
    WD: WD800BB-00JHCC0

    0
  • #15 17 Lis 2012 23:30
    Robert B
    Poziom 43  

    Więc podałeś link nie do tej płyty. Zdecyduj się.

    0
  • #16 17 Lis 2012 23:41
    redo77
    Poziom 8  

    W user guide jest delikatnie napisane E3270, Second Edition V2.
    Poza tym, żadnych informacji prócz napisu P5K <GREEN> na płycie o modelu nie ma.

    0
  • #17 17 Lis 2012 23:48
    Robert B
    Poziom 43  

    Pokaż zdjęcie ekranu Biosu tak jak jest na stronie 4-13 instrukcji do płyty.

    redo77 napisał:
    modele dysku
    SB: ST3120023A
    WD: WD800BB-00JHCC0

    Jak masz ustawione zworki?
    czy sterowniki mają certyfikat WHQL?
    Problem - Sterownik pamięci masowej przy instalacji systemu

    0
  • #18 18 Lis 2012 01:34
    redo77
    Poziom 8  

    Problem - Sterownik pamięci masowej przy instalacji systemu

    Dyski nie są podłączone jednocześnie.

    Zworek przy WD: "Master w/ Slave Present"

    Wydaje mi się, że naturalnym jest że mają, czy ASUS wypuściłby coś co nie jest kompatybilne?

    0
  • #19 18 Lis 2012 01:54
    Robert B
    Poziom 43  

    redo77 napisał:
    Dyski nie są podłączone jednocześnie.
    Zworek przy WD: "Master w/ Slave Present"

    I podłączony jako pojedyńczy dysk??? Bez sensu.
    Ustaw w pozycję "Single" jeżeli jest tylko jeden.

    0
  • #20 18 Lis 2012 16:37
    redo77
    Poziom 8  

    Rzeczywiście, mój błąd. :D

    Ale to i tak nic nie zmienia w dłuższym rozrachunku...

    Dodano po 3 [godziny] 17 [minuty]:

    a teraz ciekawostka;

    podłączyłem dysk SATA, co prawda z BAD Statusem, ale jeszcze dzierży.

    Jest widoczny w Mainie, ale problem jest ten sam, po załadowaniu sterownika dysk się pojawił, sformatowałem i znikł :D

    0
  • #21 18 Lis 2012 16:43
    Robert B
    Poziom 43  

    redo77 napisał:
    Jest widoczny w Mainie

    Gdzie przepraszam??? Jakaś nowa moda na "odmianę" angielskich słów?

    0
  • #22 18 Lis 2012 16:46
    redo77
    Poziom 8  

    W Menu Głównym BIOS'a.

    0