Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Inspiron 1545 - Dell Inspiron 1545 nie włącza się oraz brak obrazu

gerdzio2000 18 Lis 2012 12:42 6273 9
  • Poziom 9  
    Witam,

    Chciałem zasięgnąć opinii specjalistów, którzy się z tym spotkali.
    Mam laptopa Dell inspiron 1545.
    Ten laptop miał pęknięty wyświetlacz.
    Ekran wymieniony na nowy.
    Objawy to brak obrazu.
    Testowane na 2-ch nowych lcd.
    Nowe lcd sprawne i działają w innym laptopie.
    Przy próbie uruchomienia laptopa słychać wiatrak, potem biała dioda i pomarańczowa mruga przez jakiś czas i cisza.
    Próbowałem bez akumulatora i świeci się biała dioda ale nadal brak wyświetlania.
    Testowałem dwie ładowarki z takim samym rezultatem.
    Wyjąłem Ram'y i wkładałem najpierw jeden i tak je przekładałem ale nadal to samo.
    Wykonałem reflow grafiki na stacji Scotle jednak to nie pomogło.

    Co może być nie tak?
    Pytam o porady.
  • Pomocny post
    Spec od komputerów
    Podaj oznaczenia matrycy oryginalnej i zakupionej.
    Problem leży prawdopodobnie w zawartości EPROM matrycy.
    Zgłoś się do Kolegi na PitD z forum na pewno pomoże.
  • Poziom 9  
    Próbowałem z dwiema matrycami i obydwie działają w innym laptopie bez problemu,
    tylko w tym nie chce działać.
    Szczerze to wątpię aby lcd miało tutaj coś do rzeczy.
    Początkowo pojawiało się logo Dell'a a teraz już się nie pojawia po uruchomieniu laptopa.
  • Pomocny post

    VIP Zasłużony dla elektroda
    Na tej starej pękniętej coś widać?
    Jakiej rozdzielczości są te wszystkie matryce?
    Podaj ich oznaczenia.
  • Poziom 9  
    Sprawdzę jutro bo leży w sklepie.
    Ten stary lcd pęknięty jest w poprzek.

    Dziękuję za pomoc.
  • Poziom 9  
    PitD napisał:
    Na tej starej pękniętej coś widać?
    Jakiej rozdzielczości są te wszystkie matryce?
    Podaj ich oznaczenia.

    Stara pęknięta matryca nie posiada oznaczenia jakiej rozdzielczości jest.
    Posiada za to 3 naklejki z różnymi numerami seryjnymi.
    Oryginalna matryca to Lg LP156WH2 (TL)(E1)
    Nowa matryca kupiona została na stronie internetowej typowo pod tego laptopa, więc powinna coś wyświetlać a tutaj tylko logo dell i nic dalej, czarny ekran.
    Słychać wiatrak ale dalej chyba nic się nie włącza bo jest bardzo cicho.
    Mruga dioda pomarańczowa a potem biała.
    Może ten akumulator jest walnięty? Bo już wszystko zrobiłem, nawet procesor podmieniłem, reflow grafiki i nadal nic.
    Może jest uszkodzone wejście ładowania, przez co nie ładuje się i powoduje za mało energii na uruchomienie laptopa.?
  • Poziom 43  
    Po wymianie nie wiadomo jakiego podzespołu zawsze robi się tak zwany reset bios.
    Wyczyść pamięć CMOS.Sprawdź czy poprawnie się laptop uruchamia.
  • Poziom 9  
    adamadi33 napisał:
    Po wymianie nie wiadomo jakiego podzespołu zawsze robi się tak zwany reset bios.
    Wyczyść pamięć CMOS.Sprawdź czy poprawnie się laptop uruchamia.

    Rozebrałem ponownie tego Dell'a i wyjąłem baterię na płycie głównej aby wyczyścić bios'a.
    Niestety nic to nie zmieniło. Nadal czarny ekran.
    Lecz tym razem nie ma już pomarańczowej diody i świeci się ładnie na biało.
    Naprawdę dziwna sprawa z tym laptopem. Próbowałem 2-ie matryce - Nowe i nie działają. Jedna z nich w innym tyle, że w Pacard Bell działą bez problemu a nie działała w Dell'u. Obydwie objawiają się tym samym objawem na Dell'u czyli brakiem obrazu. Nie wiem już co może być nie tak. Gdyby to była taśma to wogóle by nic nie było, a tak to pojawia się logo Dell i potem nic.

    Założyłem starą pękniętą matrycę - efekt to takie śnieżenie jakby brak podświetlenia było. Wiadomo inverter jest wbudowany. Sądzę, że to raczej coś z tymi matrycami jest nie tak.

    Zamówiłem nową matrycę z taką samą symboliką jak oryginalna.
    Dam znać jak to wyszło jak przyjdzie.
  • Poziom 9  
    Przyszła nowa matryca, z taką samą specyfikacją co oryginalna.
    Niestety nadal brak obrazu.
    Już mnie krew zalewa przy tym laptopie.

    Zauważyłem, że z tym laptopem a konkretniej z taśmą od matrycy coś jest nie tak.
    Otóż przeglądałem w pewnym serwisie jak taka taśma powinna wyglądać.
    Zauważyłem, że taśma powinna mieć 3 końcówki, gdzie ta w tym laptopie ma 2 końcówki. Jedna do matrycy i jedna do płyty głównej.
    U mnie taśma wygląda tak:
    Dell Inspiron 1545 - Dell Inspiron 1545 nie włącza się oraz brak obrazu

    Z kolei zauważyłem, że taśma do tego laptopa może być też taka:
    Dell Inspiron 1545 - Dell Inspiron 1545 nie włącza się oraz brak obrazu

    Na płycie głównej od tego laptopa jest jedno gniazdo, które jest właśnie wolne na tą taśmę z 3ma końcówkami.

    Nie wiem, może ta taśma może być od innego modelu i klient coś namieszał.
    Co o tym sądzicie?
  • Poziom 9  
    może to matryca LED, a powinna być "świetlikowa" CCFL? (starszy typ)