Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner STR DE-585, trzaski w odbiorze z tunera.

furman40 19 Lis 2012 12:47 1116 3
  • #1 19 Lis 2012 12:47
    furman40
    Poziom 6  

    Witam.

    Posiadam amplituner Sony STR DE-585. Do niego są podpięte DVD, video, TV, magnetofon i tuner sat. Polsatu HD5000. Dopóki nie podpiąłem tuneta sat. wszystko chodziło ładnie. Zestaw stoi podłączony typ wieża. Po podłączeniu tunera sat. padł mi odbiór z tunera amplitunera, nie mogę czysto odebrać żadnej stacji radiowej. Coś tam słychać ale trzaski wydobywające się z głośników są dużo głośniejsze. Tuner sat. umiejscowiony był w pobliżu amplitunera (ok. 20 cm) bezpośrednio nad nim. Kiedy przeniosłem tuner sat. w inne miejsce z dala od amplitunera, jakość odbioru stacji radiowych się nie zmieniła. Na domiar tego przestał poprawnie funkcjonować pilot do tego amplitunera: raz działa, przestaje działać i znów działa lub wogóle nie działa przez cały dzień.

    Czy to zbieg okoliczności, że tak się stało, bo akurat wtedy padł amplituner? A może sąsiad coś podłączył, co powoduje zakłócenia działania akurat tunera w amplitunerze? Może zadziałała wilgoć, żona robiła inhalację dziecku w pobliżu całego zestawu, robiła ją również wcześniej?

    Nie mam pomysłu, co można zrobić, więc liczę na to, że znajdę tu odpowiedzi, jak sobie poradzić z typ problemem za co dziękuję.

    Janusz.

    0 3
  • #2 19 Lis 2012 13:40
    anmedia
    Poziom 39  

    Z tego co piszesz to raczej wyglada na czysty zbieg okolicznosci. Jesli w amplitunerze nie dziala samo radio, sprobuj ponownie przestroic(zaprogramowac), lub zobacz czy czasem nie wysunal sie kabelek z nateny. Jesli ponowne programowanie nic nie da a twierdzisz ze moze cos sasiad wlaczyl, przenies amplituner w inne miejsce lub sprawdz u rodziny czy kolegi. Nie musisz podpinac wszystkiego by sprawdzic wystarcza sluchawki.

    W pilocie zacznij od wymiany baterii.

    furman40 napisał:
    Może zadziałała wilgoć, żona robiła inhalację dziecku w pobliżu całego zestawu

    Moze a nie musi. Jednak w tym przypadku awaria bylaby o wiele bardziej rozlegla.

    0
  • #3 21 Cze 2013 09:15
    furman40
    Poziom 6  

    Temat ciągnę dalej, gdyż wyczyściłem odbiornik IR w amplitunerze i można przełączać wszystko za pomocą pilota, ale teraz amplituner sam zaczyna przełączać tryby zdefiniowanych ustawień korektora dźwięku (chodzi mi o zdefiniowane ustawienia np. HALL, CONCERT itp.)

    0
  • #4 26 Cze 2013 10:12
    furman40
    Poziom 6  

    Odłączyłem amplituner od zasilania na dwa dni i po ponownym podłączeniu do prądu zaczął normalnie działać ale tylko przez jeden dzień. Na drugi dzień ponownie zaczął sam przełączać ustawienia. Można go wyłączyć pilotem ale ponownie się włącza.

    0