Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Sprinter 906 - Po podłączeniu przyczepy kierunki szybko migają.

Mateusz1560 19 Nov 2012 15:58 5046 8
Texa Poland
  • #1
    Mateusz1560
    Level 15  
    Witam

    Mam problem z sprinterem 906 z 2007 r. Po podłączeniu przyczepy kierunki szybki migają.

    Żarówki w prządku. Po podłączeniu przyczepy do innego auta wszystko działa jak należy.

    Komputer wskazuje na przerwę w obwodzie. Przewody sprawdziłem są ok.

    Czy można w jakiś sposób sprawdzić moduł przyczepy ?

    Pozdrawiam
  • Texa Poland
  • #2
    tlenkoz
    Level 9  
    a czy ten moduł na pewno jest dobrze podpięty
  • #3
    oerets3
    Level 12  
    Czy po prawej i lewej stronie kierunki szybko migają? Czy jeździłeś już tym samochodem z tą przyczepką? Jak się zachowywało oświetlenie? Ja bym sprawdził gniazdo.
  • Texa Poland
  • #4
    miler80
    Level 34  
    Moduł może byś dedykowany do tego auta i jak masz włożone w przyczepie żarówki inne jak 12V 21W to będzie szybko migać.
  • #5
    Mateusz1560
    Level 15  
    Dzięki, sprawdzę jeszcze jakie żarówki siedzą.
    Gniazdo jest czyste, a moduł jest zainstalowany fabrycznie.

    Błąd na komputerze wyświetla się również po skasowaniu i włączeniu kierunku bez podpięcia przyczepy.
  • #6
    miler80
    Level 34  
    Mateusz1560 wrote:
    Witam
    Po podłączeniu przyczepy kierunki szybki migają

    Mateusz1560 wrote:
    Błąd na komputerze wyświetla się również po skasowaniu i włączeniu kierunku bez podpięcia przyczepy.

    To się zdecyduj w końcu kiedy te kierunki szybko migają bo widzę że coś nie halo z tobą.
  • #7
    Mateusz1560
    Level 15  
    Kierunki migają szybko po podłączeniu przyczepy, gdy podłączam komputer i nie podłączam przyczepy to błąd się wyświetla na komputerze diagnostycznym choć kierunki migają normalnie bez przyczepy, dlatego myślę, że to moduł przyczepy jest uszkodzony.
  • #8
    oerets3
    Level 12  
    To jak w końcu zakończyła się Twoja przygoda z kierunkowskazami? Padł moduł, czy to było co innego? Może masa?
  • #9
    Mateusz1560
    Level 15  
    Zamontowaliśmy nowy moduł pod lampy z tyłu i wszystko działa. Musieliśmy szybko rozwiązać problem, a oryginalnego modułu nie mogliśmy dostać w używce.