Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Neostrada, instalacja, - brak sygnału w słuchawce telefonu

bobki32 19 Lis 2012 17:52 1752 9
  • #1 19 Lis 2012 17:52
    bobki32
    Poziom 8  

    Mam taki problem, posiadam nowego liveboxa ze ściętym rogiem który rozdziela mi sygnał internetowy oraz wpięty w niego telefon działający na zasadzie VoIP. Mam następujący problem, na 1 piętrze korzystam z internetu i tam chciał bym żeby był livebox bo jest lepszy sygnał wifi, natomiast z telefonu stacjonarnego chciał bym korzystać na dole, a on z kolei musi być wpięty w liveboxa więc przeciągnąłem sobie z góry na dół od liveboxa kabel długości 10m i zakończyłem gniazdkiem w którego wpiąłem telefon i nie ma w nim sygnału. Livebox działa poprawnie, internet też, telefon jest sprawny, gdyż po bezpośrednim podpięciu działa normalnie ale po zastosowaniu długiego kabla już nie. Może mi ktoś powiedzieć jak temu zaradzić?

    0 9
  • #2 19 Lis 2012 17:57
    jimasek
    Moderator - Sieci, Internet

    Masz poprawnie zarobione RJ-tki? Co to za przewód?

    0
  • #3 19 Lis 2012 20:50
    bobki32
    Poziom 8  

    to jest taka robota domowa co prawa tego powrotu z góry na dół, nie mam zaciskarki więc zrobiłem tak:
    1 - do liveboxa wpiąłem kabel telefoniczny a drugą końcówce do gniazdka telefonicznego
    2 - z gniazdka telefonicznego leci moje 10m kabla telefonicznego na dół który jest również zakończony gniazdkiem telefonicznym
    3 - do gniazdka telefonicznego na dole wpinam telefon zwykłym kablem z RJ-tkami 11 po obu stronach

    0
  • #4 19 Lis 2012 21:17
    krzych66
    Poziom 27  

    Daj fotke jak to podłączyłeś w gniazdkach.

    0
  • #5 19 Lis 2012 22:01
    CHACA
    Poziom 43  

    Kolego jeżeli dobrze Cię rozumiem to telefon masz podłączony w tej chwili z gniazda telefonicznego i chcesz uzyskać telefonie VOIP? A wiesz o tym iż telefon musi być podpięty do LB żeby była VoIP.

    0
  • #6 20 Lis 2012 00:36
    bobki32
    Poziom 8  

    Tak to mniej więcej wygląda jak to wykombinowałem.
    Neostrada, instalacja, - brak sygnału w słuchawce telefonu
    - Kolorem pomarańczowym jest zaznaczona linia przyłącza tp zakończona gniazdkiem na wtyczkę RJ11.
    - Kolorem niebieskim zaznaczono kabel zakończony z obydwu stron końcówkami RJ11.
    - Kolorem zielonym zaznaczono kabel telefoniczny długości 10m puszczony przeze mnie z góry na dół zakończony z obydwu stron gniazdkami takimi jak zakończenie przyłącza tp.

    Mam nadzieje że wiadomo już jak to wygląda:)

    0
  • #7 20 Lis 2012 00:52
    CHACA
    Poziom 43  

    Połączenie mam nadzieję że masz wykonane kolorami. Jeżeli przewód ma kolory czerwony i zielony więc tak łączymy pozostałe dołączone.

    0
  • #8 20 Lis 2012 14:04
    bobki32
    Poziom 8  

    no tak właśnie jest i teraz sam nie wiem, może livebox już nie da rady wysłać sygnału na tak długim kablu do mojego telefonu bo na krótkim działa

    0
  • #9 20 Lis 2012 16:33
    CHACA
    Poziom 43  

    Kabel sprawdzałeś czy nie ma przerwy?

    0
  • #10 20 Lis 2012 17:26
    bobki32
    Poziom 8  

    właśnie nie mam czym ale pożyczę miernik i sprawdzę obwód czy jest zamknięty bo to chyba najprościej będzie, dam znać w najbliższym czasie

    0