Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

układ NE 555 nie działa zły schemat?

19 Lis 2012 19:17 3270 23
  • Poziom 11  
    Witam mam taki problem chciałem zrobić migającą diodę led na układzie NE 555 wg tego schematu ale po zlutowaniu wszystkiego dioda tylko świeci a nie miga wogóle nie reaguje na obroty potencjometrem co jest nie tak?

    układ NE 555 nie działa zły schemat?
  • Poziom 11  
    A jak powinien wyglądać schemat który podałem tak aby dioda migała ? bo wiem że kiedyś miałem właśnie taki schemat na takich samych podzespołach tylko że gdzieś mi się zgubił.
  • Poziom 38  
    ddamianekk18 napisał:
    A jak powinien wyglądać schemat który podałem tak aby dioda migała ?

    Podałem Ci link w poście #2, porównaj ze swoim i odpowiednio popraw :D
  • Poziom 11  
    mi chodzi aby wykorzystać te podzespoły co w schemacie który ja podałem a w Twoim są zupełnie inne i schemat jest inny a ja sie nie znam na tym aż tak aby go przerobić.
  • Poziom 28  
    Niby powinien działać schemat, który podałeś. Kiedyś z czystej ciekawości robiłem ten układzik i zadziałał, ale tak jak napisał kolega BILGO zrób na tym schemacie, który podał, ew. sprawdź ten co zrobiłeś, czy niema błędów i czy wszystkie elementy są tak jak na schemacie.
  • Poziom 11  
    wszystko jest tak jak na schemacie a mimo tego nie dziala nie mam teraz możliwości sprawdzenia schematu kolegi bo nie mam potrzebnych podzespołów a druga sprawa jest taka jak juz wcześniej wspominałem chcialem to zrobić na tym co mam bo wiem że kiedys robiłem takie coś i działało bez problemu
    Znalazłem jeszcze pare takich schematów i każdy jest identyczny z moim więc co wszystkie były by błędne ?
  • Poziom 38  
    ddamianekk18 napisał:
    chcialem to zrobić na tym co mam bo wiem że kiedys robiłem takie coś i działało bez problemu

    Musiałeś w takim przypadku popełnić błąd montażowy... (może też być uszkodzona kość 555)
  • Poziom 11  
    kości mam dwie i obydwie nowe błędu tez raczej nie popełniłem montowałem to na płytce i " na pająka " i w żadnym przypadku nie działa jak powinno znalazłem jeszcze ten schemat i jest n taki sam jak poprzedni więc w schaemacie też nie może być błędu chyba

    układ NE 555 nie działa zły schemat?
  • Poziom 42  
    Nie jest prawdą, że schemat nie będzie działał = będzie migał.
    Prawdą jest, że schemat jest błędny i służy głównie do niszczenia diody LED jak i samego układu NE555.

    Przy podanych wartościach elementów na schemacie; LED czerwona, układ działa od 3V.

    Przy 3V przez diodę LED płynie prawie 9mA.
    Przy 5V przez diodę LED płynie prawie 40mA.
    Przy 9V przez diodę LED płynie prawie 130mA.

    Dołączenie rezystora szeregowego z diodą LED powoduje zaprzestanie działania układu.
  • Poziom 11  
    a mógłbyś podpowiedzieć w jaki sposób mam dołączyć rezystor tak aby układ migał na diodzie LED 12V
  • Poziom 28  
    oj napisał:
    Dołączenie rezystora szeregowego z diodą LED powoduje zaprzestanie działania układu.

    Zasilaj układ napięciem 3V.
  • Poziom 38  
    ddamianekk18 napisał:
    a mógłbyś podpowiedzieć w jaki sposób mam dołączyć rezystor tak aby układ migał na diodzie LED 12V

    Zobacz na link w poście #2 :) Ten układ może działać na 12V.
  • Poziom 25  
    Diodę należy podłączyć do Q, czyli nóżki numer 3. Jest to wyjście tego układu. Natomiast do nóżki 7 podłącza się kondensator, który wpływa na długość odstępów czasowych.

    Tak wygląda najprostsza aplikacja NE555
    układ NE 555 nie działa zły schemat?
  • Poziom 11  
    BILGO napisał:
    ddamianekk18 napisał:
    a mógłbyś podpowiedzieć w jaki sposób mam dołączyć rezystor tak aby układ migał na diodzie LED 12V

    Zobacz na link w poście #2 :) Ten układ może działać na 12V.


    To by oznaczało że schemat który ja podałem nie jest przystosowany do napięcia 12V ? dobrze zrozumiałem ?
  • Poziom 38  
    ddamianekk18 napisał:
    To by oznaczało że schemat który ja podałem nie jest przystosowany do napięcia 12V ? dobrze zrozumiałem ?

    Może działać przy 12V... tylko przeczytaj co napisał Kol. oj w poście #10.
    12V w tym układzie (post #1) to katorga dla diody LED.
  • Poziom 11  
    Czytałem ale nie rozumiem tego co ma kolor diody do tego ?
    bo jak podłączam niebieska LED na 12V to nie miga
  • Poziom 38  
    ddamianekk18 napisał:
    Czytałem ale nie rozumiem tego co ma kolor diody do tego ?

    Kolor diody był przykładem (czerwona świeci od 3V).
    ddamianekk18 napisał:
    bo jak podłączam niebieska LED na 12V to nie miga

    Zbuduj ten układ co podałem i nie będziesz miał żadnych problemów.
    W twoim układzie prąd płynący przez diodę "zamorduje" ją i długo nie poświeci...
  • Poziom 11  
    nawet jeśli podłącze inną LED na 3V ?
  • Poziom 38  
    ddamianekk18 napisał:
    nawet jeśli podłącze inną LED na 3V ?

    Daj sobie spokój z tym układem... zrób ten co podałem w poście #2... to jest raptem 5 elementów, nie jest taki trudny, spokojnie sobie z nim poradzisz.
  • Poziom 11  
    Tak zrobie jutro wszystko kupie co potrzeba i dam znać jak poszło tylko ciekawi mnie dlaczego tamten układ nie chce mi działać jak powinien ;/
    aaa i znalazłem jeszcze jeden schemat niestety narysowany od niechcenia ale co myślisz o nim ?
    układ NE 555 nie działa zły schemat?
  • Poziom 38  
    ddamianekk18 napisał:
    ale co myślisz o nim ?

    Taki sam jak w poście #1.

    Proponuję przeczytać notę katalogową NE555 :)
  • Poziom 11  
    Schemat działa poprawnie wystarczyło 3V aby działał prawidłowo, a czy mogę podłączyć więcej LED równolegle pod ten schemat ? czy wtedy trzeba zmienić wartość jakiegoś elementu ?
  • Poziom 38  
    Może działać będzie, ale jest nie poprawnie zaprojektowany... zobacz w "szukajce" jest tam pełno schematów gdzie dioda jest podłączana do pinu nr 3 układu 555 (czyli do wyjścia układu... tak jak powinno być)..