Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsair - Corsair 650-wysokie napięcie

19 Lis 2012 21:45 2088 25
  • Poziom 9  
    Witam!
    Napiecia w biosie nastepujace:
    5V-6,008
    3,3-2,848
    12V-14,048
    Są to parametry bez obciażenia.Zajmuje sie obróbka video i ostatnio zauwazyłem że zaczal sie grzać mocno procesor temp.dochodziła do 100C w obciażeniu.Wyczyszczenie nic nie pomogło.Kupiłem coolera temp spadla oczywiscie ale zauwazylem w biosie na czerwono powyższe parametry.Zapiąłem 2 zasilacz i jest OK.Pytania brzmią czy zasilacz jest uszkodzony oraz czy takie parametry miały wpływ na grzanie sie procesora.Dzieki
  • Poziom 33  
    Mało prawdopodobne te napięcia - a poza tym zmierz miernikiem bo bios i inne softowe pokazują często bzdury :cry:
  • Poziom 9  
    Też wydawaly mi sie dziwne ale gdy podpiąłem inny zasilacz wszytsko wrociło do normy wiec coś z tym było zarównio takie same parametry pokazywał Bios i CPU Monitor.Nie mam pojecia co robić z zasilaczem ale włozyc to juz jego sie boje na moje podzespoły.
  • Poziom 11  
    Popieram przedmówcę - użyj miernika, bo to co BIOS pokazuje bardzo często mija się z rzeczywistością (np. mi dla linii 12V pokazuje w BIOS-ie 0.86V, nie sądze aby komputer się przy takim włączył :P)
    Poza tym - zasilacz jest markowy, więc nawet jeśli miałoby dojść do uszkodzenia, to posiada on zabezpieczenia i powinien się wyłączyć, a w skrajnych wypadkach spalić tylko siebie.
  • Poziom 9  
    Spróbuje podłączyc go do 2 kompa i wtedy bede pewien.
  • Moderator - Komputery Serwis
    Napięcia zasilacza mierzy się miernikiem, a nie drugim komputerem. Jeśli ma takie napięcia to ryzykujesz uszkodzeniem komputera, do którego go podłączasz, a i tak nie będziesz miał poprawnego odczytu napięć.
  • Poziom 9  
    A gdzie nalezy dokonac pomiaru?Przy podłączeniu np.płyty głównej?
  • Moderator - Komputery Serwis
    5V oraz 12V na wtyku molex najwygodniej. 3.3V na ATX20/24.
  • Poziom 9  
    A więc tak.Podpiałem zasilacz do 2 komputera i również pokazuje w bioseie na czerwono 3 parametry:3,3V-2,92
    5V-5,97
    12V-13,9
    Sprawdziłem również miernikiem i parametry są następujące
    3,3-2,80
    5V-5,10
    12V-12,27

    Teraz pyatnie które sa miarodajne,czy jest obawa jezeli poarametry sa OK,czy walniety jest zasilacz?Dzieki
  • Poziom 19  
    Co do zasilacza to tylko linia 3.3V ma mniejsze napiecie,a tak na pozostałych jest ok.
    Sprawdź tak może podłącz do molexu wiatrak 80mm i testuj wtedy miernikiem jakoś lekko musi być zasilacz obciążony żeby stwierdzić czy są dobre napięcia.
  • Poziom 37  
    wibra1 napisał:
    A więc tak.Podpiałem zasilacz do 2 komputera i również pokazuje w bioseie na czerwono 3 parametry:3,3V-2,92
    5V-5,97
    12V-13,9
    Sprawdziłem również miernikiem i parametry są następujące
    3,3-2,80
    5V-5,10
    12V-12,27

    Teraz pyatnie które sa miarodajne,czy jest obawa jezeli poarametry sa OK,czy walniety jest zasilacz?Dzieki

    Miałeś zmierzyć miernikiem, a nie BIOSem drugiego komputera. Odłącz ten zasilacz od kompa, obciąż czymś(choćby nawet napędem cd/dvd, dyskiem(byle byłoby coś podłączone), bierzez kawałek cieńkiego druta/kabla,spinacza biurowego, wpinasz w pin zielonego przewodu i dowolnego czarnego w wtyku ATX(tym najszerwszym) i włączasz zasilanie. Teraz bierzesz miernik, ustawiasz zakres na 20DC, lub 20DCV, lub przesuwasz na pole gdzie jest prosta kreska z trzema kropkami u góry(to wszystko oznacza to samo - prąd stały, tylko jedni producenci oznaczają tak na swoich miernikach, drudzy tak), dla 12V bierzesz MOLEX i wsuwasz czerwoną sondę w żółty kabel, czarną w czarny, dla 5V, przekładasz sondę w kabel czerwony. Jeżeli chcesz zmierzyć 3.3V, bierzesz wtyk ATX i czerwoną sondę przykładasz do pinu kabla pomarańczowego, natomiast czarną tak jak w pozostałych przypadkach w dowolny czarny i już masz odczyt.
  • Poziom 9  
    Przecież napisalem że zmierzyłem miernikiem przy włączonym kompie i parametry były takie jak napisałem.
  • Poziom 19  
    To w takim razie :) zasilacz jest dobry.
  • Poziom 37  
    wibra1 napisał:
    Przecież napisalem że zmierzyłem miernikiem przy włączonym kompie i parametry były takie jak napisałem.

    Sory, nie doczytałem. Jak już wspomiano masz trochę za niskie napięcie 3.3V, ale tragedii nie ma, więc zasilacz spokojnie dalej może zaopatrywać dowolny komputer w prąd - nawet jakby coś poważniejszego działo się z tym napięciem, to komputer się wyłączy, bo zasilacz ma odpowiednie zabezpieczenia.
  • Poziom 37  
    No tak, ale ze mnie palant - przecież tolerancja wynosi 5%, więc faktycznie jest za mało. :roll: Dzięki za poprawę. ;) Jednak zasilacza nie warto spisywać na straty - być może wysechł kondensator i po jego wymianie wszystko wróci do normy, tak więc warto otworzyć go i obejrzeć, bo być może wystarczy dać kilkadziesiąt groszy i znowu będzie hulał jak należy...
  • Poziom 9  
    Skoro dobry to dlaczego po podpięciu po 1 i 2 komp.tego zasilacza parametry są na czerwono a jak podepne 2 czy 3 zasilacz wszystko jest OK?
  • Poziom 37  
    Nie, jednak nie jest dobry, ponieważ jak wspomniał Kasek21 napięcie 3.3V odbiega od normy ATX. Min. powinen mieć 3,14, tak więc skoro ma 2,80V, nie ma prawa działać stabilnie - za duży jest odchyłek...
  • Poziom 9  
    To co mam zrobic w takim wypadku.Jak wspomniałem zajmuje sie montażem video i robota praktycznie stoi.2 lata minely w październiku na zasilacz,co prawda nie wiem ile było gwarancji ale kupowąłem w sklepie terra.com który chyba nie istnieje juz.Co robic panowie?Jest szansa naprawy u jakiegoś elektronika?
  • Poziom 30  
    Szansa naprawy jest, co do ceny ja nie wiem ile sobie mogą za to liczyć, niestety.
    Na nowy zasilacz funduszy się nie znajdzie?, pozdrawiam.
  • Poziom 9  
    Skoro naprawić sie moze da to poco przepłacać.Fundusze sie musza znaleźć na to jezeli bedzie trzeba tylko czy zwykły elektronik cos poradzi w tym temacie.
  • Poziom 19  
    No ale jak zasilacz dobrze działa to w czym problem tyle że nie ma 3,14V,to nic złego przecież przez to nie spali mu komputera.
  • Poziom 37  
    RoStER napisał:
    Szansa naprawy jest, co do ceny ja nie wiem ile sobie mogą za to liczyć, niestety.
    Na nowy zasilacz funduszy się nie znajdzie?, pozdrawiam.

    Można naprawić, nawet możesz naprawić samodzielnie, ponieważ to może być kwestia wymiany wyschniętego kondensatora, którego wymiana będzie Cię kosztować w najgorszym wypadku kilka złotych + koszt odsysacza i lutownicy kolbowej jeżeli nie masz, tak więc sugerowałbym otworzyć klienta i zajrzeć i wymienić kondensatory koło pomarańczowego przewodu. Ja kiedyś właśnie naprawiałem PSU, które miało 5V standby zaniżone, to właśnie wymieniłem kondesator 1000uF/10V obok fioletowego kabla i już bodaj z 4,39V zrobiło się 5,00V i naprawa kosztowała mnie raptem tyle co kondesator, czyli złotówkę...
  • Poziom 9  
    No własnie i znów dylemat.Czy samemu sie w to bawić czy odesłać do holandii do Corsair bo znalazlem pudło i napisane jest 5 lat gwarancji.Z tego co poczytałem firma wymienia je n anowe tylko mój koszt wysylki do nich ok.115zł.Co robić???
  • Poziom 37  
    Eeee, nie wydaje mi się, ze trzeba do Holandi. Na pewno jest w Polsce jakiś punkt, który przekierowuje na Holandię. Na przykład tak jest z Seagate'm, dysk wysyła się do oddziału UPS w Warszawie, a oni wysyłają dysk do Holandii.

    Dodano po 4 [minuty]:

    Zresztą swoją drogą sklep w którym kupiłeś PSU ma obowiązek przyjąć go i za Ciebie wysłać pokrywając koszty wysyłki.

    Dodano po 3 [minuty]:

    Swoją drogą to nie jest tak, że wysyłasz sobie i już. Musisz jeszcze wypełnić formularz RMA: http://www.corsair.com/support/