Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Deutz Agrotron 6.45 - nie rusza wyświetla literę N

4x4S8 20 Nov 2012 01:54 7821 5
  • #1
    4x4S8
    Level 9  
    Witam.Problem dotyczy ciągnika Deutz Agrotron 6.45S .Po włączeniu biegu i puszczeniu sprzęgła ciągnik nie rusza z miejsca wyświetla na słupku literę N. Stało się tak po myciu ciągnika.Za pierwszym razem nie ruszył po chwili jechał i wyświetlał błąd E6,po ponownej próbie nie rusza z miejsca.Gdzie szukać przyczyny? .Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Helpful post
    #2
    lukaszynski
    Level 11  
    Moim zdaniem podczas mycia woda mogła się dostać do elektrozaworów przy skrzyni biegów,
    sprawdź wszystkie połączenia wychodzące z kabiny do skrzyni biegów, przeczyść lub przedmuchaj.
    Problem powinien zniknąć.

    pozdrawiam
  • Helpful post
    #3
    ftp.kowal
    Level 35  
    Tak jak kolega radzi wydmuchać wszystko. Miałem przypadek przy agrotronie że po myciu przestał działać przedni most i blokada mostów. Wystarczyło wysuszyć dwa elektrozawory i pozmieniać bezpieczniki bo popaliło je.
  • #4
    4x4S8
    Level 9  
    Witam.Dziękuje za udzielone wskazówki,macie dużo w tym racji.Ciągnik stał w garażu była włączona nagrzewnica także dosłownie temperatura jak w saunie,złącza dodatkowo wydmuchane powietrzem,objaw jest taki że rano jak zapale jezdzi około 7min. pózniej wyskakuje błąd E6 i półbiegów niemozna zmieniać w trakcie jak wyświetla błąd maxsymalnie dwa razy mozna wcisnąć sprzegło to rusza póżniej przestaje ,po około 2 godzinach znowu rusza.Prawdopodobnie ma to być Nadajnik Sygnału znajduje sie z prawej strony za filtrem hydrauliki,dzisjaj zamówiłem jutro zamontuje,zobaczymy.Pozrawiam
  • Helpful post
    #5
    meteor1
    Level 9  
    Zgadza się błąd E6 to czujnik prędkości wejścia lub wyjścia ze skrzyni. Centralka podaje błąd ale nie mówi czy czujnik czy brak komunikacji między czujką a centralką . To trzeba sprawdzić.
  • #6
    4x4S8
    Level 9  
    Witam.Dziekuje wszystkim za wskazówki dotyczące naprawy ciagnika,okazało sie że za tą usterke odpowiedzialny był czujnik umieszczony z prawej strony skrzyni nad pompami od hydrauliki -długość 40mm,czujnik został wymontowny i wysuszony po zamontowaniu usterka znikła,pózniej trzpien z płaską kostką z trzema pinami został zabezpieczony silikonem ponieważ delikatnie był obruszony i tam pewnie woda przedostała się do środka.Usterka naprawiona.Temat zamknięty.Pozdrawiam.