Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nawigacja Lark freebird 35 nie ładuje się

pawwia 21 Lis 2012 15:23 6984 9
  • #1 21 Lis 2012 15:23
    pawwia
    Poziom 7  

    Witam. Mam okazje kupić wyżej wymienioną nawigację za śmieszne pieniądze. Sprzedający jednak pisze, że nie chce się ładować w trakcjie jazdy. ładuje się jak jest wyłączona natomiast po włączeniu nie, a nawet potrafi się wyłączyć. Przypuszcza, że może to być sprawa baterii. Czy opłaca mi się kupować tą nawigacje? Co jest przyczyną takiego zachowania?

  • #2 21 Lis 2012 17:12
    telbod
    Poziom 31  

    Wina może być po stronie zasilacza. Możliwe że jego wydajność jest mniejsza niż zapotrzebowanie nawigacji w trakcie pracy. Może być nie oryginalny, może być uszkodzony. Podłącz inny zasilacz.

  • #3 21 Lis 2012 17:27
    pawwia
    Poziom 7  

    Jak pisałem dopiero mam okazje ją kupić, ale zasilacz rzeczywiście nie wygląda na orginalny.

  • #4 04 Gru 2012 15:08
    james000000
    Poziom 8  

    Mam właśnie taki problem z tą nawigacją - po załączeniu i lekkim rozgrzaniu lark się nie ładuje. Po wyłączeniu nawigacji ładowanie się aktywuje. Baterię i ładowarkę mam oryginalną. Sugerujesz więc telbod żeby zmienić ładowarkę? Też mam takie wrażenie że zasilacz nie wyrabia - jako nowa nawigacja jednak działała prawidłowo. Czy to że po lekkim nagrzaniu nawigacji jej ładowanie przestaje działać zawęża Ci jeszcze możliwe przyczyny ?

    Ps. Dokładnie problem mój opisałem w tym temacie :
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2340808&highlight=
    niestety pozostał on bez odzewu

  • #5 04 Gru 2012 15:15
    telbod
    Poziom 31  

    Lekko nagrzana jest obudowa, natomiast akumulator może się mocniej nagrzewać, Może dlatego automatyka wyłącza ładowanie. Może masz możliwość pożyczenia ładowarki od innej nawigacji? Jeżeli też ma takie samo gniazdo USB możesz śmiało podłączyć.

  • #6 04 Gru 2012 15:26
    james000000
    Poziom 8  

    Ok tak zrobię. Mam jeszcze jeden pomysł na sprawdzenie - zobaczę jak się zachowuje po rozgrzaniu jej i ładowaniu przez USB. Jeżeli w takim wypadku również przestanie się ładować to wina chyba nie będzie po stronie zasilacza samochodowego (wtedy go nie używam). Jeśli jakoś źle rozumuję to mnie popraw :)

    Aktualizacja:
    Ok zrobiłem tak jak powiedziałem (nawigacja się ładowała dzisiaj przez USB od około 3 h). Włączyłem nawigację i było ok. Natomiast po odłączeniu zasilania USB i ponownym podłączeniu (przy włączonej nawigacji) - brak ładowania. Po wyłączeniu nawigacji - ładowanie powraca. Tak więc ładowanie nie wyłącza się samoistnie, tylko po tym jak na chwilę przerwiemy ładowanie przy włączonej nawigacji i chcemy za chwilę dalej ładować.
    Tak jak mówiłem sprawdziłem to w tej chwili na ładowaniu USB, tak więc rozumiem że uszkodzenie ładowarki samochodowej odpada.
    Masz może następny pomysł na uszkodzony element uwzględniający opisane zachowanie ?

  • #7 04 Gru 2012 20:58
    marek216

    Poziom 43  

    james000000 napisał:
    Masz może następny pomysł na uszkodzony element uwzględniający opisane zachowanie ?


    Nie zauważyłem opisu: Forum wróżbiarskie.
    Wykonaj zalecenia z posta
    https://www.elektroda.pl/rtvforum/topic1741142.html

    albo temat zaliczy kosz.

  • #8 08 Gru 2012 19:34
    james000000
    Poziom 8  

    Zgodnie z sugestią admina dokonałem sprawdzenia napięcia baterii oraz złącza zasilania. Wartości podczas ładowania poprzez USB przy wyłączonej nawigacji to dla złącza zasilania 4.10 V a dla baterii (naładowana w 90%) 3,99V. Problem jest jednak taki że ładowanie zgodnie z opisanym powyżej stanem wyłącza się gdy na chwilę wyłączymy ładowanie i chcemy go ponownie podłączyć przy czym nawigacja jest włączona.
    Nie jestem w stanie sprawdzić napięcia na zasilaniu oraz baterii podczas gdy nawigacja jest włączona (w celu pomiaru wartości napięcia konieczne jest zgodnie z manualem odpięcie baterii od złącza - gdy odłączy się bowiem baterię nawigacja się wyłącza). Nie jestem więc w stanie sprawdzić podanych napięć w stanie pracy w którym nawigacja nie działa prawidłowo.
    Proszę o sugestię telbod oraz marek216 w jaki sposób zdiagnozować uszkodzony element.

    Ps. Czy możliwe jest że oprogramowanie sterujące które kiedyś uaktualniałem może powodować takie nieprawdiłowe działanie urządzenia czy jest to uszkodzenie typowo sprzętowe?

    Proszę o sugestie.

    podbijam

  • #9 06 Lip 2013 23:37
    wojtekiaga1987
    Poziom 1  

    Witam.
    Posiadam nawigację Lark freebird 35.8
    Mój problem jest następujący, otóż wszystko działało ok (chodzi o ładowarkę samochodową) do czasu gdy pewnego razu podczas jazdy spalił mi się bezpiecznik od gniazda zapalniczki (podłączona była ładowarka od ww nawigacji). Bezpiecznik wymieniłem i po przekręceniu kluczyka od razu znów się przepalił. Dzieje się tak w różnych autach do jakich podłączałem tą ładowarkę. Ostatnio kupiłem używana ładowarkę oryginalną od takiej samej nawigacji, podłączyłem ją i efekt ten sam. Czy ktoś może mi pomóc jak to naprawić? A może jest jakiś inny sposób ładowania w aucie, np. ładowarka samochodowa usb + dolutowanie kabelka ze starej ładowarki? Tylko czy parametry takiej ładowarki wystarczą, aby to poprawnie działało? Czy przeróbka takiej ładowarki by zdała egzamin? 3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).

  • #10 01 Lip 2015 18:32
    visx
    Poziom 2  

    Czy problem z ładowaniem został rozwiązany? U mnie jest podobnie. Wymieniłem akumulator na 2200 mA teoretycznie dedykowany do larka freeb. 35.7. Piszę teoretycznie bo to zamiennik chiński. Aku trzyma bardzo długo na włączonej nawigacji, ok 1h 40 min, ale ładuje się tylko wyłączony.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo