Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Astra 2, 2.0 DTL - sterownik wentylatorów, uszkodzony??

21 Lis 2012 21:27 6864 12
  • Poziom 21  
    Witam , Opel astra II, Wentylatory wariują , włączają się po włączeniu zapłonu, diagnoza komputerowa brak błędów w silniku i temperatura silnika prawidłowa. Diagnoza Modułu chłodzenia i błędy:


    00051 - Uszkodzony EEPROM - wymienić moduł sterujący
    Sporadyczny

    00057 - Żądanie odcięcia systemu klimatyzacji, brak sygnału


    00004 - Czujnik ciśnienia systemu klimatyzacji, brak sygnału (przewód sygnalizacyjny)


    00005 - Czujnik ciśnienia systemu klimatyzacji, za silne wejście (przewód sygnalizacyjny)

    Dobrałem się do modułu (moduł z jasną obudową) , w środku lekko go już podłapała śniedź, Podmieniłem moduł od Opla zafiry, i błedy które zostają i nie dają się wykasować :
    00057 - Żądanie odcięcia systemu klimatyzacji, brak sygnału


    00004 - Czujnik ciśnienia systemu klimatyzacji, brak sygnału (przewód sygnalizacyjny)

    Wentylatory nadal po włączeniu stacyjki działają, żadnej poprawy oprócz braku błędu o uszkodzonym module.

    Moje pytanie to czy moduły do aut z klimą a do aut bez klimy są takie same???
    Bo astra nie ma klimy a moduł zamontowałem od zafiry z klimą (też diesel )
    Kable i piny we wtyczkach są w porządku,.
  • Sklep HeluKabel
  • Pomocny post
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • Poziom 21  
    Moduł Delphi, bardzo uprzejmię proszę o wsad :)

    Ps zastanawiam się nad pozostałymi błędami, krzyczy o klimę , a w tym aucie nie ma i nie było klimy, wiązka do modułu ma mało kabli i tych do klimy nie ma nawet kabli (sprawdzałem na schemacie)
  • Poziom 21  
    Ciąg dalszy problemu :
    podmieniłem kolejny sterownik od astry 2 ale od wersji z klimą, i nadal jest ten sam efekt , wentylatory działają po włączeniu kluczyka, błędy któe powracają w module chłodzenia : 57 i 4 , podłączyłem stary moduł , wyskakuje tylko jeden bład :

    00051 - Uszkodzony EEPROM - wymienić moduł sterujący
    Sporadyczny

    Kasuje błąd wentylatory się wyłączają, jak wyłączę i włączę zapłon problem powraca.
    lecz błędów 57 i 4 nie ma .

    Czyli wg mnie tak jakby moduł od klimy bvł in ny od tego bez klimy??? Podpowiedzcie jak to jest w końcu??

    Kable wszystkie sprawdzone, zasilania są , masy też, połączenie z sterownikiem silnika też.
  • Poziom 21  
    nr sterownika : 09131731 id252618

    DELPHI
  • Poziom 21  
    No i Panie Motronic moduły nie są takie same, nie są zamienne, jedyny moduł który zadziałał poprawnie jest ten o identycznych numerach , inne moduły też Delphi i też z jasną obudową nie działały, generowały błędy.
  • Użytkownik usunął konto  
  • Poziom 21  
    ok, wyślesz mi ten wsad do eprooma o którym pisałeś wcześniej ?
  • Poziom 21  
    Dziękuję bardzo, a pamiętasz może z jakiego to konkretnie modułu (numer) ? Pozdrawiam
  • Specjalista grupy V.A.G.
    Albus napisał:
    Dziękuję bardzo, a pamiętasz może z jakiego to konkretnie modułu (numer) ? Pozdrawiam

    Przecież nr modułu jest podany we wsadzie, wystarczy go otworzyć.
    Może lepiej odpuść skoro nawet nie widzisz takich informacji we wsadzie.
  • Poziom 21  
    grala1, odczytałem posta i odpisałem z telefonu więc nie mam możliwości w tej chwili odczytania wsadu. Ja tak łatwo nie odpuszczam , nie wniósł ten Twój post nic w mojej sprawie , a za krytykę dziękuję
  • Poziom 21  
    Żeby nie było, odczytany numer z wsadu : 24410128