Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toshiba, satelite, L750/L755 - Brak zasilania bluetooth

Kamil9396 22 Lis 2012 11:25 3930 5
  • #1 22 Lis 2012 11:25
    Kamil9396
    Poziom 7  

    Witam, mój problem polega na tym : Nie można podać zasilania do wewnętrznego modułu Bluetooth. Upewnij się, czy przełącznik komunikacji bezprzewodowej jest włączony.
    Nie mam takiego przełącznika a jak klikam fn + f8 nie włącza się. A jak najeżdżam kursorem na miniaturke menedżera i PPM "włącz bluetooth" to pojawia się komunikat powyżej. Dodam, że cały czas korzystam z internetu bezprzewodowego wifi więc na katre sieciową dochodzi napięcie a jednak bluetooth nie działa. Jak myślicie gdzie tkwi problem? Tylko prostym językiem proszę, bo jestem raczej laikiem w temacie komputerowym. Jak chcecie żeby jakies dane podać to powiedzcie gdzie mam tego szukać. System to Win7 64bit.

    0 5
  • #3 22 Lis 2012 15:07
    Kamil9396
    Poziom 7  

    Niestety ani jedna ani druga opcja nie pomogła. Problem nie uległ żadnej zmianie.

    0
  • #4 22 Lis 2012 21:24
    Marek Nawrocki
    Poziom 25  

    Witam !!
    Sprawdź jaką masz wersje Bios-u z tego co wyczytałem na necie to dopiero od wersji 2.0 można włączyć bluetooth.
    Jeszcze bym zobaczył czy jakaś wersja linuxa nie włącza automatycznie , tak jest np. z lenovo , jeśli się wyłączy bluetooth z poziomu windows , to żadną siłą nie jest się w stanie go włączyć.
    dopiero linux live (czyli bootowalna płyta linuxa ) włącza bluetooth z poziomu sprzętu , ściągnij np. Ubuntu , wypal płytkę, odpal z płytki wybierając (wypróbuj itd.) i zobacz czy Ci nie włączy.
    Ja tak miałem w swoim Lenovo R61.
    Pozdrawiam.!!

    0
  • #5 23 Lis 2012 14:31
    Kamil9396
    Poziom 7  

    Wersja biosu chyba nie ma znaczenia gdyż bluetooth wcześniej działało poprawnie. Przesyłałem pliki z telefonu bez najmniejszego problemu. A jeśli chodzi o uruchamianie bluetooth przy starcie to nigdy się samo nie włączało. Dopiero po wciśnieńciu fn + f8 włączał się manager i bluetooth działało. Teraz menager bluetooth jest cały czas włączony i jak najeżdżam na ikonke i PPM "włącz bluetooth" to wysakuje mi komunikat opisany w temacie. ; o

    0
  • #6 26 Lis 2012 11:23
    Kamil9396
    Poziom 7  

    Wersja biosu :
    SystemBiosVersion:

    TOSQCI - 1
    InsydeH2O Version 03.60.453.00
    InsydeH2O Version 03.60.453.00
    InsydeH2O Version 03.60.453.00

    A nie wiem jak sprawdzić czy linux coś blokuje.

    Bluetooth dalej nie działa, macie jeszcze jakieś rady?

    0