Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA Diora Giewont/Ślązak - Wzbudzająca się głowica

Jaco456 23 Lis 2012 11:33 6648 27
  • #1 23 Lis 2012 11:33
    Jaco456
    Poziom 13  

    Witam. Posiadam w domu dwa radia jak w tytule , giewont jest już zrobiony(przestrojony), a ślązak jeszcze nie. Mam problem z giewontem, bo podczas słuchania audycji radiowych słychać przeraźliwe trzaski, zgrzyty, piski i takie pykanie, i jak tak mocniej pyknie, to się UKF wyłącza(w głośniku wówczas sam przydźwięk sieciowy), a w ślązaku nie mogę dostroić go, ponieważ na UKF bardzo cicho szumi, a na D S K także trzeszczy. Przeczytałem, że te trzaski spowodowane są, tym, że głowica się wzbudza. Pomóżcie mi tą głowicę w giewoncie jakoś ustatkować. Pozdrawiam

    0 27
  • Katalog Megger
  • #2 25 Lis 2012 20:30
    dziad_ek
    Poziom 13  

    Na zakresie D,S,K to jest system AM i tam te trzaski będą obecne, najlepiej to się odczuwa na falach długich jak włączone są świetlówki...zakres UKF-u to modulacja gdzie mocno silny sygnał "wycina" słaby...raczej byłbym podejrzewał tego "Giewonta" o jakieś złe polutowanie, zły styk...uszkodzenia zazwyczaj można szukać już poza głowicą...może potencjometr?Wzbudzanie się głowic (jak pukniesz to pojawia się gwizd, wyje)często spowodowane jest niestabilnością mechaniczną cewki...wstaw w cewkę kawałek pianki poliuretanowej i zalej to choćby kroplą parafiny (takiej ze świecy)...
    Ślązak może mieć uszkodzony wzmacniacz wejściowy lub przy przestrajaniu nie zrobiono współbieżności...ale wówczas byłbyś odbierał cicho...szukaj błędu w obwodzie heterodyny, chyba to ona nie pracuje...nie ma czasem na tym zakresie kondensator zmienny( bo chyba taki tam jest) zwarcia?

    0
  • #3 25 Lis 2012 20:52
    Jaco456
    Poziom 13  

    Dzięki za odpowiedź.
    Dodam, że z tym Giewontem to jest tak.
    Giewonta znalazłem w szopie zawalonego pod meblami, wyciągnąłem go i sprawdziłem go, UKF szumi, wzmacniacz audio gra, a że wtedy nie miałem jeszcze doświadczenia w naprawie urządzeń audio, oddałem radio do naprawy w celu przestrojenia(zależało mi na nim). Po wizycie w serwisie powiedziano mi, że radio było uszkodzone, głowica się wzbudzała, i TO zostało naprawione, poza tym przestrojenie UKF. W domu gdy włączyłem radyjko wszystko fajnie grało idealnie, ale po kilku dniach u słyszałem w głośniku ciche trzaski, zgrzyty. Po włączeniu przerwy miedzy stacjami nie było szumu tylko trzaskanie. Radio ładnie odbiera, t da się słuchać radiostacji, tylko te pykanie jest denerwujące. Zrobię tak jak kazałeś, ale no serwis by zrobił coś źle?, W końcu powiedziano mi że głowica jest naprawiona i się nie wzbudza.

    Cewka heterodyny chyba jest zalana, ale to sprawdzę( od momentu naprawy nie rozbierałem giewonta).

    Cytat:
    Ślązak może mieć uszkodzony wzmacniacz wejściowy lub przy przestrajaniu nie zrobiono współbieżności...ale wówczas byłbyś odbierał cicho...szukaj błędu w obwodzie heterodyny, chyba to ona nie pracuje...nie ma czasem na tym zakresie kondensator zmienny( bo chyba taki tam jest) zwarcia?



    Ślązak jest na etapie remontu. Po kolei wylutowywuję każdy element i go sprawdzam, bo ślązak ma coś nie tak z zasilaniem(chociaż przekopałem zasilacz dokładnie i nie znalazłem nic zepsutego, jak podłączę telefon do ślązaka, to też strasznie cicho gra, więc przewalę wszystkie elementy to się dowiem co i jak, zresztą robiąc ten zabieg usunę przypadkowe zwarcia i zimne luty.

    0
  • Katalog Megger
  • #4 25 Lis 2012 22:33
    dziad_ek
    Poziom 13  

    Ciche odtwarzanie może być spowodowane uszkodzeniem wzmacniacza małej częstotliwości a konkretnie stopnia końcowego.Jeśli tam jest układ scalony to napięcie na jego wyjściu a przed kondensatorem powinno być połową napięcia zasilania...sprawdź także czy jakiś element się nie grzeje nadmiernie(nie powinien parzyć).Częstym zjawiskiem jest wysychanie kondensatorów elektrolitycznych i wystarcza wtedy dołączyć dodatkowo drugi kondensator i wtedy powinna być poprawa...

    Dodano po 2 [minuty]:

    Serwis sprzętu RTV to jakże często osoby co robią naprawy też z lekkim podejściem, bo ile można zarobić na przestrojeniu radia...a gdzie ten telefon podłączasz do tego radia?

    0
  • #5 26 Lis 2012 08:12
    Jaco456
    Poziom 13  

    Cytat:
    Serwis sprzętu RTV to jakże często osoby co robią naprawy też z lekkim podejściem, bo ile można zarobić na przestrojeniu radia...a gdzie ten telefon podłączasz do tego radia?


    Telefon podłączam do wejścia magnetofonowego, które jest wbudowane. Dodatkowo dodam, że ślązaka posiadam w tej pierwszej wersji z takimi dziwnymi układami URC (nie wiem do czego to jest, prawdopodobnie do wzmacniacza audio chociaż raczej się mylę, gdzieś przeczytałem, że to są prawdopodobnie wyłączniki termiczne dla trafa).
    Porównywałem z Giewontem, giewont gra dwa razy głośniej od ślązaka.(giewont nie ma tych układów URC)
    Przewalę wszystkie elementy, się dowiem, a co do tych wyschniętych kondów, to po podłączeniu miernika mają one pokazywać opór, mimo że są wyschnięte?
    Układ scalony wzmacniacza to UL1402P


    Popatrzyłem dokładniej na schemat i znalazłem te dziwne układy i wszystkie trzy są w torze m.cz więc sprawdzę je w domu w pierwszej kolejności(są to rezystory to nie będzie trudno). One mogą też być sprawcą cichego grania.

    0
  • #6 26 Lis 2012 19:27
    dziad_ek
    Poziom 13  

    Te układy to najczęsciej bierne elementy R oraz C...Te co ja spotkałem i moze nawet jeszcze mam ich trochę to miały oznaczenia URC i kolejno 1, 2 lub 3...Raczej ich awarii bym nie podejrzewał...Kondensatory najlepiej jest sprawdzać miernikiem wychyłowym na zakresie omomierza , daje to też dodatkową informację o pojemnosci kondensatora(wielkość wybicia wskazówki przy podłączaniu), zwracam uwagę na biegunowość kondensatora elektrolitycznego przy odwrotnej (niewłaściwej ) polaryzacji podczas pomiaru..pokazuje wówczas jakąś oporność...mozna to też uzywać jako wskazówki gdy jest zatarta polaryzacja szczególnie na takich starych kondensatorach(przeważnie minus na obudowie)...wyschnięty kondensator nie daje wybicia, sprawdzanie takowego w układzie już pisałem, rownolegle inny...
    UL1402P to nawet chyba mam kilka, pomiar opisywałem , układ daje niezbyt duże wzmocnienie i często jest sterowany dodatkowym tranzystorem...stare radia mają często skorodowane styki , trzeba sporo razy je przełączać by przetrzeć te zaśniedziałe(czasem te mosiężne elementy pękają ze starosci)Czasem jest w ukladzie przełącznik na inny głośnik w formie gniazda, tam też może być słaby styk, warto pare razy włożyć i wyjąć podczas sprawdzania drut stosowany do lutownic pistoletowych albo zapałkę...

    0
  • #7 27 Lis 2012 13:11
    Jaco456
    Poziom 13  

    Dzięki za odpowiedzi. Pomiary sprawdzę po złożeniu radia. Jestem w trakcie rozlutowywania elementów, ponieważ przy sprawdzaniu toru fm napotkałem elementy, które rozleciały się ze starości, albo nie działały, więc będzie najlepiej jak sprawdze całe radio. W ten sposób wyelimunuje uszkodzone elementy, zwarcia, zimne luty i przerwania ścieżek(dodatkowo kurz między elementami). Wczoraj rozlutowałem cały wzmacniacz. Gdy skończę rozlutowanie sprawdzę wszystkie elementy, ew. uszkodzone wymienię, a co do tych elektrolitów to raczej je wymienię na nowe dla pewności(w końcu nie jest ich dużo, kilka sztuk), a potem złożę całe radio do kupy. Jak skończę, to napiszę co mi wyszło.
    I mam pytanie, czy tranzystory BF195(to te w torze FM) można zastąpić tranzystorami BF241?

    Cytat:
    UL1402P to nawet chyba mam kilka, pomiar opisywałem , układ daje niezbyt duże wzmocnienie i często jest sterowany dodatkowym tranzystorem...stare radia mają często skorodowane styki , trzeba sporo razy je przełączać by przetrzeć te zaśniedziałe(czasem te mosiężne elementy pękają ze starosci)Czasem jest w ukladzie przełącznik na inny głośnik w formie gniazda, tam też może być słaby styk, warto pare razy włożyć i wyjąć podczas sprawdzania drut stosowany do lutownic pistoletowych albo zapałkę...


    Wiesz co. Ostatnio isostaty coś strasznie "ryczą" w ślązaku. Przy składaniu radia też i rozmontuję je i wyczyszczę, tak samo zrobię z gniazdem wejściowym DIN, a czym najlepiej nasmarować isostaty, żeby dobrze chodziły, tak samo chcę zrobić z potami dźwięku i barwy.

    I jest jeszcze jeden problem wspomniany przezemnie. Zasilanie. Jeszcze przed rozmontowaniem wykonałem pomiary na UL1211N. Mogłbyś je sprawdzić czy są poprawne?. Poniżej je zamieszczam:

    UL 1211N
    1. 0,60V
    2. 2,95V
    3. 0,74V
    4. 2,19V
    5. 0,37V
    6. 0,53V
    7. 0V
    8. 2,95V
    9. 1,15V
    10. 2,16V
    11. 0,15V
    12. 2,16V
    13. 4,83V
    14. 4,85V

    0
  • #8 27 Lis 2012 17:55
    dziad_ek
    Poziom 13  

    Nie mam pod ręką jakiejkolwiek instrukcji serwisowej z UL1211, katalog półprzewodników produkcji CEMI tak...napięcia które podajesz to z grubsza po ukladzie poszczególnych sekcji ukladu mogą się zgadzać, na pewno poprawne jest działanie stabilizatora-nóżka 2.Natomiast to co mnie niepokoi to pomiar na nóżce 11 i powinien być taki sam jak na 7 czyli masa układu scalonego...albo zrobiłeś błąd pomiarowy albo płynie niepożądany prąd pomiędzy tymi nóżkami w układzie scalonym.Wygląda też na to - bo nie mam Twojego schematu radia - że układ ma zasilanie chyba około 6volt...Zwrócę Tobie uwagę, że nie ma sensu wszystkiego wylutowywać a potem ponownie wlutować bo mogą się pojawić dodatkowe kłopoty typu przegrzana ścieżka druku czy słaby styk...ja zazwyczaj biorę silna lupę i sprawdzam jakość polutowań i tylko poprawiam tam, gdzie punkt polutowania nie wyglada za ciekawie...
    Cewek nie proponowałbym ruszać w żadnym wypadku a tym bardziej tych w "kubkach" czyli filtrów...Tam po prostu ulega na pewno przegrzaniu tworzywo w którym są zatopione końcówki , stare kubki miały jeszcze to do siebie, że potrafiło zejść z aluminiowej pokrywy kubka pokrycie z cyny.Ja mam pewne doświadczenie w pokrywaniu cyną aluminium ale to już temperatury prawie 350 stopni i specjalny lut...pod żadnym pozorem nie ruszaj rdzeni w kubkach jak nie musisz...wylutowanie przełącznika typu Isostat to horror, rób to w ostateczności...sprężynki wewnątrz Isostatów były w miarę dobrze niklowane i po jakimś czasie powinny sie wyczyścić przy użytkowaniu ich mosiężne pręciki stykowe.Wiem , że były czymś smarowane tak jak i ścieżki oporowe potencjometrów...Kiedyś kupiłem "smar" w aerozolu i skutki były ale tylko dopóki nie wysechł, swoją drogą jak sobie wyobrażasz dostać się ze smarem do wnętrza Isostatu?

    0
  • #9 27 Lis 2012 21:56
    Jaco456
    Poziom 13  

    Cytat:
    Nie mam pod ręką jakiejkolwiek instrukcji serwisowej z UL1211, katalog półprzewodników produkcji CEMI tak...napięcia które podajesz to z grubsza po ukladzie poszczególnych sekcji ukladu mogą się zgadzać, na pewno poprawne jest działanie stabilizatora-nóżka 2.Natomiast to co mnie niepokoi to pomiar na nóżce 11 i powinien być taki sam jak na 7 czyli masa układu scalonego...albo zrobiłeś błąd pomiarowy albo płynie niepożądany prąd pomiędzy tymi nóżkami w układzie scalonym.Wygląda też na to - bo nie mam Twojego schematu radia - że układ ma zasilanie chyba około 6volt...


    Proszę bardzo. Schemat w załącznikach

    Cytat:
    .
    Cewek nie proponowałbym ruszać w żadnym wypadku a tym bardziej tych w "kubkach" czyli filtrów...Tam po prostu ulega na pewno przegrzaniu tworzywo w którym są zatopione końcówki , stare kubki miały jeszcze to do siebie, że potrafiło zejść z aluminiowej pokrywy kubka pokrycie z cyny.Ja mam pewne doświadczenie w pokrywaniu cyną aluminium ale to już temperatury prawie 350 stopni i specjalny lut...pod żadnym pozorem nie ruszaj rdzeni w kubkach jak nie musisz...wylutowanie przełącznika typu Isostat to horror, rób to w ostateczności...sprężynki wewnątrz Isostatów były w miarę dobrze niklowane i po jakimś czasie powinny sie wyczyścić przy użytkowaniu ich mosiężne pręciki stykowe.Wiem , że były czymś smarowane tak jak i ścieżki oporowe potencjometrów...Kiedyś kupiłem "smar" w aerozolu i skutki były ale tylko dopóki nie wysechł, swoją drogą jak sobie wyobrażasz dostać się ze smarem do wnętrza Isostatu?



    Nieee. Tych dziwacznych prostokątnych wieżyczek nie miałem zamiaru ruszać, żaden trymer, lub coś podobnego nie będzie ruszane. Zajałem się rezystorkami, kondkami i diodami i to wszystko

    Cytat:
    Zwrócę Tobie uwagę, że nie ma sensu wszystkiego wylutowywać a potem ponownie wlutować bo mogą się pojawić dodatkowe kłopoty typu przegrzana ścieżka druku czy słaby styk...ja zazwyczaj biorę silna lupę i sprawdzam jakość polutowań i tylko poprawiam tam, gdzie punkt polutowania nie wyglada za ciekawie..



    Fakt. Wiem że to może nie najlepszy sposób, ale tak najlepiej dowiem się co jest nie tak. Polutowanie nie stanowi dla mnie trudności, tylko pojawił się jeden poważny problem. Mianowicie przyjrzałem się dokładniej UL1211N i zauważyłem, że dwie nóżki(nie pamiętam które) są pordzewiałe zaraz przy wyjściu z obudowy. Lekko ruszyłem tą rdzą, i nóżki oberwały się :| . Spróbuję to jakoś dolutować, a jak nie to czeka mnie wymiana układu, a co do isostatów to one się rozbierają, a co do ich wylutowania, to naprawdę Horror z wylutowaniem, już raz to robiłem, i nie polecam, ale łatwo da się je rozebrać.

    0
  • #10 27 Lis 2012 23:28
    dziad_ek
    Poziom 13  

    Mylisz się co do łatwości dostępu do wnętrza isostatów tym bardziej jeśli to tzw "zależne"...przesuwka skutecznie blokuje dostep do suwaków...a jeśli mocno przyciśniesz to mogą być kłopoty z powrotami przesuwki na skutek zdeformowania sprężynki.
    Te "naprawy " układów scalonych co ja musiałem je robić to piłką do metalu wycinałem około 1,5 mm "prześwitu"pomiędzy nózkami i potem wyłamywałem nad i pod odsłoniętą nóżką tworzywo...Potem lutowałem to na cienki przewód np z "kabla typu "linka"...miałem okazje dostać kiedyś tzw "ażur" służacy do montażu ukladów scalonych i tak ze dwa milimetry to blaszka nóżek idzie wprost a potem zmierza do centrum gdzie jest półprzewodnikowa struktura...ja gdyby zaszła taka potrzeba to korzystam ze złomowiska gdzie jakże często leżą całe wnetrza odbiorników radiowych i TV.Ale też nie trafia się tego zawsze, czasem trzeba czekać i z pół roku.No i nie zawsze uzyskasz zgodę na poszukiwania od właściciela złomowiska.Przypuszczam, ze nie będziesz miał problemu ze zdobyciem w razie potrzeby elementów do remontu...przez przypadek wpadły mnie w ręce układy hybrydowe chyba URC001 i 2...miałem wyjąć i znowu wróciły do kartonu...
    Schematu na ten moment nie oglądam bo problem aż tak szczególowy nie jest...jakimi przyrządami pomiarowymi dysponujesz?

    0
  • #11 28 Lis 2012 09:34
    Jaco456
    Poziom 13  

    Przyrządy mam podstawowe, ale powinny wystarczyć. Zwykły miernik uniwersalny do mierzenia napięcia zmiennego i stałego, amperomierz prądu stałego, omomierz do zakresu 2000kohm, i jednocześnie tester diód, do tego niezbędny tester ciągłości obwodu, temperatura i hfe tranzystorów. Wszystko w mierniku elektronicznym, jeszcze mam dostęp do voltomierza wskazówkowego do 20v jak dobrze pamiętam. Podstawowy miernik, ale powinien wystarczyć. Pod koniec roku planuje kupić miernik częstotliwości do zakresu 150mhz. Dzisiaj kończę rozlutowanie i sprawdzę od razu te elementy. Głowicy nie ruszam bo była sprawdzana wcześniej, poza tym filtry cewki i te wieżyczki zostają.

    0
  • #12 28 Lis 2012 12:32
    Q1P
    Poziom 22  

    Zgodnie z Twoim schematem masz zaniżone napięcie na 14 (zasilanie). Typową przyczyną bywał kondensator C64.

    0
  • #13 30 Lis 2012 10:04
    Jaco456
    Poziom 13  

    C64 mam sprawny. Radio zalutowane, tylko jest problem z układami URC. 1 i 3 są niesprawne jedna nóżka nieprzewodzi, za to urc 2 jest sprawny. Dodatkowo wymieniłem 3 elektrolity, które nie miały wybicia, oraz tranzystor bc149 na bc547, pozatym to wszystko, ale wlutuję te urc i sprawdze czy się coś polepszyło. Ul1211 też wymienię dla pewności, i sprawdzę, czy radio działa.

    Co do giewonta, to go rozkręcę go i sprawdze cewki heterodyny, czy są zalane, i spróbuję pokręcić R22, może coś pomoże, bo z tym giewontem to jest tak.
    Po włączeniu radia zaczyna wariować. Ładnie odbiera, za chwilę zacznie się sciszać pojawiają się trzaski, szumy, i jak jest silna radiostacja, to zaczyna odbierać słabszą, i potem znowu wszystko wraca do normy, i tak wszystko to się dzieje w nieregularnych odstępach. Wygląda to jakby radio miało niestabilne zasilanie, i gubi zasięg, i do tego pojawiają się trzaski, szumy. Jest nie stabilne, gubi zasięg. Bardzo dziwne. Ten peerek r22 raczej coś pomoże.

    0
  • #14 30 Lis 2012 10:43
    Q1P
    Poziom 22  

    Może ten kawałek schematu pomoże. URC pozostaw w spokoju, zajmij się przyczyną niskiego napięcia zasilania UL1211. Mimo wszystko stawiam na kondensator, wylutuj go i sprawdź napięcia.

    0
  • #15 30 Lis 2012 18:12
    dziad_ek
    Poziom 13  

    Nie pamietam który z URC ale na pewno miał kondensator w szereg z rezystorem, może być, że ten drugi też

    Dodano po 15 [minuty]:

    Sprawdziłbym zasilanie w tej części co zasila głowicę, na tym UL1211 to powinieneś sprawdzic stabilizator, przydałby się też wzacniacz akustyczny którym po kolei sprawdzałbyś zasilanie, bo nie da dobrych efektów filtracja zasilania w części Wcz. jeśli bedzie np rezystor miał słaby styk, ewentualnie uzyj ten wzmacniacz z odbiornika i podaj po kolei sygnał z różnych punktów zasilania na niego poprzez kondensator np 0,2 mikrofarada, powinny być przy takim podłączeniu wyraźne trzaski (jeden przy włączeniu inne już świadczą o miejscu niesprawności), spróbuj też lekko wyginać płytkę druku w różnych kierunkach- wówczas trzaski są wynikiem złego styku a może nawet niewidocznym urwaniem punktu lutowniczego

    0
  • #16 02 Gru 2012 15:54
    Jaco456
    Poziom 13  

    Dzięki za super czytelny schemat, przyda się.

    No właśnie te trzaski przy ruszaniu płytą występują. Właśnie to był kolejny powód wylutowywania wszystkiego po kolei. Gdy ruszam wszystkim, to słychać przeraźliwe trzaski na falach D,S,K, a na UKF szum robi się raz głośniejszy, a raz cichszy. Mam jakiś w domu wzmacniacz głośnikowy, może taki być??. Aa i jak mam podłączyć to, bo nie zajarzyłem do końca.

    0
  • #17 02 Gru 2012 21:51
    dziad_ek
    Poziom 13  

    Wystarczy jak ten sygnał z testowanego punktu podasz przez ten kondensator na wejście potencjometru, czasem tylko trzeba to wejście wzmacniacza m.cz rozłączyć...jak inny wzmacniacz to musisz też połaczyć masy obydwu płytek i uważać na prawidłowe i najlepiej rozdzielone zasilanie tego dodatkowego wzmacniacza...samo przeszukiwanie to można np izolowaną częścią wkrętaka stukać po kolei w miejsca połączeń...i tam trzaski powinny być najsilniejsze gdzie jest uszkodzenie lub bardzo blisko tego miejsca...na uszkodzeniu zasilania nie będzie problemu z wyłapaniem uszkodzonego miejsca, gorzej w układach polaryzacji baz gdzie pobór prądu jest niewielki...pewnym ułatwieniem jest możliwość podłączania się po kolei i od końcowego stopnia na coraz to wcześniejsze np w kolektor kolejnego tranzystora...
    schemat nie jest ode mnie...

    0
  • #18 03 Gru 2012 13:14
    Jaco456
    Poziom 13  

    Aha, jednak użyję wzmacniacza z radia. Mam zrobić tak ; wziąść kabel do niego podłączyć szeregowo kondek i podłączyć jeden koniec na wejście pota, a drugi do dowolnego punktu zasilania w radyju, i podczas podłączania ma być trzask w głośniku, a sygnał z radia ma być rozłączony, a te punkty to obojętnie w elementach radia mam wybrać?

    0
  • #19 03 Gru 2012 17:41
    dziad_ek
    Poziom 13  

    Zalecane jest szukanie albo od końca schematu blokowego albo od wejścia(anteny)...trzask w momencie włączenia (jeśli to "pod prądem")powinien być zawsze, inne trzaski świadczą o uszkodzeniu...urządzenie tego typu było u mnie w zakładzie i nazywało się "szukacz złych styków". Działa w miarę dobrze w obwodach zasilania szczególnie tych z większym prądem ale jak pisałem obwody o małym poborze prądu też da się wykryć...gorzej gdy uszkodzenie jest w obwodach biernych, wtedy powinien być dostarczony sygnał na wejście, może to być nawet szum z prostego generatora szumów...

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    (dj-MatyAS)

    0
  • #20 11 Gru 2012 11:21
    Jaco456
    Poziom 13  

    Narazie naprawa stoi. Czekam, na układ wzm p.cz bo stary przy próbie ponownego wlutowania rozleciał się(nóżki się oberwały). Ten C64 to coś lekko pieprzy, raz łączy, a raz nie, wymienię go dla pewności. Odezwę się jak uruchomię radyjo z nowymi częściami.

    0
  • #21 11 Gru 2012 18:40
    dziad_ek
    Poziom 13  

    Jeszcze możesz dokonać blokowania stopnia po stopniu kondensatorem o pojemności w granicach 33nF do 68nF i to najlepiej ceramicznym poczynając od wejścia antenowego.Trzaski są od strony toru mcz słyszalne tak długo aż je zablokujesz tym kondensatorem i wówczas już powinieneś łatwo znaleźć uszkodzone miejsce.Lokalizacja tym sposobem o tyle łatwa, że nic nie trzeba wylutowywać a tylko dolutować i to nawet prowizorycznie.Tor mcz wymaga już większych pojemności

    0
  • #22 29 Gru 2012 21:52
    Jaco456
    Poziom 13  

    Długo mnie nie było. To radyjko zaczyna mnie denerwować. W ogóle jest jakieś dziwne, dzieją się bardzo dziwne rzeczy. Jestem pewien na 100 proc, że głowica się wzbudza!. Radyjko zachowuje sie dokładnie tak samo jak giewont przed naprawą. UKF szumi cicho i w głośniku słychać bardzo cicho czasami radiostację, szum jest głośniejszy, a raz cichszy, D S K strasznie trzeszczą , nie wpływa nawet na to regulacja głośności, wzmacniacz m.cz zdechł, pracowałem z podpiętym zapasowym, padł na pewno UL1402P bo na nóżce 11 nie ma w ogóle napięcia, scalak dostaje zasilanie 18v około sygnał podaje na nóżkę 5 i nic, zero reakcji, układ jest ciepły, szum raz zanika a raz jest cichszy lub głośniejszy. Mam zamiar kupić sprawną płytę a starą zostawić na części. Jeszcze sprawdzę wzm. p.cz puszczając częstotliwość pośrednią na UL1211N z innego radia, i spróbuję sprawdzać tor tym sposobem co jest powyżej, a jak to nic nie da to zmieniam płytę.

    0
  • #23 30 Gru 2012 09:13
    dziad_ek
    Poziom 13  

    Dalszy kontakt ze mną tylko na moją skrzynkę pocztową. UL1402P mam zbędny, jak się grzeje to dla pewności możesz sprawdzić napięcie na wyjściu układu na głośnik, to jest nóżka 11 i tam powinna być połowa napięcia zasilającego układ scalony...Ta reguła połowy napięcia zasilania dotyczy wszystkich ( z nielicznymi tylko wyjątkami ) scalonych wzmacniaczy mocy . Musiałeś niechcący ten układ uszkodzić. Trzaski na zakresach DSK wynikają przede wszystkim z charakteru modulacji jaką tam jest modulacja amplitudy. I dodatkowo jeszcze ponowna uwaga - wzbudzanie się głowicy jest zjawiskiem także rzadkim, tam jest tylko jeden tranzystor we wzmacniaczu i nie ma warunków by miał przesunięcie fazy zdolne go a tym samym głowicę wzbudzić. Jeśli czasami jakaś stacja się cichutko pojawia to także dowód na to, że przemiana częstotliwości a tym samym głowica pracuje poprawnie...W mojej ocenie to "gdzieś po drodze" ginie sygnał. Jeśli jest słyszalny w "szumach" to wzmocnienie układu jest poprawne a uszkodzone miejsca pomiędzy mieszaczem głowicy i anteną lub wręcz tej anteny brak. Jeśli sygnał masz ale cichy to na pewno uszkodzony ten układ scalony. Też może być " gdzieś po drodze" uszkodzenie wynikające np ze zwarcia jakiegoś kondensatora lub przerwy na nim i to ostatnie dotyczy głownie kondensatorów "zwijanych" .(są stosowane w układach p.cz. toru AM).
    Mogło się okazać, że jak poprawiałeś te lutowania to zrobiłeś niechcący kolejne uszkodzenie , na przykład zwarcie na obwodzie rezonansowym...Jeśli tor sygnału AM działa poprawnie, to uszkodzenie jest raczej pewne albo w obwodach rezonansowych (częstotliwość tam jest zazwyczaj 10,7 MHz ) i są one dla sygnału włączone jako pierwsze , tuż na kolektor.Mam nadzieję, że nie kręciłeś rdzeniami, one bardzo łatwo ulegają uszkodzeniom.I zastosuj wreszcie ten kondensator by sprawdzać od którego momentu jest źle...

    0
  • #24 30 Gru 2012 10:08
    kwantor
    Poziom 38  

    Moim zdaniem styki w przełącznikach zakresów ( isostaty?) są pokryte tlenkami.
    Są specjalne preparaty do tego celu.

    0
  • #25 31 Gru 2012 12:28
    398216
    Użytkownik usunął konto  
  • #26 03 Sty 2013 15:34
    Jaco456
    Poziom 13  

    Cytat:
    Dalszy kontakt ze mną tylko na moją skrzynkę pocztową. UL1402P mam zbędny, jak się grzeje to dla pewności możesz sprawdzić napięcie na wyjściu układu na głośnik, to jest nóżka 11 i tam powinna być połowa napięcia zasilającego układ scalony...Ta reguła połowy napięcia zasilania dotyczy wszystkich ( z nielicznymi tylko wyjątkami ) scalonych wzmacniaczy mocy . Musiałeś niechcący ten układ uszkodzić.

    Z tym układem od początku było coś nie tak, ciche działanie i w ogóle. Napięcie na nóżce 11 jak już mówiłem wynosi 0V. Walnięty jest układ, to jest pewne, a nawet dobrze że nie działa, teraz raczej już wiem dlaczego na początku działał cicho. napięcie układ dostaje 18v

    Cytat:
    Trzaski na zakresach DSK wynikają przede wszystkim z charakteru modulacji jaką tam jest modulacja amplitudy


    Ok. To rozumiem jak najbardziej, ale dlaczego więc AM nie odbiera tylko trzeszczy?? W sprawnym giewoncie AM nie trzeszczy tylko odbiera normalnie. Dziwne, zresztą na AM mi nie zależy.

    Cytat:
    .W mojej ocenie to "gdzieś po drodze" ginie sygnał. Jeśli jest słyszalny w "szumach" to wzmocnienie układu jest poprawne a uszkodzone miejsca pomiędzy mieszaczem głowicy i anteną lub wręcz tej anteny brak. Jeśli sygnał masz ale cichy to na pewno uszkodzony ten układ scalony. Też może być " gdzieś po drodze" uszkodzenie wynikające np ze zwarcia jakiegoś kondensatora lub przerwy na nim i to ostatnie dotyczy głownie kondensatorów "zwijanych" .(są stosowane w układach p.cz. toru AM).


    Układ scalony wymieniałem, tylko zapomniałem jak się wzm p.cz testowało. Wiem że lutowało się kabel ekranowany do cewki heterodyny i drugi koniec podłączało się chyba(nie jestem pewien) do wejścia UL1211N. Gdzieś to na forum widziałem, muszę poszukać. Zwarć raczej nie ma bo "ryłem" płytę od strony ścieżek ze cztery razy i nie powinno być zwarć. Blokowanie kondkiem zrobię jak ten kondek dostanę(nie powinno zająć długo). Na płycie są takie kondy w przeźroczystym "walcu" i widać w środku folię(nie wiem jak się one fachowo nazywają, chyba to te co o nich mówisz), mają one pokazywać opór, bo u mnie nie pokazywały.

    Cytat:
    Jeśli tor sygnału AM działa poprawnie, to uszkodzenie jest raczej pewne albo w obwodach rezonansowych (częstotliwość tam jest zazwyczaj 10,7 MHz ) i są one dla sygnału włączone jako pierwsze , tuż na kolektor.Mam nadzieję, że nie kręciłeś rdzeniami, one bardzo łatwo ulegają uszkodzeniom.


    Z tym torem AM jest też coś nie tak, bo na kondku C86 chyba, dla AM ma być 11V, a dla FM ma być 10V, a u mnie na fm jest napięcie zaniżone i wynosi 7,5V, a dla AM jest zaś zawyżone bo wynosi 13V. Rdzeniami nie kręciłem. Dziwne radio ale się nie poddam. Tak czy siak, naprawię go.

    0
  • #27 03 Sty 2013 23:20
    dziad_ek
    Poziom 13  

    Trzaski mogą być spowodowane "strzelającymi tranzystorami" w uszkodzonym układzie scalonym wzmacniacza mocy

    0
  • #28 29 Maj 2014 18:41
    Jaco456
    Poziom 13  

    Problem już dawno został rozwiązany. Zimne luty w głowicy załatwiły sprawę. Wszystko działa jak należy :)

    0