Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor nie otrzymuje sygnału (sprawny Monitor-kabel) karta grafiki?

Grosbo 23 Lis 2012 14:38 1260 10
  • #1 23 Lis 2012 14:38
    Grosbo
    Poziom 6  

    Mam problem tylko chciałbym się jednak upewnić gdzie leży przyczyna i co trzeba zdziałać.

    Mianowicie monitor nie dostaje sygnału z komputera, sprawdziłem monitor i ten sam kabel D-SUB na moim laptopie wszystko jest sprawne, karta GEFORCE GT 8800 tu ma wyjście DVI sprawdziłem przejściówkę na D-SUB też jest sprawna, to tutaj prawdopodobnie mam rozumieć że wina leży po stronie karty?

    Jest jeszcze to że BIOS nie sygnalizuje że coś jest spartolone komputer się normalnie uruchamia, tylko to że w ogóle nie wysyła sygnału na monitor.

    0 10
  • #2 23 Lis 2012 15:54
    Kasek21
    Poziom 43  

    Grosbo napisał:
    komputer się normalnie uruchamia

    Tzn.?

    Słychać dźwięk uruchamianego Windows'a?
    Po włączeniu komputera komputer sygnalizuje uruchomienie jakimiś "piknięciami"?

    Pełna konfiguracja komputera z uwzględnieniem marki i modelu zasilacza?!

    0
  • #3 23 Lis 2012 16:26
    Grosbo
    Poziom 6  

    Wnioskowałem to po dźwięku uruchamianego skype i hamachi, że normalnie się uruchamia.
    Konfiguracja komputera:
    płyta główna : Gigabyte GA-M565-S3
    karta grafiki : Geforce 8800 GT 512 mb
    procek : AMD ATHLON 64 x2
    Zasilacz : FEEL III - 400ATX

    0
  • #4 23 Lis 2012 16:30
    Kasek21
    Poziom 43  

    Sprawdzone na obu wyjściach katy graficznej?

    Sprawdź komputer z inna kartą grafiki lub swoja kartę innym komputerze.

    0
  • #5 24 Lis 2012 17:38
    AthlonX250
    Poziom 13  

    Grosbo napisał:

    Zasilacz : FEEL III - 400ATX


    Zasilacz mógł "zabić" kartę

    0
  • #6 24 Lis 2012 20:29
    Piotr160292
    Poziom 36  

    Feele III już nie są zasilaczami z czarnej listy.

    0
  • #7 24 Lis 2012 22:17
    AthlonX250
    Poziom 13  

    Piotr160292 napisał:
    Feele III już nie są zasilaczami z czarnej listy.


    Czy ja wiem

    0
  • #8 24 Lis 2012 22:56
    jankolo
    VIP Zasłużony dla elektroda

    Piotr160292 napisał:
    Feele III już nie są zasilaczami z czarnej listy.

    Wyjaśnij, z jakiego powodu.

    0
  • #9 25 Lis 2012 00:49
    AthlonX250
    Poziom 13  

    jankolo napisał:
    Piotr160292 napisał:
    Feele III już nie są zasilaczami z czarnej listy.

    Wyjaśnij, z jakiego powodu.



    Feel-e III poprawili tylko zabezpieczenia albo mi się pomyliło z "Hedy" nie pamiętam ale gdzieś o tym czytałem

    0
  • #10 25 Lis 2012 00:53
    Robert B
    Poziom 43  

    Grosbo napisał:
    Jest jeszcze to że BIOS nie sygnalizuje że coś jest spartolone

    A co ma Bios płyty do sygnału z karty graficznej?

    0
  • #11 26 Kwi 2013 22:34
    Grosbo
    Poziom 6  

    Zasilacz i karta były do bani, niestety :(

    0