Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wiwa HD55 i Goldstar - -dlaczego nie szuka kanałów?

sonia4 23 Lis 2012 20:47 2718 11
  • #1 23 Lis 2012 20:47
    sonia4
    Poziom 7  

    Witam,

    kupiłam nowy dekoder Wiwa HD55, kilkukrotnie próbowałam podłączyć go do wiekowego telewizora Goldstar i nie wyszukuje kanałów. Nie otwiera się nawet okienko do instalacji. Ten sam dekoder próbowaliśmy na innym starszym telewizorze (Thompson) i zadziałał bez zarzutu (tzn. wyszukał programy). Czy to możliwe, żeby niektóre leciwe telewizory nie były przystosowane do odbioru telewizji cyfrowej za pomocą dekoderu? Czy potrzebne są dodatkowe informacje, mogące rozwiązać ten problem?

    pozdrawiam
    sonia

    0 11
  • #2 23 Lis 2012 21:10
    Pablo1964
    Moderator

    Jak podłączyłaś dekoder do telewizora? Podaj model telewizora.

    0
  • #3 23 Lis 2012 21:16
    LeDy
    Poziom 43  

    Pisze niezrozumiale więc co ma do tego model TV? Czy z tago idzie coś zrozumieć?

    Cytat:
    kupiłam nowy dekoder Wiwa HD55, kilkukrotnie próbowałam podłączyć go do wiekowego telewizora Goldstar i nie wyszukuje kanałów. Nie otwiera się nawet okienko do instalacji. Ten sam dekoder próbowaliśmy na innym starszym telewizorze (Thompson) i zadziałał bez zarzutu (tzn. wyszukał programy). Czy to możliwe, żeby niektóre leciwe telewizory nie były przystosowane do odbioru telewizji cyfrowej za pomocą dekoderu? Czy potrzebne są dodatkowe informacje, mogące rozwiązać ten problem?

    0
  • #4 23 Lis 2012 21:36
    sonia4
    Poziom 7  

    Pablo1964
    Jedyne oznaczenie, jakie znalazłam na telewizorze to:
    GOLDSTAR CBT-9902X.

    Dekoder podłączyłam bezpośrednio do telewizora przez wtyczkę EURO znajdującą się na dekoderze, do dekodera podłączyłam zasilacz, antenę i kabel z "czujką" do pilota. Identycznie podłączyłam do Thompsona (tam zadziałało).


    LeDy
    proszę użytkowników o podpowiedź, co może być przyczyną problemu. Jeśli nie możesz pomóc-ok. Z "tago" idzie już chyba coś zrozumieć.

    0
  • #5 23 Lis 2012 21:42
    Pablo1964
    Moderator

    LeDy napisał:
    Czy z tago idzie coś zrozumieć?

    Myślę, że jak się chce to tak. Nie każdy ma zmysł techniczny a to jest dział dla użytkowników.Według mnie TV nie przełącza się na AV.
    sonia4 napisał:
    Dekoder podłączyłam bezpośrednio do telewizora przez wtyczkę EURO znajdującą się na dekoderze

    Rozumiem, że telewizor ma także wejście EURO? Czy jesteś pewna, że jest sprawne? Może telewizor trzeba ręcznie przełączyć na AV?

    0
  • #6 23 Lis 2012 21:58
    andrefff
    Poziom 36  

    Dwie możliwości, uszkodzone złącze EURO w tv, lub tv wymaga ręcznego przełączenia w tryb AV.

    0
  • #7 23 Lis 2012 21:59
    sonia4
    Poziom 7  

    tak, telewizor ma wejście na EURO, wejście jest sprawne (po nieudanych próbach z dekoderem podłączyłam DVD za pomocą kabla z wtyczkami EURO, udało się odtworzyć film z DVD).
    Na telewizorze nie ma przycisków do ręcznego przełączania na AV (są do zmiany +/- dźwięku, +/- programy, wyszukiwania programów). Na chybił-trafił klikałam również tymi przyciskami, bez rezultatów. Na ekranie są tylko szaro-czarne pasy.
    Z tyłu telewizora są tylko dwa wejścia: na antenę i EURO. Dodam, że po podłączeniu dekodera telewizor nie reaguje na pilota (dołączonego do zestawu; pilot jest sprawny ponieważ działał przy ustawianiu kanałów w Thompsonie).

    0
  • #8 23 Lis 2012 22:03
    _cheetah_
    Poziom 37  

     
    Telewizor przestawiasz w tryb AV pilotem od telewizora. I dopiero, jak się pojawi jakikolwiek obraz z Wiwy, wtedy dopiero działa się pilotem od Wiwy.

    0
  • #9 23 Lis 2012 22:04
    Pablo1964
    Moderator

    sonia4 napisał:
    Na telewizorze nie ma przycisków do ręcznego przełączania na AV (są do zmiany +/- dźwięku, +/- programy, wyszukiwania programów)

    Przełącz na program "0" pilotem od telewizora.

    0
  • #10 23 Lis 2012 22:09
    sonia4
    Poziom 7  

    Pablo1964, cheetah

    wypróbuję Wasze pomysły jutro i się odezwę - telewizor stoi w pokoju babci, dla niej ta godzina to środek nocy:))

    dzięki

    0
  • #11 24 Lis 2012 10:20
    LeDy
    Poziom 43  

    sonia4 napisał:

    GOLDSTAR CBT-9902X.

    Dekoder podłączyłam bezpośrednio do telewizora przez wtyczkę EURO znajdującą się na dekoderze, do dekodera podłączyłam zasilacz, antenę i kabel z "czujką" do pilota. Identycznie podłączyłam do Thompsona (tam zadziałało).
    Teraz to już można się domyślić nawet jaki masz dekoder. Widać, że dekoder nie przełącza TV na AV. Jak nie ma na klawiaturze lokalnej telewizora to albo ustawić na program 0 albo niestety pilotem na AV.
    Cytat:
    Dodam, że po podłączeniu dekodera telewizor nie reaguje na pilota (dołączonego do zestawu
    Tu znowu ciężko zrozumieć o co chodzi? Telewizor ma działać na pilota od dekodera?
    Można zobaczyć pilotem od jakiegoś Lexusa, Neptuna, Curtisa .

    0
  • #12 24 Lis 2012 12:17
    sonia4
    Poziom 7  

    _cheetah_ napisał:
     
    Telewizor przestawiasz w tryb AV pilotem od telewizora. I dopiero, jak się pojawi jakikolwiek obraz z Wiwy, wtedy dopiero działa się pilotem od Wiwy.


    Tak zrobiłam i zadziałało!
    Dziękuję Pablo1964 i cheetah za rzeczowe porady i cierpliwość dla amatora.

    LeDy, LeDy, malkontencie, miłego dnia Ci życzę.


    pozdrawiam

    0