Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo V40 99r. - Brak prawego światła mijania

24 Lis 2012 00:57 36135 24
  • Poziom 8  
    Mam taki problem:
    Nie świeci prawe światło mijania. Sprawdziłem już wszystko co mogłem:
    -bezpieczniki sprawne (pod maską jak i w kabinie)
    -żarówka oczywiście sprawna
    -sprawdziłem, że prąd dochodzi do skrzynki bezpiecznikowej pod maską
    Wyczytałem gdzieś również, że sterowanie światłami w tym modelu jest sterowaniem minusem. Domyślam się co to znaczy ale mimo to nie bardzo wiem jak zdiagnozować usterkę.
    Czy macie jakieś pomysły?
    Dodam jeszcze, że drogowe i postojowe działają, a że z tego co widzę swiatła drogowe korzystają z tej samej masy to problem jej braku wykluczam.
    Przyznam się, że troche nie bardzo rozumiem jak to działa:
    Niby sterowanie jest minusem, a do reflektorów dochodzi jeden kabelek z masą (do mijania i drogowych) więc czy możliwe jest sterowanie dwoma żarnikami z jednego kabla? ale znowu dochodzą dwa kable z prądem więc jakby chciało się zdementować stwierdzenie ze sterowanie jest minusem.
    A jeszcze inna rzecz zrobiłem:
    odłączyłem przełącznik świateł (0/postojowe/mijania) i tam były dwie kostki. Jako że myślałem iż do przełącznika dochodzi prąd spróbowałem połączyć kablem któryś ze styków kostki z biegunem żarówki, jednocześnie dotykając do masy odpowiednim innym biegunem żarówki (żarówka wyjęta z reflektora) i ku mojemu zdziwieniu po kilku próbach (dotykałem różnych styków w kostce) zaświeciło się światło mijania lewe (czyli te z którym nie było problemów i którego nie ruszałem tj żarówka siedziała w reflektorze normalnie podłączona).
    Wtedy to stwierdziłem, że nic z tego nie rozumiem :p
    Chociaż wydaje mi się, że to jakby potwierdza, że sterowanie jest minusem.
    Czy ktoś może mi pomóc, bo na prawdą juz nie wiem jak do tego podejść.
  • Relpol przekaźniki
  • Poziom 15  
    Sprawdź złącza dochodzące do reflektorów, czy nie są pokryte śniedzią (tlenkami miedzi). Sprawdź kable (choć powinny być w plastikowych osłonach - może coś zwiera. Dla pewności włóż inny bezpiecznik lub tymczasowo zamień dbając o odpowiednią wartość. To samo zrób z żarówką - choć wierzę, że to zrobiłeś. Bardzo rzadko, ale jednak uszkodzeniu ulega nie włókno a np styk.

    BTW: a długie masz w tym (prawym) reflektorze?
  • Poziom 8  
    DR_KROSS napisał:
    Sprawdź złącza dochodzące do reflektorów, czy nie są pokryte śniedzią (tlenkami miedzi).

    Są czyste
    DR_KROSS napisał:
    Sprawdź kable (choć powinny być w plastikowych osłonach - może coś zwiera.

    Są w osłonach i nie bardzo wiem jak je sprawdzić
    DR_KROSS napisał:
    Dla pewności włóż inny bezpiecznik lub tymczasowo zamień dbając o odpowiednią wartość. To samo zrób z żarówką - choć wierzę, że to zrobiłeś.

    Wszystko sprawdziłem. Zamieniałem bezpieczniki. Zamieniałem żarówki prawa-lewa
    DR_KROSS napisał:
    BTW: a długie masz w tym (prawym) reflektorze?

    Tak

    Co udało mi się jeszcze znaleźć:

    Volvo V40 99r. - Brak prawego światła mijania
    na tym schemacie:
    1-aku
    5-skrzynka bezpieczników pod maską gdzie znajdują się oddzielne bezpieczniki do prawego i lewego światła mijania
    4-stacyjka
    6-skrzynka bezpieczników w kabinie (choć przyznam, że nie doszukałem się tam bezpiecznika od świateł albo nie wiedziałem któy to jest)
    68- przełącznik
    78- nieszczęsna żarówka prawa
    Nie mam pewności, czy ten schemat jest prawidłowy tak samo nie wiem czy to co pisze komuś się przyda jeśli zechce mi pomóc ale wierzę, że tak.

    Volvo V40 99r. - Brak prawego światła mijania

    Jeszcze raz obrazek bo coś się nie powiększał
  • Poziom 31  
    Witam.
    Czy w tej wersji masz pozycję bezpieczników 9 i 10 w komorze silnika od świateł mijania?
  • Relpol przekaźniki
  • Pomocny post
    spec od auto-elektro
    Przekaźnik w module oświetlenia.P
  • Poziom 8  
    Problem rozwiązany:)
    Diabeł tkwił w płytce sterującej. Sprawa była tego typu:
    Mój mechanik przy użyciu odpowiedniego urządzenia stwierdził że "przerwa" jest właśnie w płytce sterującej. Po wyjęciu jej okazało się, że przekaźnik (prawdopodobnie odpowiadający za to światło) jest spuchnięty. Zadzwoniliśmy po fachowca od elektroniki, który to wziął płytkę na swój warsztat w celu wymiany tegoż przekaźnika (powiedział on cos w stylu, że "może się cewka przegrzała i temu spuchł". Nie znam się kompletnie na tym więc tylko cytuję i mogłem coś niedokładnie spamiętać).Poczekałem w warsztacie pół godziny i fachowiec od cewek i lutów wrócił z płytką i stwierdził, że: (i tu uwaga) Wylutowałem przekaźnik i sprawdziłem, że jest sprawny. Także mimo tego, że jest napuchnięty to działa. Na szczęście pan od elektroniki się nie poddał i sprawdził jeszcze wszystkie luty. Znalazł jeden zimny lut oraz wymienił jeszcze jakiś rezystor. Czyli sam nie wiedział czy usunął usterkę, bo wydawało mu się, że ten rezystor nie powinien byc winny takiej awarii.
    Na szczęście po zamontowaniu płytki lampa zaświeciła i wszystko gra jak należy.
    W sumie to nie wiadomo do końca co było przyczyną braku światła (przynajmniej ja nie wiem) ale wiadomo, że trzeba było szukać właśnie w module oświetlenia, także viper555 szacun dla Ciebie, bo jakbym się tak z tym nie spieszył to prawdopodobnie zaoszczędziłbym kilka zł - diagnoza niemal 100% trafiona
  • spec od auto-elektro
    Niestety usterka jest w przekaźniku czekać na powtórkę z rozrywki.P
  • Poziom 8  
    Więc uważacie, że ten przekaźnik nie jest do końca sprawny i przez to wysiada jakiś inny element? Czy po prostu raz on (przekaźnik) działa, a raz nie działa?
    Należy więc wymienić ten przekaźnik?
    viper555 napisał:
    Niestety usterka jest w przekaźniku czekać na powtórkę z rozrywki.P

    Długo nie czekałem:P
    Teraz wiem przynajmniej co jest grane.
  • Poziom 10  
    Witam,
    Mam to samo tylko z lewym światłem. Mój model to v40 z 2002r.
    Czy to też będzie na 100% wina przekaźnika czy może modułu CEM?
  • Poziom 2  
    witam też mam to samo volvo v 40 2003r.mam pytanko gdzie jest ten przekażnik.. bo na forum volvo pisza ze w volvo v 40 po 2000r to wina cem
  • Poziom 2  
    witam ponownie.oszukałem sie i juz wiem ze przekaznik znajduje sie w module cem.wlutowany na pięciu nózkach.wie ktos gdzie taki przekaznik mozna dostac?
  • Poziom 2  
    wielkie dzieki,jutro ide po przekaznik,. A tak z innej beczki > jesli przez cem ,,przechodzi,, tez tempomat to moze komputer pokładowy tez,bo nie wyswietla mi zadnych wartosci na liczniku od momentu zakupienia auta,a aplikacja była wgrana co potwierdziło aso,chyba ze ktos licznik wymienił
  • Poziom 8  
    Witam ponownie.
    Może mi ktos powiedzieć czy przekaźnik o symbolu:
    012-1ZS
    10A277VAC
    12A125VAC

    z powodzeniem zastąpi ten zepsuty tj.
    P1CN012W1 ?
  • Poziom 10  
    Ja dostałem info, że te będą pasować:

    Volvo V40 99r. - Brak prawego światła mijania Volvo V40 99r. - Brak prawego światła mijania
  • Poziom 2  
    ja juz po wymianie,światło działa.wymieniłem na:

    JZC 7F 1CS ale pasuja tez

    JZC 4123 12 VDC
    JQC 3FF HF 3FF
    OMRON G5LA 1 E CF

    Dodano po 4 [godziny] 27 [minuty]:

    tu na 9 stronie jest zdjecie jak to w srodku wygląda,a na 10 opis który przekażnik jest od czego poczynając od lewej strony zdjęcia.

    http://www.v40.pl/viewtopic.php?t=14074&postdays=0&postorder=asc&start=120

    Dodano po 5 [minuty]:

    sorry strona 8 i 9
  • Poziom 8  
    Ja wymieniłem na to:
    012-1ZS
    10A277VAC
    12A125VAC
    póki co działa
  • Poziom 10  
    Wymieniłem na jeden z powyższych i działa ;)
    ps. ja miałem spuchnięty przekaźnik, więc z lokalizacją poszło łatwo.
  • Poziom 2  
    Witam u siebie w volvo v40 2000r.też to przerabiałem (brak lewego światła mijania)
    Wymieniłem przekaźnik lewego światła mijania w CEM niepotrzebnie.
    Pod kierownicą przy Cem był dodatkowy oryginalnie zataśmowany(z szarą szwamką)
    Mostek z kabla.
    Usterka była na tym mostku (upalona złączka)
    Być może to obejście jest tylko wykonywane w wersji skandynawskiej.(Światła cały czas zapalone)
    Także warto przed kosztownymi wymianami sprawdzić ,,opatulone"mostki kabli.
    Mam nadzieję że pomogłem.
  • Poziom 10  
    Witam

    U mnie też występuje problem z nieświecącym lewym światłem mijania.

    Wymieniłem przekaźniki w module CEM, ale światło nadal nie świeci.

    Co ciekawe po podpięciu miernika pod kostkę w lampie od żarówki, miernik pokazuje napięcie ale po wpięciu żarówki - nie świeci.

    Ma ktoś jakiś pomysł?
  • Poziom 1  
    Mam identyczny problem. U mnie pomaga odłączenie i podłączenia po około 10 minutach akumulatora. Ale problem co jakiś czas powraca..
  • Poziom 10  
    Problem na obecną chwilę rozwiązany.

    Tak jak pisałem wcześniej, przed wymianą przekaźników posprawdzałem wszystko: żarówki (nawet 4 zapasowe), bezpieczniki oraz instalację w lampie. Mimo iż na kostce od żarówki było napięcie, żarówka nie świeciła.
    Dziś wymieniłem przekaźniki i efekt ten sam. Sprawdziłem jeszcze raz bezpieczniki, napięcie na kostce i na koniec podmieniłem żarówkę (z tych 4 zapasowych) i zaświeciła :)
    Teraz pozostaje potestować na dłuższą chwilę, mam nadzieję, że będzie OK
  • Poziom 1  
    Powiem tak jesli nie macie spalonej zarowki nienmacie zasniedzialych stykow w kostkach lub spalonego bezpiecznika to napewno przekaznik w cem mialem to u siebie niedawno kupilem przekazni 10A277VAC wynioslo mnie to 12 zl z alegro bo kupilem dwa na zapas 😁 wymiana zajela mi ok 40min bo nie mialem odsysaczki do cyny i sie bawilem i teraz ladnie smiaga 😁 nizej fotka jeden jest od lewego jeden od prawego swiatla i modul CEM (modul oswietlenia )znajduje sie pod kierownica po prawj stronie fotka nizej pozdrawiam