Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Benq MP512ST - Dziwne plamy na obrazie?

24 Lis 2012 13:43 3807 9
  • Poziom 15  
    Witam
    Mam taki niby błachy problem ze swoim projektorem Benq MP512ST.
    Otóż Przy wyświetlaniu obrazu wyświetlają się również takie jakby półprzezroczyste szare plamy (widać to tylko przy ciemnych scenach)
    Podejrzewam że dostał się gdzieś kurz ale nie wiem w którym miejscu mógłby on dawać takie efekty a przed kolejnym jego rozbieraniem wolałbym wiedzieć gdzie go szukać...
    Ma ktoś jakieś pomysły?
  • Poziom 17  
    Jak by było zdjęcie tych "półprzezroczystych plam" można by było pogdybać.
  • Poziom 15  
    menTa napisał:
    Jak by było zdjęcie tych "półprzezroczystych plam" można by było pogdybać.


    Proszę Cię bardzo:
    Benq MP512ST - Dziwne plamy na obrazie? [/img]
  • Poziom 17  
    Miałem 3 takie przypadki już i nie dało się tego wyczyścić ponieważ na lustrze odbijającym światło na układ DMD robiły się takie ala grudki. odkręć cały tunel optyczny i popatrz na to lusterko które jest na wprost układu DMD.
  • Poziom 15  
    menTa napisał:
    Miałem 3 takie przypadki już i nie dało się tego wyczyścić ponieważ na lustrze odbijającym światło na układ DMD robiły się takie ala grudki. odkręć cały tunel optyczny i popatrz na to lusterko które jest na wprost układu DMD.

    No tak tylko mi się to zrobiło właśnie po takim prowizorycznym wyczyszczeniu czyli po prostu dmuchnięciu w kanał optyczny (stąd myśl o kurzu na soczewkach...)
  • Poziom 15  
    Odpowiadając na pytanie kolegi "kalos" którego wpis z niewiadomych przyczyn wylądował w koszu. Pytał On "udało się wyczyścić?"
    Tak więc jak na razie nie ponieważ nie było ani czasu ani chęci (podczas oglądania nie jest to widoczne - tylko jak jest czarny obraz) więc podejrzewam, że wyczyszczę to dopiero jak mi lampa padnie a jak na razie ma trochę ponad 1400h więc pewnie jeszcze trochę pociągnie (na eco 3000h a ja praktycznie tylko tak użytkuję).
  • Poziom 7  
    Ja miałem takie same plamy na ekranie (i powiększyły się po czyszczeniu).

    Jak wymieniałem DMD to wyczyściłem układ bezpośrednio szmatką do czyszczenia optyki w aparacie. Pomogło - plam nie ma (ale pojawią się ;) - bo w projektorze nie ma filtra kurzu, a optyka najwidoczniej szczelna nie jest).
  • Poziom 9  
    Miałem podobny problem. Winny był kurz na powierzchni chipa DMD. Wymontowałem Chip z radiatorem i wyczyściłem szybkę na chipie alkoholem izopropylowym za pomocą chusteczki. Wszystko zrobiłem w rękawiczkach. przy składaniu przedmuchałem sprężonym gazem.
    Po złożeniu nie było już widać żadnych syfów na ekranie.
  • Poziom 15  
    Koledzy wyżej mają rację. Temat zamykamy :wink: