Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102 - przerywa tuner, zniekształcenia.

03 Lut 2005 22:00 9353 31
  • Poziom 11  
    Posiadam wzmacniacz Radmor 5102 lecz od pewnego czasu pojawił się problem polegający na tym, że podczas słuchania radia zaczyna przerywać a wskaźnik poziomu sygnalu spada czasem do 0 a czasem tylko sie obniża
    Jest też drugi problem ponieważ od czasu do czasu jest jakas perzrwa tak jaby z wysoką czestotliwoscią ktoś włanczał i wyłanczał radio są to wyraźne przerwy z czestotliwoscia ok 20Hz/s (albo wieksza ciężko mi to ocenić) ten problem pojawia sie szczegolnie przy wiekszej głośności
    To nie jest problem ale też sa duże zniekształcenia wysokich częstotliwosci przy dużej głosnosci podejrzewam dlatego że głośniki osiagneły swój limit
    Dane: zmieniono kondensatory przy końcówce mocy, główne (głośność itp.) potencjometry zostały w większości wymienione a reszta zregenerowana, głosniki mają orygianlną obudowe zmieniono tylko głosniki niskich tonów jednak rezystancja pozostała taka sama.
    Jest to wzmacniacz kwadrofoniczny o mocy 2x25W oraz 2x15W rezystancja 4Ω

    Za pomoc szczególnie przy drugim problemie bardzo dziękuje.
  • TermopastyTermopasty
  • Poziom 21  
    1) Amplituner, a nie wzmacniacz
    2) Spada poziom, ale czego? Sygnału z anteny, czy sygnału fonicznego?
    3) 20 Hz/s - coś pokręciłeś; jeśli nawet 20 razy na sekundę - to jak to zmierzyłeś? Ni potrafię sobie wyobrazić jak można w tym tempie włączać i wyłączać radio - opisz to dokładniej
    4) Nie wiadomo jakie masz głośniki - oryginalne to znaczy jakie?
    5) Wzmacniacz nie jest kwadrofoniczny tylko quasi-kwadro - ma tylko dwa kanały.
    6) Parametrem głośników nie jest rezystancja tylko impedancja
    7) W jakiej sytuacji pojawiają się te duże zniekształcenia wysokich tonów ?

    A jak działa sam wzmacniacz wysterowany z innego źródła?
  • Poziom 11  
    2)spada pozion sygnały z anteny
    3)częstotliwość przerywania podalem na oko nie potrafiełem tego zmierzyć dzieje sie to szczegolnie przy wiekszej glosnosci
    4)zestaw głosnikowy ZG30C114 Hi-Fi Producent Unitra 30W 4Ω to wszystkie informacje jakie posiadam. głosniki tonow niskich zostaly wymienione z powodu zużycia membrany na 100W 4Ω
    7)przy regulatorze głosnosci powyzej połowy pojawiaja sie duze zniekształcenia wysokich tonow przy sygnale podawanym z odtwarzacza CD
  • Poziom 18  
    Musze wtrącić swoje 2 grosze, apropo zniekształceń wysokich przy słuchaniu muzyki z cd to moze być wina decka ja mam technicsa i jak mu włoże płytke ze znaczkiem zaiksu to jest ok a jak domową to tez głupieje i zaczyna szumieć, sie mnie wydaje ze w naszym przypadk jest to wina lasera

    Życze powodzenia
  • Poziom 41  
    co do spadku sygnałuy z anteny to moze byc związane w napięciem Uvar.. które znika rawdopodobnie zpowodu zimnego lutu..

    zniekrztałeceniaprzy więkrzej głośności tapie popierdywanie jakby włączać i wylaczać wzmacniacz
    odpowiedź uwalony kondensator w torze audio albo w preampie albo w regulacjii tonów.. niewykluczam zasilacza..(oczywiscie chodzi o zasilacz +40V :)
  • TermopastyTermopasty
  • Poziom 21  
    7)przy regulatorze głosnosci powyzej połowy pojawiaja się duze zniekształcenia wysokich tonow przy sygnale podawanym z odtwarzacza CD

    O ile pamiętam, czułość wejść Radmora (300mV) nie była dostosowana do poziomu sygnałów na wyjściu CD (1-2V). Pewnie masz przesterowanie. Nie napisałeś jakie położenie mają regulatory tonów wysokich - przypuszczam, że są podkręcone, co tłumaczy zniekształcenia dużych częstotliwości.
  • Poziom 11  
    minęło kilka lat technika poszła do przodu a nie ma sensu zaczynać nowego tematu wiec kontynuuje mój problem tutaj

    zrobiłem film aparatem żeby sprecyzować mój problem
    dodam jeszcze że radio było przestrajane u kogo i jak nie mam pojęcia
    zdarza się że podczas wyszukiwania danej stacji wskazówka częstotliwości potrafi przeskoczyć ze strony skrajnie prawej w pobliże środka

    http://rapidshare.com/files/150593280/MOV05528.MPG.html
  • Specjalista AGD
    Jak wskazówka w czasie regulacji tak ci skacze to prawie na pewno masz dany potencjometr do wymiany(czyszczenie często nie pomoże), to może być też przyczyna zanikania sygnału (czasami może przerywać wszystkie 8 potencjometrów) .Dziwne blokowanie radia może powodować zasilacz np za małe napięcie 26v które podawane jest na stabilizację 18v T1201
  • Poziom 11  
    tak myslalem o potencjometrze podczas regulacji ALE po ustawieniu na kanale 8 wybranej stacji sytuacja sie nie zmienia
    nie lapie sygnalu na wszystkich stacjach podczas tych przerw
    "blokowanie radia może powodować zasilacz np za małe napięcie 26v które podawane jest na stabilizację 18v T1201"
    mozesz podac gdzie mam to zmierzyc orientacyjnie?
    PS mam schemat ideowy calego radmora komus sie to przyda gdzies to umiescic?
  • Specjalista AGD
    Trzeba zmierzyć napięcie na kolektorze tranzystora T1201 ,kolektor to środkowa noga tranzystora a tranzystor znajduje się po lewej stronie radia obok transformatora i jest przykręcony do radiatora powinno na nim być 26v ale na pewno nie mniej niż 22v. Jak było by mniej to albo uszkodzony opór podający napięcie albo uszkodzone elko filtrujące zasilanie.
    Schemat na pewno jest na elektrodzie tak że nie trzeba go nigdzie umieszczać
  • Poziom 11  
    dobra odnalazłem element (nadruk był przysłonięty przez radiator więc było trochę problemu)
    zmierzyłem 10V pomiędzy nóżką środkową a będącą z boku
    jakie teraz miejsca mam sprawdzić?
    te potencjometry na tej samej płytce czy może coś innego?
  • Spec od sprzętu Unitra
    taith napisał:

    zmierzyłem 10V pomiędzy nóżką środkową a będącą z boku
    Masz mierzyć względem masy.
  • Poziom 11  
    27,4V
    wiec pozostaje pytanie co dalej
  • Poziom 13  
    Witam
    Znaczna część usterek i określenie wadliwego modułu można lokalizować po zachowaniach wskźników wychyłowych. Dlatego proszę opisz, czy w tej usterce przy zaniku odbioru występują wachania poziomu sygnału, czy też wskaźnik pokazuje całkowity zanik sygnału. Bardzo wążną informacją jest też zachowanie się wskaźnika zera detektora.

    Jeśli jednocześnie natsępują wachania wskaźnika poziomu sygnału i zera detektora, to najprędzej usterka jest w głowicy PGUB ( jeden z 4 kondensatorów KFPF 100nf/25V )

    Jeżeli spada tylko poziom sygnału, a wskaźnik zera detektora stoi bez zmian, to na początek sugeruję wyciąć w ciemno z modułu PPCz kondensatory 2,2nF/25 i wstawić nowe. Jest ich chyba tylko 4 albo 5 sztuk. W tym module te kondensatory leciały najczęściej.

    W razie dalszych problemów odpisz - zaglądam tu czasem.
  • Poziom 13  
    Witam
    Film oglądałem. Przecież nie ma tu wątpliwości, że zachwianiom ulega zarówno wskaźnik poziomu sygnału, jak i zera detektora.
    Nie mam najmniejszych wątpliwości, że usterka znajduje się w głowicy PGUB i najczęściej padał jeden z kondensatorów 100nf/25V.

    Kiedyś już to opisywałem, ale myślę że warto powtórzyć.

    Bez względu jaką masz głowicę w swoim radmorku, akurat te kondensatory 100nf znajdziesz szybko. W starej konstrukcji / głowica całkowicie zabudowana blachą / po bokach obudowy znajdziesz 4 takie 100nf. Zaś w nowszej głowicy - z odkrytym ekranem - szukaj 4 największych kondensatorów.

    Niestety nie mam schematu i oznaczeń z pamięci nie przytoczę.

    A teraz kilka rad jak skutecznie to wytruć, bo najwięcej satysfakcji z 100% zlokalizowanej usterki.

    Otóż po wylutowaniu tych 4 kondensatorów nawet nie warto trudzić się pomiarzeniem ich na omomierzu, bo jest to metoda zawodna.

    Jak już masz te kondensatory wylutowane - zwróć uwagę na pionową płytkę sanek cełego toru UKF.

    Tutaj na wysokości modułu dekodera odnajdziesz dwa duże punkty lutownicze z ścieżkami. W jednym torze masz 18V, a w drugim 33V.

    Teraz dolutuj do ścieżki zasilania np.18V wszystkie kondensatory, ale tylko po jednej nodze, zaś drugą nóżkę kondensatorów pozostaw powietrzu.

    Na włączonym odbiorniku kolejno dokonaj voltomierzem pomiaru na tych kondensatorach / czyli między masą , a wolnym wyprowadzeniem kondensatora /.

    Uszkodzony KFPF 100nF/25V będzie miał upływność i będzie to bardzo dobrze widoczne na wskazaniach voltomierza.

    Jeżeli ta diagnoza będzie trafna, uzupełnij KFPF w głowicy, bo są rzeczywiście potrzebne.

    ps. być może dla niektórych ten opis jest banalny i znowu znajdzie się złośliwiec, któremu zechce się skakać mi do gardła. Dlatego przypominam, że to forum jest stworzone dla każdego, zarówno dla początkujących jak i zaawansowanych. Sposób wytrucia uszkodzonego KFPF w głowicy PGUB uważam za bardzo skuteczny, a przypomnienie o punktach pomiarowych zasilania też się przydaje.
  • Poziom 13  
    Bardzo, bardzo dobry opis i bardzo dobrze, że to wytłumaczyłeś w tak dokładny sposób. Jednak u mnie problem wygląda nieco inaczej.

    Na pozycji Radio czasem zanika dźwięk w lewym głośniku. Przywraca go wyłączenie i ponowne włączenie Radmora. Na innych pozycjach nigdy nie zanikł dźwięk, tylko właśnie czasem na Radiu. Co może być przyczyną :?:

    A i sensor nr 8 zupełnie nie trzyma stacji... wskazówka podczas regulacji lata po skali jak szalona... na pozostałych jest wszystko w porządku. Czy to oznacza, że muszę wymienić ten potencjonometr :|
  • Poziom 11  
    takie tłumaczenie to ja rozumiem
    ludzie tutaj tak nasiąknęli terminologią że często bywa iż nie wiadomo co inni mają na myśli
    przykład: chciałem aby kolega - inżynier w elektronicznym dziale philipsa powiedział mi o co chodzi to nie miał pojęcia
    ja tu przyszedłem z problemem i w końcu dostałem wyczerpującą odpowiedź
    jutro napisze jak mi poszło gdy wymienię kondensatory

    edit: widzę 3 takie kondensatory
    jeden 10n i jeszcze 1 elektrolit

    a to schemat i zdjęcie zrobione przy okazji (mogę gdzieś przesłać skan jak ktoś będzie chciał)
    Radmor 5102 - przerywa tuner, zniekształcenia. Radmor 5102 - przerywa tuner, zniekształcenia.
  • Poziom 11  
    radio zaczęło lepiej odbierać po wymianie tych 3 kondensatorów ALE nadal zdarzają się wahnięcia sygnał jest czasem słabszy czasem lepszy ogólnie jest już lepiej bo z 2 stacji mogę teraz złapać 6 stacji bez wzmacniacza

    za to pojawił mi się problem w prawym głośniku
    ogółem szum spośród którego słychać jakąś tam muzyke z radia, cd, magnetofonu
    wskazówka poziomu głośności jest niżej od strony prawej zarówno przy odłączonym głośniku, innym głośniku, wyłączonym głośniku.
    nagrałem to co można usłyszeć w głośniku (chociaż trochę więcej można usłyszeć muzyki oryginalnie)

    w pliku z linka dołączone są 2 zdjęcia przy podłączonym oraz odłączonym głośniku, oraz nagrany dźwięk z uszkodzonego kanału

    http://rapidshare.com/files/153056383/Pulpit.zip.html
  • Poziom 13  
    Witam

    Odpowiadam w kolejności:

    Dla Radzio1234 - objawy usterki które opisujesz dotyczące zaniku dźwięku w jednym kanale wymagają uzupełnienia, a więc:
    1. czy występuje to zarówno na zakresie UKF, oraz na zakresie AM.
    2. Czy też ten jeden kanał zanika tylko na UKF.

    Przed przystąpieniem do naprawy odpowiedź na te dwa pytania jest bardzo istotna i może być pomocna w odrzuceniu przypadkowych błędnych diagnoz.

    W Radmorach OR 5102 rzeczywiście występowała powszechnie taka usterka którą użytkownicy opisywali jako zanik dźwięku w jednym kanale, albo było to opisywane jako mocne ściszenie / przytłumienie - bez zniekształceń / w jednym kanale.

    To co opisuje Radzio1234 najprawdopodobniej jest takim przypadkiem.

    Przyczyna - usterka pochodzi z modułu dekodera.

    Dlatego wymontuj płytkę dekodera, a następnie przypatrz się 4 cewkom filtru wyjściowego dekodera. Zwróć tutaj uwagę na jakość lutów przy tych cewkach. Można nawet delikatnie od góry przycisnąć palcem kolejno każdą z cewek -wykonując ruchy na bok. W miejscu lutowań cewki widać wówczas ruszającą się nóżkę.

    Oczywiście lut ten należy poprawić koniecznie używając kalafonii. Ten rodzaj usterki rutynowo występował w OR5102 i należy do szkolnych przykładów serwisowania tego modelu.

    Przerwy w uzwojeniu którejś z cewek filtru wyjściowego w dekoderze stereo nigdy nie spotkałem. Dlatego odradzam pomysły z całkowitym wylutowywaniem którejś z tych cewek.

    ***************
    Jeżeli chodzi o rozstrajanie się na 8 sensorze, to zgadzam się z tym co opisujesz. Przyczyną jest tu potencjometr i dzisiaj będzie bardzo trudno nawet kupić coś takiego.

    Możesz go ostrożnie wylutować, a następnie nawet rozebrać. Warto przy tym używać lupy zegarmistrzowskiej. Na wąski śrubokręt nawiń trochę waty i przemyj ścieżkę oporową. Po złożeniu potencjometru kapnij trochę Unizolu, albo oliwki maszynowej.
    *****************************

    Odpowiedź dla taith z materiałów które załączasz wynika jedynie różnica w wskazaniach na wskaźnikach poziomu siły dźwięku. Różnica wynosi tylko 1 kreskę. Według norm fabrycznych jest to dopuszczalne. Producent dopuszcz tu różnicę do 3 decybeli. Różnice te najczęściej dostrzegane są na cichym poziomie grania i wynikają z nieliniowej charakterystyki potencjometru. Są to jedynie wskazania na miernikach wychyłowych, zaś odsłuchowo niemal nie wyczuwalne. Załączony plik dźwiękowy jest tylko szumem, który możesz unicestwić wciskając klawisz wyciszania.
  • Poziom 11  
    salida napisał:

    Odpowiedź dla taith z materiałów które załączasz wynika jedynie różnica w wskazaniach na wskaźnikach poziomu siły dźwięku. Różnica wynosi tylko 1 kreskę. Według norm fabrycznych jest to dopuszczalne. Producent dopuszcz tu różnicę do 3 decybeli. Różnice te najczęściej dostrzegane są na cichym poziomie grania i wynikają z nieliniowej charakterystyki potencjometru. Są to jedynie wskazania na miernikach wychyłowych, zaś odsłuchowo niemal nie wyczuwalne. Załączony plik dźwiękowy jest tylko szumem, który możesz unicestwić wciskając klawisz wyciszania.


    gdyby chodziło o lekkie szumy nie było by problemu
    z dołączonego pliku z dźwiękiem wyraźnie słychać co się dzieje
    mam radmora od cholernie długiego czasu i wiem kiedy coś sie w nim pieprzy
    wyciszanie dotyczy tylko radia a te szumy są obecne przy sygnale z innych urządzeń jak magnetofon
    co do przycisków konturu i -20db tez nic nie dadzą

    czyli w skrócie dźwięk w prawym głośniku jest cichszy i to słychać i charczy jak stary głośnik bez gąbki z przetartymi cewkami (jakby co to testowane też na innych głośnikach)

    PS potencjometr z dźwiękiem był podkręcony do połowy podczas nagrywania
  • Poziom 13  
    Witam
    Sprawdź więc odpinając wszelkie kable połączeniowe do magnetofonu, CD, czy innych urządzeń które podłączasz do radmora. Gniazda wejścia sygnału pozostaw puste i dopiero wtedy odsłuchaj czy ten efekt występuje.
    Jeżeli ten efekt powstaje po podłączeniu innych urządzeń sprawdź zarówno kable bo może masz masę urwaną, albo te inne urządzenia są w wykonaniu w obudowach metalowych i łączą się masy. Taki efekt notorycznie występował np. w mini wierzy DIORY.
    Nie wykluczam też, że wyjmując ramkę toru FM urwał się któryś z kabli przy gniazdach WE ,,magnetofon, lub uniwersalne " - wiszący kabel zwłaszcza urwanej masy staje się wtedy anteną i z tego mogą powstawać takie zjawiska.

    Osobiście takiego przypadku jak opisujesz w radmorach jeszcze nie spotkałem.

    Doradzam jeszcze, abyś przeanalizował i odtworzył wszystkie czynności jakie ostatnio wykonywałeś przy naprawie radmora. Zwykle sprawdza się, że samemu robi się jakąś usterkę. Dlatego warto przejżeć wszelkie miejsca gdzie coś ostatnio rozkręcałeś, czy wyjmowałeś. A może robiłeś coś przy PPN5 / moduł siły głosu / bo tam cienkie kabelki są bardzo podatne na urwanie. Jeszcze raz podkreślam, usterka którą opisujesz nie jest standardowym przypadkiem uszkodzenia jakiejś części / elementu elektronicznego /. Nie będę skromny ale naprawiłem kilkanaście tysięcy radmorów- dzisiaj nie używam nawet schematu, bo ten model odbiornika ma bardzo charakterystyczne, powtarzalne i łatwe do lokalizacji usterki.Naprawdę nie miałem takiego przypadku jak opisujesz.

    Jak posprawdzasz - odpisz co ustaliłeś przy odłączonych kablach na gniazdach wejściowych.
    W miarę możliwości będę starał się podpowiedzieć kolejność innych prostych testów tak aby ograniczyć stratę czasu i mozliwości spowodowania innych awarii.
  • Poziom 11  
    salida napisał:
    Witam
    Sprawdź więc odpinając wszelkie kable połączeniowe do magnetofonu, CD, czy innych urządzeń które podłączasz do radmora. Gniazda wejścia sygnału pozostaw puste i dopiero wtedy odsłuchaj czy ten efekt występuje.
    Jeżeli ten efekt powstaje po podłączeniu innych urządzeń sprawdź zarówno kable bo może masz masę urwaną, albo te inne urządzenia są w wykonaniu w obudowach metalowych i łączą się masy. Taki efekt notorycznie występował np. w mini wierzy DIORY.
    Nie wykluczam też, że wyjmując ramkę toru FM urwał się któryś z kabli przy gniazdach WE ,,magnetofon, lub uniwersalne " - wiszący kabel zwłaszcza urwanej masy staje się wtedy anteną i z tego mogą powstawać takie zjawiska.

    Osobiście takiego przypadku jak opisujesz w radmorach jeszcze nie spotkałem.

    Doradzam jeszcze, abyś przeanalizował i odtworzył wszystkie czynności jakie ostatnio wykonywałeś przy naprawie radmora. Zwykle sprawdza się, że samemu robi się jakąś usterkę. Dlatego warto przejżeć wszelkie miejsca gdzie coś ostatnio rozkręcałeś, czy wyjmowałeś. A może robiłeś coś przy PPN5 / moduł siły głosu / bo tam cienkie kabelki są bardzo podatne na urwanie. Jeszcze raz podkreślam, usterka którą opisujesz nie jest standardowym przypadkiem uszkodzenia jakiejś części / elementu elektronicznego /. Nie będę skromny ale naprawiłem kilkanaście tysięcy radmorów- dzisiaj nie używam nawet schematu, bo ten model odbiornika ma bardzo charakterystyczne, powtarzalne i łatwe do lokalizacji usterki.Naprawdę nie miałem takiego przypadku jak opisujesz.

    Jak posprawdzasz - odpisz co ustaliłeś przy odłączonych kablach na gniazdach wejściowych.
    W miarę możliwości będę starał się podpowiedzieć kolejność innych prostych testów tak aby ograniczyć stratę czasu i mozliwości spowodowania innych awarii.


    odłączyłem kabel z sygnałem i błoga cisza nawet szumu nie było
    jedyne co robiłem to wymiana 3 kondensatorów dookoła tunera
    cyna z odsysacza nigdzie mi nie spadła a wszystkie 3 stare kondensatory mam więc nic nie leży i nie zwiera
    może bym później próbował nagrać lepszą próbkę dźwięku z obu głośników bo rzeczywiście to co nagrałem to sam szum
    mogę tez później sprawdzić czy przypadkiem nie ma zwartej ścieżki przy kondensatorach może gdzieś jest ledwo widoczne zwarcie w miejscu lutowania ale wątpię czy w tym leży problem

    a ja doświadczenie zarówno w naprawie jak i użytkowaniu mam żadne po prostu mam radmora od ojca słucham z niego muzyki często a uczyłem się jak na razie samej teorii bez praktyki w tej dziedzinie (ba nawet nie miałem nic o technice radiowej mogę złożyć prosty układ cyfrowy a o radiu nie mam pojęcia)


    EDIT
    nagrałem od nowa dźwięk
    zgrywanie bezpośrednie sygnału za pomocą mp3 nie dawało pożądanego efektu (najwyraźniej przy dużej impedancji efekt nie występuje)
    więc nagrałem dźwięk przy pomocy mikrofonów
    VOC001.WAV - dźwięk nagrany przy pomocy mp3 przy średniej głośności
    VOC002.WAV - dźwięk nagrany przy pomocy mp3 przy dużej głośności
    1.wav - dźwięk nagrany przy pomocy dobrego mikrofonu podłączonego do komputera przy średniej głośności (20s kanał lewy potem 20s kanał prawy)
    2.wav - dźwięk nagrany przy pomocy dobrego mikrofonu podłączonego do komputera przy dużej głośności (po 30s przełączam na kanał lewy i po 10s używam przycisku -20db)

    o ile nagranie z mp3 jest niewyraźne to z komputera jest prawie idealne

    http://rapidshare.com/files/153881147/Pulpit.rar.html
  • Poziom 11  
    archiwum z ostatniego posta nadal aktualny
    zauważyłem przepalony bezpiecznik B1002 w uszkodzonym kanale i go wymieniłem
    niestety po uruchomieniu spaliły sie 2 bezpieczniki B1002 w obu kanałach

    dźwięk w obu kanałach jest teraz podobny tylko że prawy jest cichszy
  • Poziom 11  
    nie wiem czy ktoś to jeszcze czyta ale:
    wymieniłem wszystkie kondensatory 47n 100n 2n2 na PPCz
    czy to ja jestem taki mało subtelny czy bardzo łatwo odkleić ścieżkę z płytki drukowanej w radmorze? (na 14 elementów 3 razy ścieżka mi się odkleiła)
    zauważyłem też brak kondensatora C-202 na schemacie i na płytce jest na niego miejsce

    po wymianie kondensatorów wskazówka sygnału waha się po środku, za krótko działał aby stwierdzić czy problem jest rozwiązany
    czy przygasanie podświetlenia wskaźników radia to typowa przypadłość radmora?

    Radmor 5102 - przerywa tuner, zniekształcenia.
  • Poziom 13  
    Przygasanie wskaźników oznacza słabe zasilanie. Z biegiem czasu coraz mniej elementów wkładano do Radmorów, a także i do bloku zasilania. U mnie też brakuje tego kondensatora...

    Co do salida:
    ad.1.Zakresu AM nie słucham więc nie umiem odpowiedzieć na to pytanie.
    ad.2.Zanik występuje tylko i wyłącznie na lewym kanale.

    Tak więc przyczyną rzeczywiście może być ten stereodekoder. Problemy pojawiły się po wymianie płytki dekodera (całej) na tą z przylutowanym TA7343. Planuję przełożyć TA7343 do drugiej wyregulowanej i wyremontowanej płytki stereodekodera, także mam nadzieje po tym problem ustąpi.

    A co do sensora nr8 to te potencjonometry widziałem kiedyś na alledrogo także może da radę kupić...
    Lupy zegarmistrzowskiej ani wprawy do precyzji to zbyt nie posiadam, więc ruszać nie będę.

    Pozdrawiam :).
  • Poziom 11  
    ehm nie jestem w stanie stwierdzić czy to już było czy nie ale mam dwa ostatnie problemy z radiem FM

    mam sygnał na max
    wszystko pięknie gra i nagle wyłącza sie dioda "stereo" (sygnał nadal na maxa)
    dźwięk ścisza sie jakby oba głośniki zewrzeć i coś jakby buczenie transformatora
    zdarza się to rzadko zwykle krótko po włączeniu całego radmora (przełączanie pomiędzy radiem a magnetofonem nic nie daje)
    pomaga ponowne włączenie i wyłączenie radia ale tak nie powinno się dziać

    czy to typowa usterka czy szukać czegoś co mogłem sknocić? (usterka ostatnio przestała występować)


    doszedłem też do szczegółowego opisu z balansem głośności między lewym a prawym kanałem (dotyczy wyłącznie tunera FM)
    mimo wymiany bezpiecznika nadal poziom dźwięku w kanale prawym jest niższy
    myślałem że może to być spowodowane przez uszkodzony głośnik i zamieniłem kanały miejscami
    po krótkich próbach okazało się że w kanale prawym źle są odgrywane tony wysokie (przy modulacji max bass i min tweeter wskazówki poruszały sie prawie tak samo, ale przy max tweeter i min bass wskazówka prawa była o 1 podziałkę niżej od kanału lewego)
  • Poziom 11  
    nie wiem czy ktokolwiek jeszcze to czyta ale większość problemów jest rozwiązana

    pozostały tylko:
    cicho odtwarzane tony wysokie przez radio w prawym kanale

    ogólnie słaby poziom sygnału poniżej 104.1MHz (poziom sygnału z kolejnej stacji na 103.6MHz nie przekracza nawet 1 kreski, a stacji na 96.6MHz prawie w ogóle nie słychać zarówno przy użyciu sygnału antenowego z kablówki jak i wszelkich innych anten nawet ze wzmacniaczem 2x18dB) ja nie przestrajałem tego radia

    i ostatnie pytanie dotyczy gniazda do gramofonu z którego chce zrobić wejście na MP3 (sygnał z MP3 jest słaby (±200mV) aktualnie trzeba skręcić głośność do połowy aby można było usłyszeć muzykę) chce tam dać przedwzmacniacz lub zapytać się czy da się przerobić istniejący układ na przedwzmacniacz dla MP3
  • VIP Zasłużony dla elektroda
    taith napisał:


    ...
    i ostatnie pytanie dotyczy gniazda do gramofonu z którego chce zrobić wejście na MP3 (sygnał z MP3 jest słaby (±200mV) aktualnie trzeba skręcić głośność do połowy aby można było usłyszeć muzykę) chce tam dać przedwzmacniacz lub zapytać się czy da się przerobić istniejący układ na przedwzmacniacz dla MP3


    Nie bardzo rozumiem na czym polega problem z przedwzmacniaczem korekcyjnym.
    Jego czułość w położeniu przełącznika "wkładka magnetyczna", wynosi ok. 2mV i jest 100 razy większa od sygnału z odtwarzacza mp3.
    Wystarczy ominąć układ korekcji częstotliwości i zmniejszyć sygnał z odtwarzacza mp3. Por. schemat przedwzmacniacza.
    Z drugiej strony, w położeniu przełącznika "wkładka krystaliczna", gdy czułość przedwzmacniacza spada do kilkuset mV i pomijana jest korekcja częstotliwości, sygnał rzędu 200mV powinien w zupełności wystarczyć do wysterowania toru m.cz. w Radmorze.

    GM
  • Poziom 11  
    próbowałem użyć przedwzmacniacza od gramofonu bez żadnych przeróbek i w obu opcjach magnetyczna/krystaliczna przy dużej i malej głośności są zniekształcenia
    przy ściszeniu i zmniejszeniu tonów niskich i podkręceniu wysokich nadal było słychać zniekształcenia w momencie basu nawet przy dużym ściszeniu (co i tak nie miało sensu ponieważ gdy dźwięk zbliżał się do jako takiej wierności to pokrętło głośności było podkręcone do połowy i wracam do punktu wyjścia)
    jakich przeróbek dokonać lub jakie są oznaczenia aby zamontować tam zwykły przedwzmacniacz na miejsce przedwzm. gramofonowego