Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC-60LE74O - i problem z uruchomieniem (rejestracja) - WD my passport 1TB

kobraalien 25 Lis 2012 13:47 1704 11
  • #1 25 Lis 2012 13:47
    kobraalien
    Poziom 9  

    Witam serdecznie.
    Mam tv Sharp LC-60LE74O. Wczoraj kupiłem do niego hdd: WD my passport 1TB (usb 2.0/3.0).
    Niestety po podłączeniu do tv i próbie rejestracji wyskakuje, ze podłączone są więcej niż 2 urządzenia usb i koniec... TV faktycznie wyświetla usb1 i usb2 jako dostępne - a podpięty jest faktycznie 1 dysk usb.
    Co może być przyczyna, co zrobić aby odpaliło, czy ktoś tak miał i co zrobił?????
    Pozdrawiam

    0 11
  • #3 25 Lis 2012 20:44
    kobraalien
    Poziom 9  

    Serdeczne dzięki za wyczerpująca odpowiedz :)
    Czytałem robiłem i jak pisałem wyskakuje komunikat, że podłączone są więcej niż 2 urządzenia usb i faktycznie wyświetla usb1 i usb2 (a używam tylko usb1).
    Proszę o bardziej rozbudowaną odpowiedź - dla mnie nie jest wszystko jasne...
    A może użytkownik Angelica_n miał identyczną sytuacje i sobie z nią poradził - proszę o pomoc.
    pozdr

    0
  • #4 25 Lis 2012 21:47
    anmedia
    Poziom 39  

    kobraalien napisał:
    Serdeczne dzięki za wyczerpująca odpowiedz

    Nie ma za co :)

    Powiem szczerze ze jak czytalem instrukcje to takie rozwiazanie techniczne nie jest zbyt korzystne. O tyle jest to dziwne ze musi byc ingerencja z zewnatrz do uruchomienia dysku. Byc moze sluzy to wylacznie do nagrywania. No ale sprobuj podlaczyc dwa pendrive, jeden do USB1 a drugi do USB2. Napisz co wyszlo. Czy dysk twardy ma zainstalowane jakies oprogramowanie?

    kobraalien napisał:
    A może użytkownik Angelica_n miał identyczną sytuacje i sobie z nią poradził

    Uzytkownik ma TV gdzie wpina co chce i ile chce i od razu TV w menu pokazuje dodatkowe urzadzenie bez koniecznosci "instalacji" :)

    0
  • #5 25 Lis 2012 22:06
    lisek
    Spec od monitorów

    HDD masz sformatowany pod NFTS?

    0
  • #6 26 Lis 2012 07:42
    kobraalien
    Poziom 9  

    Po podpięciu hdd i pen drive wyskakuje : usb1, usb2, usb1 przy czym klikając na usb1 "od hdd" wyskakuje, że port lub urządzenie odłączone - ale nadal fig. jako dostępne...
    HDD miałem oryginalnie w NTSF, zrobiłem nawet partycję pod FAT32 i takie tam...
    Hdd nie ma aktualnie nic zainstalowanego poza kilkoma filmami - które odtwarza.

    0
  • #7 26 Lis 2012 10:49
    anmedia
    Poziom 39  

    kobraalien napisał:
    Po podpięciu hdd i pen drive

    Miales podpiac pod USB1 jeden pendrive i pod drugie USB2 drugi pendrive nie HDD. To ma na celu wyeliminowanie ewentualnego problemu z TV. Czy masz najnowszy soft w TV?

    0
  • #8 26 Lis 2012 10:55
    kobraalien
    Poziom 9  

    Tak też robiłem. usb1 - pendrive1, usb2 - pendrive2... tu wszystko działa w dowolnej konfig. bez problemu, tylko podpięcie hdd robi problem. Podpinałem też hdd pod inne usb (1,2,3) w tv i problem ten sam...

    0
  • #9 26 Lis 2012 11:04
    anmedia
    Poziom 39  

    Czyli problem robi sam dysk HDD. Z tego co czytalem to jest dysk na USB3.0 kompatybilny wstecz. W instrukcji z TV pisze ze wspolpracuje z HDD az do 2GB. Jesli nie masz nic wartosciowego, podziel dysk na partycje po 250GB. System plikow nie ma wiekszego znaczenia dla TV poprostu przy FAT32 nie wsadzisz jednorazowo wiekszego pliku niz 4GB. Ale tez czytalem ze wiele TV starszych nie umialo czytac z partycji NTFS.
    Najlepszym rozwiazaniem byloby podmiana i proba z dyskiem HDD innej marki a szczegolnie z zlaczem USB 2.0

    0
  • #10 01 Gru 2012 19:11
    kobraalien
    Poziom 9  

    Podzieliłem na 250 ki, i takie tam. Bez zmian. Podpięcie do innego tv sharp - zajęcie niby 2 x usb... podpięcie innego hdd (też firmy WD) - wygląda, że wszystko powinno być ok (jest możliwość rejestracji / formatu) i zajęcie 1go usb (choć nie wiem ja z wielkością dysku czy muszą być partycje fat32 czy mogą być ntsf...)
    Wydaje mi się, że problem może robić usb 3.0 ale pewności nie mam bo jeszcze nie pracowałem na takim. A może hdd jest zbyt zaawansowany ??? :)

    0
  • #11 02 Gru 2012 13:21
    anmedia
    Poziom 39  

    kobraalien napisał:
    Wydaje mi się, że problem może robić usb 3.0 ale pewności nie mam bo jeszcze nie pracowałem na takim. A może hdd jest zbyt zaawansowany ???

    Mysle ze problem moze miec elektronika i kompatybilnosc USB3.0 wstecz. Stad takie cuda. Jesli masz siec DLNA z routerem co pozwala na wpiecie dysku USB mozesz sprawdzic czy zadziala. Choc w przypadk podpiecia pod router nie powino byc takich problemow.

    0
  • #12 29 Maj 2013 00:15
    Jericho24
    Poziom 19  

    Problem rozwiązany z dyskiem?

    0