Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

rozłączanie internetu,wolne łącze, nowy laptop

Doloress91 25 Lis 2012 22:49 2205 28
  • #1 25 Lis 2012 22:49
    Doloress91
    Poziom 7  

    Witam ! Bardzo proszę o pomoc, nie mam już siły. Mam problem z laptopem. Może zacznę od początku.
    Ostatnio zepsuł mi się komputer stacjonarny, i dostałam laptopa.
    Laptop jest nowy, nigdy nie był pod niego podłączany internet, był mało używany.
    Laptop: ASUS Model: N73JN. Karta sieciowa Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20). Tak więc, internet mam 2mb (chyba dobrze napisałam). Internet idzie po kablu, posiadam modem, nie mam żadnego routera. Na komputerze śmigał aż miło, nie mogłam narzekać ... Teraz jest jakaś tragedia. Strony otwierają się kilkanaście sekund... Nie mogę ściągać żadnych plików, programów, filmów. Prędkość przy pobieraniu najpierw skacze , potem spada do 7kb/s a na koniec, tam gdzie wyświetlany jest czas. Pojawia się np : 1:23:14:18. Korzystam z Opery. . Dodam jeszcze, że ostatnio zamówiłam serwis u mojego dostawcy internetowego, przyjechał Pan ze swoim laptopem. Sam zauważył że na moim internet muli przeraźliwie, sprawdzał łącze na speedteście itd. Gdy podłączył swojego laptopa.... Wszystko śmigało ładnie,pięknie.

    0 28
  • #2 25 Lis 2012 22:57
    mateoszk
    Poziom 2  

    Moim zdaniem najlepiej zglos sie do dostawcy tego internetu . to chzba bedzie najlepsze rozwiazanie .

    0
  • #3 25 Lis 2012 22:58
    Kolobos
    Spec od komputerów

    Dlaczego piszesz w tym dziale? Skoro juz napisalas to daj wymagane logi!

    0
  • #4 25 Lis 2012 23:24
    Doloress91
    Poziom 7  

    Ktoś mnie tutaj przekierował....
    Przeskanowałam komputer programem OTL, i dodaję to co otrzymałam po skanowaniu... Nie znam się na tym za bardzo.

    0
  • #5 25 Lis 2012 23:50
    Doloress91
    Poziom 7  

    Dostawca internetu przysłał serwis. Pan z serwisu podłączył internet pod swój laptop i wszystko było ok, tak więc problem tkwi w moim laptopie. Ten Pan powiedział, że to może być wina mojej karty sieciowej, że trochę czytał o kartach Atheros, i są do niczego.

    Dodano po 24 [minuty]:

    Jeszcze raz, teraz dodaję również "extras"
    Czy ktoś mógłby mi pomóc ? :|

    0
  • #6 26 Lis 2012 08:49
    Kolobos
    Spec od komputerów

    Odinstaluj:
    Trend Micro Titanium Internet Security
    Google Toolbar for Internet Explorer
    Choice Guard
    Adobe Reader 9.1 MUI, zmien na Foxit: http://ninite.com/foxit/
    Uniblue SpeedUpMyPC
    V9 Homepage Uninstaller

    Uzyj AdwCleaner, opcja Delete.

    Zrob skan przy pomocy mbam oraz cureit.

    Wykonaj skrypt w OTL:

    :OTL
    SRV - [2010-07-29 17:35:56 | 000,332,272 | ---- | M] (Google Inc.) [On_Demand | Stopped] -- C:\ProgramData\Partner\Partner.exe -- (Partner Service)
    O2:64bit: - BHO: (Partner BHO Class) - {83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4} - C:\ProgramData\Partner\Partner64.dll (Google Inc.)
    O2 - BHO: (Partner BHO Class) - {83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4} - C:\ProgramData\Partner\Partner.dll (Google Inc.)
    O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
    O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - No CLSID value found.
    O4:64bit: - HKLM..\Run: [Setwallpaper] c:\programdata\SetWallpaper.cmd File not found
    [2012-11-21 12:26:40 | 000,000,000 | ---D | C] -- C:\Users\Edyta\AppData\Roaming\OpenCandy
    [2012-11-20 17:07:53 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\v9Soft
    [2012-11-21 13:25:19 | 000,000,336 | ---- | C] () -- C:\Windows\tasks\SpeedUpMyPC.job
    [2012-11-21 13:25:17 | 000,001,128 | ---- | C] () -- C:\Users\Public\Desktop\SpeedUpMyPC.lnk
    [2012-11-19 17:12:58 | 000,000,020 | ---- | C] () -- C:\Windows\dú®



    Na koniec zmien adresy serwerow dns na 8.8.8.8

    0
  • #7 26 Lis 2012 15:39
    Doloress91
    Poziom 7  

    Wykonałam skrypt w OTL

    ========== OTL ==========
    Error: No service named Partner Service was found to stop!
    Service\Driver key Partner Service not found.
    File C:\ProgramData\Partner\Partner.exe not found.
    64bit-Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4}\ not found.
    64bit-Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4}\ not found.
    File C:\ProgramData\Partner\Partner64.dll not found.
    Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4}\ not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{83FF80F4-8C74-4b80-B5BA-C8DDD434E5C4}\ not found.
    File C:\ProgramData\Partner\Partner.dll not found.
    64bit-Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar\\Locked not found.
    Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar\\Locked not found.
    Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{21FA44EF-376D-4D53-9B0F-8A89D3229068} not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{21FA44EF-376D-4D53-9B0F-8A89D3229068}\ not found.
    64bit-Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\Setwallpaper not found.
    Folder C:\Users\Edyta\AppData\Roaming\OpenCandy\ not found.
    Folder C:\Program Files (x86)\v9Soft\ not found.
    File C:\Windows\tasks\SpeedUpMyPC.job not found.
    File C:\Users\Public\Desktop\SpeedUpMyPC.lnk not found.
    File C:\Windows\dú® not found.

    OTL by OldTimer - Version 3.2.69.0 log created on 11262012_151649

    Dodano po 5 [minuty]:

    Nie wiem co to jest mbam, i nie mogę znaleźć takiego programu.
    Za chwilę zrobię pełne skanowanie Nortonem 360.
    Adw cleanera ściągnęłam, użyłam opcji delete, i coś tam usunął......

    Dodano po 16 [minuty]:

    Nie mogę znaleźć na komputerze Choice Guard oraz V9 Homepage Uninstaller,
    więc nie wiem jak to odinstalować :/ :(

    0
  • #8 26 Lis 2012 15:42
    joszihere
    Poziom 15  

    Malwarebytes Anti-Malware - pełne skanowanie zaznacz. (MBAM)
    Dr.WEB CureIt! - pełne skanowanie zaznacz. (cureit)

    0
  • #9 26 Lis 2012 16:17
    Doloress91
    Poziom 7  

    Nie mogę ściągnąć tych programów ... Ściągają się po 0,8 kb/s

    0
  • #10 26 Lis 2012 16:18
    joszihere
    Poziom 15  

    A na innym komputerze ściągnąć, potem na pendrive, wrzucić pliki instalatorów na laptopa, zainstalować i skanować.

    0
  • #11 26 Lis 2012 16:21
    Acorus 20
    Spec od komputerów

    Pokaż nowe logi z OTL

    0
  • #12 26 Lis 2012 16:30
    Doloress91
    Poziom 7  

    Chyba nikt mi nie pomoże ... :(
    Zmienić adres dns ? Nie wiem jak ... i chyba nawet nie wolno...

    Dodano po 1 [minuty]:

    Dns itd, wszystko mam ustawione automatycznie, nie widzę tam żadnych numerów....

    Dodano po 8 [minuty]:

    Nowy log, tym razem tylko otl.... "extras" się nie pojawił....

    Kurcze , ciemna jestem w tych sprawach, pewnie robię z siebie idiotkę, ale jeśli tutaj nikt mi nie pomoże, to już nie wiem :(

    0
  • #13 26 Lis 2012 16:32
    Doloress91
    Poziom 7  

    joszihere
    Mam w domu tylko tego laptopa.
    A nie mogę wykonać tego skanowania Nortonem 360 ? Bo wczoraj jakimś cudem go ściągnęłam.....

    0
  • #14 26 Lis 2012 16:37
    joszihere
    Poziom 15  

    Co do logów extras, pewnie nie zaznaczyłaś haczyka przy "rejestr - skan dodatkowy". Musisz tam zaznaczyć "użyj filtrowania". Musi to wyglądać tak:

    rozłączanie internetu,wolne łącze, nowy laptop

    0
  • #17 26 Lis 2012 18:26
    Acorus 20
    Spec od komputerów

    Sprawdź po zmianie serwerów DNS np. na Google: http://www.fixitpc.pl/topic/784-zmiana-adresow-dns/

    Dodano po 59 [minuty]:

    Odinstaluj AVG Security Toolbar,V9 Homepage Uninstaller.Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Delete(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).
    Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

    Cytat:
    :OTL
    MOD - [2012-11-26 16:37:09 | 000,997,320 | ---- | M] () -- C:\Program Files (x86)\AVG Secure Search\vprot.exe
    MOD - [2012-11-26 16:37:09 | 000,566,728 | ---- | M] () -- C:\Program Files (x86)\Common Files\AVG Secure Search\DNTInstaller\13.2.0\avgdttbx.dll
    MOD - [2012-11-26 16:37:09 | 000,134,600 | ---- | M] () -- C:\Program Files (x86)\Common Files\AVG Secure Search\SiteSafetyInstaller\13.2.0\SiteSafety.dll
    SRV - [2012-11-26 16:37:09 | 000,711,112 | ---- | M] () [Auto | Running] -- C:\Program Files (x86)\Common Files\AVG Secure Search\vToolbarUpdater\13.2.0\ToolbarUpdater.exe -- (vToolbarUpdater13.2.0)
    IE - HKU\S-1-5-21-1542079561-1804006651-97326923-1002\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://isearch.avg.com/?cid={64FC2376-CAB0-4B2F-B662-1A618B7E955A}&mid=42ee60ef65d247d0a42d7d56642d3973-b5938ef49bc9a44f6235853d67aab7a6bccd5b83&lang=pl&ds=xn011&pr=sa&d=2012-11-26 16:37:14&v=13.2.0.4&sap=hp
    IE - HKU\S-1-5-21-1542079561-1804006651-97326923-1002\..\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}: "URL" = http://isearch.avg.com/search?cid={64FC2376-CAB0-4B2F-B662-1A618B7E955A}&mid=42ee60ef65d247d0a42d7d56642d3973-b5938ef49bc9a44f6235853d67aab7a6bccd5b83&lang=pl&ds=xn011&pr=sa&d=2012-11-26 16:37:14&v=13.2.0.4&sap=dsp&q={searchTerms}
    O2 - BHO: (AVG Security Toolbar) - {95B7759C-8C7F-4BF1-B163-73684A933233} - C:\Program Files (x86)\AVG Secure Search\13.2.0.4\AVG Secure Search_toolbar.dll ()
    O3 - HKLM\..\Toolbar: (AVG Security Toolbar) - {95B7759C-8C7F-4BF1-B163-73684A933233} - C:\Program Files (x86)\AVG Secure Search\13.2.0.4\AVG Secure Search_toolbar.dll ()
    O3 - HKU\S-1-5-21-1542079561-1804006651-97326923-1000\..\Toolbar\WebBrowser: (no name) - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - No CLSID value found.
    O4 - HKLM..\Run: [ROC_roc_ssl_v12] C:\Program Files (x86)\AVG Secure Search\ROC_roc_ssl_v12.exe ()
    O4 - HKLM..\Run: [vProt] C:\Program Files (x86)\AVG Secure Search\vprot.exe ()
    O4 - HKU\S-1-5-21-1542079561-1804006651-97326923-1000..\Run: [SpeedUpMyPC] "C:\Program Files (x86)\Uniblue\SpeedUpMyPC\launcher.exe" -d 20000 File not found
    O4 - HKU\S-1-5-21-1542079561-1804006651-97326923-1000..\Run: [swg] "C:\Program Files (x86)\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe" File not found
    O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
    O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
    O4 - HKU\S-1-5-21-1542079561-1804006651-97326923-1000..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found

    :Commands
    [emptytemp]

    Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.
    Patrz post wyżej.

    0
  • #18 26 Lis 2012 21:51
    Doloress91
    Poziom 7  

    Wykonałam skrypt. Program poprosił o ponowne uruchomienie komputera, więc nie wiem kiedy mam wcisnąć "sprzątnie"




    All processes killed
    ========== OTL ==========
    Error: No service named vToolbarUpdater13.2.0 was found to stop!
    Service\Driver key vToolbarUpdater13.2.0 not found.
    File C:\Program Files (x86)\Common Files\AVG Secure Search\vToolbarUpdater\13.2.0\ToolbarUpdater.exe not found.
    HKU\S-1-5-21-1542079561-1804006651-97326923-1002\SOFTWARE\Microsoft\Internet Explorer\Main\\Start Page| /E : value set successfully!
    Registry key HKEY_USERS\S-1-5-21-1542079561-1804006651-97326923-1002\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.
    Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.
    File C:\Program Files (x86)\AVG Secure Search\13.2.0.4\AVG Secure Search_toolbar.dll not found.
    Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar\\{95B7759C-8C7F-4BF1-B163-73684A933233} not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233}\ not found.
    File C:\Program Files (x86)\AVG Secure Search\13.2.0.4\AVG Secure Search_toolbar.dll not found.
    Registry value HKEY_USERS\S-1-5-21-1542079561-1804006651-97326923-1000\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{21FA44EF-376D-4D53-9B0F-8A89D3229068} deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{21FA44EF-376D-4D53-9B0F-8A89D3229068}\ not found.
    Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\ROC_roc_ssl_v12 deleted successfully.
    File C:\Program Files (x86)\AVG Secure Search\ROC_roc_ssl_v12.exe not found.
    Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\vProt not found.
    File C:\Program Files (x86)\AVG Secure Search\vprot.exe not found.
    Registry value HKEY_USERS\S-1-5-21-1542079561-1804006651-97326923-1000\Software\Microsoft\Windows\CurrentVersion\Run\\SpeedUpMyPC deleted successfully.
    Registry value HKEY_USERS\S-1-5-21-1542079561-1804006651-97326923-1000\Software\Microsoft\Windows\CurrentVersion\Run\\swg deleted successfully.
    Registry value HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\RunOnce\\mctadmin deleted successfully.
    Registry value HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\RunOnce\\mctadmin deleted successfully.
    Registry value HKEY_USERS\S-1-5-21-1542079561-1804006651-97326923-1000\Software\Microsoft\Windows\CurrentVersion\RunOnce\\mctadmin deleted successfully.
    ========== COMMANDS ==========

    [EMPTYTEMP]

    User: All Users

    User: Default
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 33170 bytes

    User: Default User
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 0 bytes

    User: Edyta
    ->Temp folder emptied: 1281913 bytes
    ->Temporary Internet Files folder emptied: 534266 bytes
    ->Google Chrome cache emptied: 13846075 bytes
    ->Opera cache emptied: 55111370 bytes
    ->Flash cache emptied: 3517 bytes

    User: Public

    User: UpdatusUser
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 0 bytes

    %systemdrive% .tmp files removed: 0 bytes
    %systemroot% .tmp files removed: 0 bytes
    %systemroot%\System32 .tmp files removed: 0 bytes
    %systemroot%\System32 (64bit) .tmp files removed: 0 bytes
    %systemroot%\System32\drivers .tmp files removed: 0 bytes
    Windows Temp folder emptied: 51948 bytes
    %systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 50534 bytes
    RecycleBin emptied: 0 bytes

    Total Files Cleaned = 68,00 mb


    OTL by OldTimer - Version 3.2.69.0 log created on 11262012_213854

    Files\Folders moved on Reboot...
    C:\Users\Edyta\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.

    PendingFileRenameOperations files...

    Registry entries deleted on Reboot...

    0
  • #20 27 Lis 2012 15:28
    Doloress91
    Poziom 7  

    Wklejam wyniki speedtestu. Zmieniłam adresdy DNS na : 8.8.8.8 8.8.4.4 ...
    Nie wiem czy coś to pomogło... Cały czas to samo, strony wolno się ładują, albo wcale, i wyskakuje błąd, czerwone napisy itd... Karta sieciowa jakby "skakała" , raz jest połączenie , raz nie ma. I wszystko straaaasznie wolno chodzi.
    Co do "Sprzątania" w OTL, trochę się boję, bo spotkałam się z kilkoma opiniami, że można rozwalić sobie cały system właśnie tą opcją sprzątania.
    Masakra, nie mam już siły. Może to naprawdę wina karty sieciowej, ale przecież wszystko jest nowe... rozłączanie internetu,wolne łącze, nowy laptop

    0
  • #21 27 Lis 2012 15:33
    joszihere
    Poziom 15  

    Sprzątanie nic nie zrobi, Ci co tak piszą, to jakieś cymbały chyba.

    0
  • #22 27 Lis 2012 15:43
    Kolobos
    Spec od komputerów

    Sprzatanie to usuniwanie pozostalosci po OTL i nic wiecej.

    0
  • #23 27 Lis 2012 17:15
    Doloress91
    Poziom 7  

    Dzięki ;-)

    No takie opinie widnieją na stronie z której ściągałam program.
    Czyli mogę po prostu teraz go włączyć i uruchomić sprzątanie,
    czy muszę od nowa przeskanować ?

    0
  • #24 27 Lis 2012 17:41
    Kolobos
    Spec od komputerów

    Pewnie na dobreprogramy, pelno tam komentarzy idiotow.

    Po co masz skanowac? Wybierz Sprzatanie i to koniec zabawy z OTL. Twoj problem nie ma zwiazku z tematyka tego dzialu.

    0
  • #25 27 Lis 2012 17:55
    Doloress91
    Poziom 7  

    Sama nie wiem w czym problem, miałam ten wątek założony w innym dziale, i jeden z użytkowników przekierował mnie tutaj. Może da się jakoś przenieść ten wątek ? Nie wiem już co mam robić....

    0
  • #26 27 Lis 2012 18:53
    Kolobos
    Spec od komputerów

    Idz do kogos z laptopem i podlacz u niego kablem do routera, w ten sposob latwo sprawdzisz czy to wina lacza/ustawien modemu czy laptopa/karty/sterownikow/ustawien systemu.

    Mozesz tez u siebie uruchomic jakiegos linuksa livecd i tam sprawdzic jak dziala internet.

    0
  • #27 27 Lis 2012 20:21
    Doloress91
    Poziom 7  

    Internet był już podłączany pod inny laptop, o czym pisałam wyżej,
    i na innym laptopie wszystko było ok.

    0
  • #28 27 Lis 2012 20:26
    Kolobos
    Spec od komputerów

    Nie wazne, ze ktos podlaczal u Ciebie. Podlacz SWOJ laptop u kogos i sprawdz czy tez tak wolno sie otwiera. Sprawdz tez pod linuksem livecd np. Ubuntu.

    0
  • #29 03 Gru 2012 17:42
    Doloress91
    Poziom 7  

    Problemem jest wciąż rozłączająca się brama domyślna, po użyciu opcji "diagnozuj i napraw" , wyskakuje komunikat iż brama domyślna została naprawiona, no i po chwili znów się rozłącza. Więc ... co z tym zrobić, to nie wina systemu.

    0