Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

termet GCO-10-15 - Dziwne zachowanie pieca, wzrasta temp. gaśnie świeczka.

oklachcim 27 Lis 2012 10:02 5190 17
  • #1 27 Lis 2012 10:02
    oklachcim
    Poziom 7  

    Witam,

    mam duży problem z piecem termet GCO-10-15. Na wstępie zaznaczam, że rzecz dzieje się nie u mnie w domu, lecz w wynajętym lokalu co oznacza, że mam slaby dostęp do pomieszczenia z piecem. Więc jeśli słabo coś zdiagnozowałem to proszę mi powiedzieć na co mam zwrócić uwagę.

    Problem polega na tym, że jeśli ustawię na piecu niską temperaturę (około 35 stopni) to piec cały czas chodzi sprawnie ale grzejniki mam letnie przy maksymalnym odkręceniu kaloryfera (na 5). Ustawiając piec na około 65-70 stopni kaloryfery grzeją tak jak powinny ale problem jest z piecem. Otóż kiedy ustawiam temperaturę na około 65 stopni włączam piec (wspomagając zapałką - piec odpala właściciel więc nie wiem jak często odpala za pomocą zapałki) piec grzeje wodę do temperatury 65 stopni, jest obieg wody i grzejniki są ciepłe i wszystko jest ok przez jakieś 10minut. Kiedy piec osiągnie wymaganą temperaturę gaśnie płomień a wraz z nim (chyba obieg wody), wówczas wskazówka temperatury wariacko przesuwa się w stronę 95 stopni po czym jak osiągnie tą wartość gaśnie piec, wyłącza się świeczka i piec trzeba uruchomić ponownie i tak w kółko.

    0 17
  • #2 27 Lis 2012 10:53
    grzesiek234
    Specjalista - systemy grzewcze

    Jeżeli wynajmujesz dom to zgłoś tą awarię właścicielowi, wezwie serwis, naprawią kocioł a ty nie poniesiesz żadnych kosztów.

    0
  • #3 27 Lis 2012 12:19
    oklachcim
    Poziom 7  

    nie o taką odpowiedź mi chodziło. Fachowiec był. No i był jaki był , kase wziął i nie naprawił nic. Nie wynajmuje domu lecz jeden lokal biurowy. Nie mam wpływu na to czy fachowiec przyjdzie, a jeśli przyjdzie to analogicznie nie mam wpływu na to nim będzie. Wołam więc o pomoc w taki sposób, gdyż piec nie działa, mi jest zimno i muszę się w jakiś sposób z tym uporać. Właściciel zapewnia mnie, że piec jest czyszczony. Jeśli komuś potrzebne będą zdjęcia to mogę przesłać. Bardzo proszę o pomoc w rozwiązaniu powyższego problemu. Nie chcę się w tym temacie rozwodzić nad uczciwością i fachowością fachowców.

    0
  • #4 27 Lis 2012 18:17
    Bobbo
    Poziom 22  

    Ustaw temperaturę na 50 i sprawdz działanie następnie 55 isprawdz. Jak się wyłączy to przestaw pomþę na wyższy bieg. Na razie tyle.

    0
  • #5 28 Lis 2012 13:33
    oklachcim
    Poziom 7  

    Bobbo, dziś postaram się wykonać twoje wskazówki i zobaczę jak piec się zachowa. Właściciel jednak jeszcze dodał, że nie ma regulacji pompy. I , że z jego obserwacji wynika, że pompa wyłącza się wraz z palnikiem. Według instrukcji pompa powinna jeszcze chodzić 180 sekund. Co zdaje się mieć sens gdyż w tym czasie pompa przetłoczy trochę wody co zapobiegnie przegrzaniu. A teraz gdy od razu po zgaśnięciu palnika również stopuje pompa to gorąca nagrzana woda nagrzewa się jeszcze bardziej od ciepłego (wyłączonego) palnika co może skutkować "nieco sfałszowanym" podnoszeniem się temperatury pieca. Właściciel pyta, czy ten czujnik odpowiedzialny za pracę pompy przez 180 sekund po zgaśnieciu palnika można wymienić. Gdzie ewentualnie się on znajduje, czy można go naprawić, lub ustawić tak aby przedłużył działanie pompy i czy oczywiście może on być przyczyną tej nieprawidłowości.

    0
  • #6 28 Lis 2012 20:33
    kasprzyk
    Specjalista elektryk

    Witam
    Wnioski masz dobre, pompa musi praocwać, ale takie naprawianie na odległość, przekazywanie informacji przez kolejne osoby jest bez sensu.
    Nie wiem dokładnie jak w tym modelu, pompa po wyłączeniu palnika może przechodzić w niższy bieg - może on nie działać, bądź w czasie normalnej pracy jest w tym trybie - nie odbiera temperatury, może przepływy za małe - wężownica zakamieniona - potrzebna jest osoba na miejscu.
    pzdr

    0
  • #7 05 Gru 2012 14:08
    biniu292
    Poziom 18  

    Prawdopodobnie może być wymiennik zakamieniony,kocioł ten ma czujnik przegrzewu na wymienniku który ma go za zadnie rozłączyć w przypadku zbyt dużego wzrostu temperatury,żeby pieca nie rozsadziło.Jak ustawiasz temperaturę 35 stopni i piec dogrzewa do niej,pompa przestaje chodzić a temperatura rośnie do koło 55 stopni,tak myślę,kamień w nagrzewnicy oddaje skumulowane ciepło,gdy nastawisz 60 stopni,gdy pompa się wyłącza,temperatura wali do ponad 95 stopni,czujnik robi pyk i trzeba znów włączyć świeczkę

    0
  • #8 05 Gru 2012 20:34
    zybie
    Poziom 30  

    Spróbuj wyczyścić filtr na powrocie CO

    0
  • #9 05 Gru 2012 21:48
    biniu292
    Poziom 18  

    Przepraszam że się mądruję , ale nie bardzo rozumiem , jaki wpływ na gasnącą świeczkę może mieć zapchany filtr c.o.

    0
  • #10 05 Gru 2012 21:55
    zybie
    Poziom 30  

    Utrudnia przepływ wody przez kocioł.

    0
  • #11 05 Gru 2012 22:04
    biniu292
    Poziom 18  

    Tak , ale to jedynie wpływa na szybsze go wyłączenie , szybciej osiąga zadaną temperaturę , na wyjściu co skutkuje niedogrzewanie grzejników bo powrót jest nadal zimny , szczególnie tych ostatnich grzejników , nie powoduje to jednak gaśnięcia świeczki , zapchany filtr działa tak samo jak bąbel powietrza który powoduje zblokowanie przepływu ciepła , i częstsze starty kotła

    0
  • #12 05 Gru 2012 22:45
    kasprzyk
    Specjalista elektryk

    Witam
    Kolego biniu292 - trzeba przeanalizować pierwszy post, w którym autor pisze, że problem występuje przy zadanej wyższej temperaturze kotła. Z opisu jak zachowuje się to urządzenie wynika, iż uaktywnia się zabezpieczenie - prawdopodobnie przegrzew, może to być spowodowane słabym odbiorem - przepływem czynnika grzewczego w instalacji.
    Nie można wykluczyć filtra.
    pzdr

    0
  • #13 05 Gru 2012 23:06
    biniu292
    Poziom 18  

    Ja go nie wykluczam , jedynie zadaje pytanie , bo z tego co wiem przy zapchanym filtrze piec zwyczajnie dogrzewa i się wyłącza , dogrzewa i się wyłącza , ale dogrzewa jedynie na zasilaniu przy czym powrót jest zimny a nie tak jak autor pisze że cała instalacja się dogrzewa. Kocioł z którym jest kłopot ma lat pewnie minimum 15 i wymiennik suchy-a te lubiły się zakamieniać zdecydowanie bardziej niż komora mokra

    Dodano po 4 [minuty]:

    Poza tym myślę że w sytuacji którą opisujesz prędzej termostat wyłączy przy osiągnięciu zadanej nim temperatura doprowadzona zostanie do 95 stopni

    oczywiście również pozdrawiam z podziękowaniem za dyskusję

    0
  • #14 05 Gru 2012 23:10
    kasprzyk
    Specjalista elektryk

    Tak jak napisałem wyżej, możemy tylko przypuszczać co się dokładnie dzieje, dobrze jakby autor zabrał głos jaka jest obecnie sytuacja.
    pzdr

    0
  • #16 08 Sty 2013 16:00
    oklachcim
    Poziom 7  

    Witam jeszcze raz i przepraszam za miesięczną przerwę, ale tak jak pisałem mam utrudniony dostęp do pieca.

    Jeśli chodzi o piec to problem jest cały czas taki jak opisałem na początku. Właściciel cały czas mówi, że wszystko jest dobrze tylko problemem jest ten czujnik, który nie przedłuża pracy pompy po zgaszeniu palnika. Podobno słychać (czuć) działanie pompy kiedy palnik grzeje, a jak przestaje grzać palnik to podobno przestaje chodzić pompa i to ma być przyczyna całego zamieszania. Właściciel pyta gdzie jest ten czujnik odpowiadający za przedłużenie pracy pompy po zgaśnięciu palnika, gdyż w pierwszej kolejności chce własnie wymienić ten element.

    0
  • #17 08 Sty 2013 16:03
    biniu292
    Poziom 18  

    Czyli nie było tam do tej pory żadnego fachowca?

    A przeanalizowałeś nasz sugestie?

    0
  • #18 08 Sty 2013 21:09
    serwo66
    Poziom 25  

    Odkręć odpowietrznik na pompie potem niech ktoś wyłączy centralne na czujniku i sprawdź czy kręci się pompa. Po wyłączeniu centralnego powinien wyłączyć się gaz a pompa powinna jeszcze pracować przez 15 s. lub 1 minutę, już nie pamiętam- ważne po wyłączeniu centralnego pracuje pompa ale gazu na palniku nie powinno być, w tym momencie pompa pracuje na 1 biegu ( biegi zmienia sterownik ). Jeśli pompa nie pracuje to prawdopodobnie uszkodzony jest sterownik( naprawa w serwisie lub u producenta firma Elster w Świebodzicach ) a jeśli pracuje to na 100% zakamieniony wymiennik z takim objawem jak pisał jeden z kolegów wyżej. Powodzenia. Koniecznie wyczyść filtr .

    0