Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-350 - trzaski na jednym z kanałów

leiah 27 Nov 2012 10:51 1797 5
  • #1
    leiah
    Level 9  
    Mam amplituner stereo, w którym na wejściu AUX i PHONO pojawiają się trzaski i charczenie - na AUX na lewej kolumnie, na PHONO - ogólnie. Wejście CD, TAPE i TUNER działają prawidłowo. Co to może być? Przedwzmacniacz chyba nie, bo wówczas problem pojawiałby się na każdym wejściu, zasilanie też pewnie ok - zimne luty? selektor wejść?

    Acha, trzaski pojawiają się bez względu czy kolumny wpięte są w wyjście A czy B, obecne są tez na słuchawkach.

    edit:
    zastanawiam się, czy to jednak nie będzie selektor, bo właśnie zauważyłem, że kiedy pojawia się zanik sygnału w lewym kanale na AUX, to przebija w tle dźwięk z działającego odtwarzacza kaset lub radia
  • #2
    bestboy21
    Level 39  
    Na PHONO zawsze będziesz miał charczenie bo to gniazdo ma inną charakterystykę i czułość, natomiast na AUX już tak być nie powinno, tutaj można szukać winy w selektorze skoro pozostałe wejścia działają OK. Awarii można się spodziewać zwłaszcza kiedy sprzęt współpracuje np. z komputerem , bo mogą występować duże różnice potencjałów zależnie od okoliczności. Przebijanie dźwięku między wejściami wskazywało by na selektor.
  • #3
    leiah
    Level 9  
    Co do gniazda PHONO - podpięty mam tam sprawny gramofon, więc mimo wszystko charczenia być nie powinno :)
  • #4
    korrus666
    Level 40  
    Wejście PHONO ma bardzo dużą czułość przez co problem jest bardziej odczuwalny niż na AUX. Może trzeba poprawić luty przy tych gniazdach. Selektor to pewnie jakiś układ scalony więc będzie ciężko go sprawdzić. Jak ma na wejściach kondensatory to się jeszcze jakoś da podmienić wejścia i AUX puścić na inne wejście ale inaczej będzie ciężko przetestować.
  • #5
    leiah
    Level 9  
    Selektor jest "mechaniczny". To obrotowy przełącznik, którym można wybierać spośród 4 wejść (PHONO/TUNER/CD/AUX). Magnetofon i odtwarzacz cd (dokładnie tryb Direct CD) wybierane są osobnymi włącznikami (i w tych trybach wszystko działa idealnie) - co tym bardziej utwierdza mnie w przekonaniu, że to kwestia samego selektora a nie lutów. Spróbuję w ciągu kilku dni zmierzyć się z tym (wyczyścić lub wymienić) i zdam relację.
  • #6
    leiah
    Level 9  
    Wymiana selektora (odzyskany z innej popsutej Yamahy) rozwiązała problem. Temat można chyba zamknąć.