Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi a4 - Klimatronik nie otwiera klap

MariuszPPP 28 Nov 2012 18:36 2520 4
  • #1
    MariuszPPP
    Level 11  
    Witam
    Mam problem z klimatronik w Audi A4, mianowicie nie otwiera żadnej z klap. Początkowo myślałem, że to silniczki, ale sprawdziłem, działaja, mechanizmy pracują, potencjometry ok. Podłączyłem pod urządzenie diagnostyczne i po kolei wykonywałem testy poszczególnych podzespołów. Wszystkie działają oprócz silników klap. Czy to znaczy,że padł sterownik?
    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    User removed account
    User removed account  
  • #3
    kazimierz7777
    Level 10  
    a czy czasami twoje klapy są otwierane za pomocą podciśnienie ,które idzie od pompy vacum ?????
    Moderated By Motronic:

    Za pisanie głupot-ostrzeżenie.

  • #4
    petrov11
    Level 9  
    klapy otwierają się elektrycznie, przy zębatkach są silniczki. Vacum pompa to pompa paliwa i podciśnienia. Ale co może być nie tak jeśli- jak u mnie- nie ma błędów, a wieje gdzie chce?? A wcześniej działało i nikt nic tam nie ruszał. Ot problem
  • #5
    MariuszPPP
    Level 11  
    Sprawdziłem zasilania, wszystkie ok, zresztą panel załącza się prawidłowo, regulacja jest, niby ok, a nie wysyła napięcia na silniczki klap, widzę na płytce sterownika, że steruje nimi jeden driver.