Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IKA pd2 domofon 5 przewodów nie działa zamek

stefan_85 30 Nov 2012 17:04 4938 25
  • #1
    stefan_85
    Level 9  
    Witam mam problem z podłaczeniem nowego domofonu, mianowicie ze ściany wychodzi mi kabel z 4 przewodami koloru:
    niebieski zielony czerwony biały i jako piaty jest ekran

    IKA pd2 domofon 5 przewodów nie działa zamek

    tak to wyglada w kostce do ktorej jestpodpinana słuchawka

    miedzy niebieskim przewodem a pustym stykiem łaczacym sie z czerwonym wchodzi kostaka z słuchawki rozwiarajac je.

    pomierzyłem napięcia miedzy przewodami i wyglada to tak:

    ekran i zielony 7,2V DC stale
    zielony i czerwony 6,8V DC stale
    ekran i biały 3,5V DC i maleje
    zielony i biały 5,4V DC maleje
    biały i czerwony 1,6V DC maleje

    jak rozpoznac co jest co zeby wpiasc do nowego unifonu?
  • #2
    leeon603
    Level 10  
    Może ściągnij instrukcje do obecnego domofonu, zobacz jak są opisane zaciski pod te przewody, i przyrównaj do nowego. ;)
  • #3
    stefan_85
    Level 9  
    Niestety nie wiem jaki to model tego starego jedynie co mogę wstawić zdjęcie jak to wgląda. Dodatkowo wygląda na uszkodzony i działa tylko dzwonienie i słychać jak ktoś z klatki mówi do mnie w mieszkaniu. Natomiast nie mogę otwierać drzwi i mówić do gościa na klatce.

    Nowy to IKA pd2 i kilka zdjęć które mogą pomóc:

    IKA pd2 domofon 5 przewodów nie działa zamek

    IKA pd2 domofon 5 przewodów nie działa zamek

    IKA pd2 domofon 5 przewodów nie działa zamek

    IKA pd2 domofon 5 przewodów nie działa zamek

    IKA pd2 domofon 5 przewodów nie działa zamek

    Dodano po 3 [godziny] 27 [minuty]:

    A więc sytuacja wygląda tak po kilku próbach na starym domofonie podłączyłem nowy tak jak na rysunku:

    IKA pd2 domofon 5 przewodów nie działa zamek

    i działa mi wszystko oprócz otwierania drzwi, zamek zaczyna pracować gdy zewrę przewody zielony z czerwonym. Co zrobiłem nie tak ?
  • #4
    stefan_85
    Level 9  
    Nikt nie pomoże w tej sytuacji? :/
  • #5
    andrefff
    Level 36  
    Obawiam się, że sam nie chcesz sobie pomóc. Wstawiając zdjęcia starego byłoby łatwiej.
  • #6
    stefan_85
    Level 9  
    Więc byłem w mieszkaniu dzisiaj i zrobiłem zdjęcia

    IKA pd2 domofon 5 przewodów nie działa zamek

    IKA pd2 domofon 5 przewodów nie działa zamek

    Wtyczka z kablami wychodząca od słuchawki

    IKA pd2 domofon 5 przewodów nie działa zamek


    Gniazdo z kablami przychodzacymi ze ściany

    IKA pd2 domofon 5 przewodów nie działa zamek
  • #7
    stefan_85
    Level 9  
    Ciągle prosze o pomoc bo nie dam rady opanowac teo sam ;/
  • #8
    zybex
    Helpful for users
    stefan_85 wrote:

    IKA pd2 domofon 5 przewodów nie działa zamek


    3 kolory ze starego unifonu masz podłączone prawidłowo do nowego. Jedynie niebieski ma być na masę (czyli pod czwarty zacisk). Mowa tu o kabelkach z unifonu a nie instalacji. Tam w instalacji była piąta żyła, ale do samego unifonu i tak dochodziły tylko 4 kabelki.
    Być może musisz zrobić mostek z kawałka kabelka, między zaciskiem 3 a 5.
  • #9
    79misiek
    Level 12  
    Otwieranie w tym domofonie realizuje się poprzez zwarcie mikrofonu do dzwonienia (wywołania). Czyli dwie zworki z G na Z5 i z mikrofonu na Z6. W nowym unifonie masz jeszcze zworkę na płytce "Z", nie wiem czy nie powinna być przecięta. Pozdrawiam.
  • #10
    stefan_85
    Level 9  
    zybex zrobiłem tak jak pisałeś i po wypięciu ekranu który był wpięty na mase a wpięciu niebieskiego przewodu traci mi się dzwonienie i rozmowy.

    Jutro spróbuje podłączyć tak jak napisał 79misiek i dam znać co i jak
  • #11
    zybex
    Helpful for users
    Niebieski w oryginale łączył się chyba w gnieździe z ekranem? W każdym razie do unifonu (z tego co widać na twoim zdjęciu) dochodziły cztery kabelki (w tym niebieski) a ekranu tam nie widać. Chodzi o zdjęcie(a) starego czerwonego unifonu.
    Jeżeli tak było jak napisałem, zamiast niebieskiego należy faktycznie ekran jako masę.
  • #12
    79misiek
    Level 12  
    Odłącz całkowicie niebieski przewód. Ekran pozostaw tam gdzie jest i podłącz zworki tak jak napisałem wcześniej. A masz może fotkę panela przyzewowego?
  • #13
    stefan_85
    Level 9  
    Więc tak zrobiłem tak jak mówił 79misiek i nic to nie dało ciągle nie chce otwierać drzwi :/

    zrobiłem fotki panela przyzewowego

    IKA pd2 domofon 5 przewodów nie działa zamek


    IKA pd2 domofon 5 przewodów nie działa zamek


    IKA pd2 domofon 5 przewodów nie działa zamek
  • #14
    zybex
    Helpful for users
    Ta spółdzielnia w Nowem miała faktycznie jakoś dziwnie rozwiązane otwieranie zamka. Należy zewrzeć linię mikrofonu z linią wywołania. Bardzo to nietypowe, ale skoro działa to widocznie tak musi być.
    Zrób zatem tak jak masz z tym ekranem (można prowadzić rozmowę i działa wywołanie) i do tego wykonaj dwa mostki z kawałków cienkiego kabelka. Według mnie to zwora Z musi być przecięta,a by wykorzystać Z5 i Z6, ale póki co to nie ruszaj tego Zrób inaczej. Wykorzystaj do otwierania ten drugi (niższy przycisk). Zatem dwaj krótkie kabelki między pierwszym zaciskiem (czerwony) i jednym końcem przycisku, oraz między trzecim zaciskiem (zielony) i drugim końcem przycisku. Mowa o tej kostce z prawej strony.

    IKA pd2 domofon 5 przewodów nie działa zamek

    Jak ta próba wypadnie pomyślnie, to wtedy "zamienimy miejscami" te przyciski. :D
  • #15
    stefan_85
    Level 9  
    A więc tak zrobiłem kilka prób i tak to wygląda:

    Po podpięciu tych mostków tak jak pisał zybex dalej nie otwiera sie zamek reszta działa bez wzgledu na które zaciski podłanczam tzn. piewszy lub drugi przycisk.
    Jedyne co zmienia się to to, że po takim podłączeniu

    IKA pd2 domofon 5 przewodów nie działa zamek

    działa otwieranie zamka i dzwonienie bez wzgledu czy jest podpiete tak jak tu na 1 lub 2 przycisk. W momencie podpinania mostka z zielonej żyły(mikrofon) do zacisku nr.3 trace możliwość otwierania, a pojawiają się rozmwy ;/
    Dodam jeszcze usówałem zwore Z i też nic to nie dało
  • #16
    zybex
    Helpful for users
    stefan_85 wrote:

    A więc sytuacja wygląda tak po kilku próbach na starym domofonie podłączyłem nowy tak jak na rysunku:

    IKA pd2 domofon 5 przewodów nie działa zamek

    i działa mi wszystko oprócz otwierania drzwi, zamek zaczyna pracować gdy zewrę przewody zielony z czerwonym. Co zrobiłem nie tak ?


    Przeczytaj uważnie to co napisałeś. Przy takim podłączeniu wszystko działa poprawnie, poza otwieraniem zamka. Zamek zaczyna pracować gdy zewrzesz zielony z czerwonym.
    Wniosek z tego taki, że podciągnij dwa dodatkowe mostki z tych kolorowych kabelków do tego dolnego, niezależnego przycisku. Samo podłączenie tych mostków nic nie zmieni, bo przycisk jest rozwarty. Dopiero gdy naciśniesz ten przycisk nastąpi otwarcie zamka (zwarcie kabelka zielonego z czerwonym).
    O tym ci wcześniej napisałem, ale ty robisz inne próby.
  • #17
    stefan_85
    Level 9  
    Nie wiem czy przeczytałeś moją poprzednią wypowiedź ale napisałem że te mostki nie działają bez wzgędu czy jest zwora Z czy jej nie ma. Wiec podpiołem żyły czerwoną i zieloną (po zwarciu których otwiera sie zamek) bezpośrednio pod zaciski Z5 i Z6 lub ten dodatkowy przycisk. Wtedy po naciśnięciu przycisku działa otwieranie ale nic poza tym. Dlatego próbowałem innych sposobów i od tego położenia (czerwony i zielony wpiety bezposrednio pod przyciski) poprowadziłem mostek z czerwonej pod zacisk G i pojawiło sie dzwonienie i ciagle otwieranie drzwi, ale gdzy zrobiłem mostek z zielonej do mikrofony pojawiły sie rozmowy, dzwonienie było dalej ale traci sie mozliwość otwierania zamka.

    Myślę, że teraz mnie zrozumiałeś :)
  • #18
    zybex
    Helpful for users
    No to ujmę problem inaczej. rób takie podłączenie jak na powyższym zdjęciu (bez żadnych dodatkowych mostków). Z niech też jest przecięty.
    W takiej sytuacji działa ci wywołanie i możesz prowadzić rozmowę.
    Gdy masz słuchawkę podniesioną (trzymasz przy uchu) weź krótki kabelek i dotknij tym kabelkiem do zacisków z przewodami czerwonym i zielonym. Czy wtedy zamek zadziała? Dotykaj i słuchaj.
  • #19
    79misiek
    Level 12  
    A nie jest to problem ze zbyt dużym spadkiem napięcia w linii mikrofonu (po zdjęciu słuchawki załącza się wzmacniacz mikr.), które służy do wyzwalania przekaźnika do elektrozaczepu? Spróbuj podłączyć tak jak ja pisałem i zobacz czy przycisk będzie otwierał przy odłożonej słuchawce.
  • #20
    stefan_85
    Level 9  
    Sprawdziłem Wasze propozycje i sytuacja wygląda tak:

    zybex zrobiłem tak jak mówisz i podczas gdy zwieram przewodem te 2 kabelki nic sie nie dzieje zamek nie reaguje

    79misiek przy odłożonej słuchawce po naciśnięciu przycisku otwierania słychać na korytarzu jakies szeleszty jakby ktos podniusł słuchawke i coś przy niej robił ale zamek nie otwiera sie nadal
  • #21
    zybex
    Helpful for users
    Pisałeś przecież, że zwarcie ze sobą czerwonego i zielonego powoduje otwarcie zamka. Zatem coś tu się nie zgadza. Wszystkie znane mi analogowe systemy otwierają zamek po zwarciu dwóch żył z instalacji. Żyły te są przyłączone poprzez mostki do przycisku otwierania (instalacja 4 żyłowa) lub niezależnie (instalacja 6 żyłowa).
    Twój stary unifon jest mi nie znany. 79misiek stwierdził:
    79misiek wrote:
    Otwieranie w tym domofonie realizuje się poprzez zwarcie mikrofonu do dzwonienia (wywołania).

    Nie spotkałem się z tym, ale być może tak jest. Te właśnie kolory pasują do tej wersji.
    Najczęściej jednak żyła mikrofonu jest zwierana do masy.
    Inne opcja, to dodatkowy kondensator i otwieranie po żyle słuchawkowej.
    Zresztą o tych przypadkach jest mowa w instrukcji jaką posiadasz.
  • #22
    79misiek
    Level 12  
    ZS NOWEM! Właśnie to taki dziwak ten domofon! Jedną żyłą jest realizowane dzwonienie i załączanie otwierania (z sygnału mikrofonu). W panelu są przełączniki dzwonienia, przez które przelatuje impuls do otwierania (gdy nikt nie dzwoni). One też czasami są powodem problemów z otwieraniem. Pomaga wyczyszczenie WD-40. Jeszcze moja propozycja: podłącz kolego wszystko tak jak napisałem wcześniej, ale pozostaw wolny zacisk mikrofonu (oczywiści podłącz do zacisków przycisku otwierania) i zobacz czy będzie otwierać. Podejrzewam, że będzie a przestanie jak tylko podłączysz zacisk mikrofonu. Powodzenia.
  • #23
    stefan_85
    Level 9  
    Już tak robiłem i opisałem to wcześniej po podpieciu wszystkiego i mostaka z G na Z5 a na Z6 żyły mikrofonu działa dzwonienie i otwieranie ale w chwili gdy robie mostek z Z6(przewód mikrofonu) pojawiają się rozmowy a traci otwieranie ;/
  • #24
    79misiek
    Level 12  
    Kup Miwi-Urmet 1131 lub 1132 i będzie działać!
  • #25
    stefan_85
    Level 9  
    Czemu akurat ten? Ma coś w sobie że bedzie działać akurat w moim przypadku? Bo nie chciałbym kupować niepotrzebnie nowego :)
  • #26
    79misiek
    Level 12  
    Wg mnie są najlepsze na rynku. I działają w każdym analogowym systemie m.in. ZS NOWEM. Koszt w markecie ok 5 dych.