Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Avensis 98r. 2.0TD SOL - pilot na kluczyku nie zamyka c.zamka

dyszkant 30 Lis 2012 21:55 4110 2
  • #1 30 Lis 2012 21:55
    dyszkant
    Poziom 6  

    Witam,
    Sporo już przeczytałem postów podobnych, ale wszystkie tematy zamknięte, więc zakładam osobny.

    Samochód Toyota Avensis `98, 2.0TD, typ: SOL.

    Do tej pory moja niezniszczalna Toyota nie miała dolegliwości psychicznych - do dzisiaj.

    Rano okazało się, że samochód nie był zamknięty z dnia poprzedniego.
    Naciskam na LOCK na pilocie i nie zamyka się. Usiadłem w środku, kilka razy ruszyłem przyciskiem LOCK/UNLOCK na drzwich kierowcy, wysiadłem i niespodzianka - udało się zamknąć. Parę razy jeszcze powtórzyłem z pilota zamykanie i otwieranie i było OK. (pomyślałem sobie, że może ma okres) Wracam po paru godzinach i znowu lipa - otworzyć się dało ale zamknąć słabo i znowu kobinacje. I tym razem klikanie przyciskiem już nie dało efektu, bo samochód z pozycji pilota nie chciał się otworzyć.
    Pomyślałem typowo - pewnie baterie. (po tylu latach)

    Wymieniłem baterie - i tu niespodzianka - pilot w kluczyku już w ogóle nie działa. Ani nie zamyka, ani nie otwiera. Zacząłem szukać procedury kodowania pilota. Znalałem pare i efekt dała tylko taka:

    1. Otworzyć dzrwi
    2. kluczyk do stacyjki, przekecić na ON i po 10s. przycisnąć dwukrotnie na pilocie któryś z guzików.

    Reakcja samohodu była taka, jakby central zamknął iotworzył się. Ale żaden z cyngli przy klamkach nie drgnął. I ten dźwięk nie do końca odpowiadał temu jaki towarzyszy otwieraniu i zamykaniu. To brzmiało tak jakbym otwarty samochód chciał jeszcze raz otworzyć.

    Efekt taki, że gdy zamknę się w samochodzi od wewnątrz za pomocą switchy na drzwiach kierowcy, to mogę się z pilota otworzyć, ale już ponownie zamknąc się z pilota nie mogę. Tak samo oczywiście pilot nie działa z zewnątrz. Otwiera normalnie ale zamykać już nie chce.

    Ciekawostką jest to, że gdy wsadzam kluczyk do zamka w drzwiach kierowcy to nie mogę zamknąć kluczykiem wszystkich drzwi - bo zamykam tylko drzwi kierowcy, a reszta jest otwarta. Nie pamiętam czy wczesniej tak było, bo nigdy od 6 lat nie wsadzałem kluczyka w dzrwi, tylko używałem pilota.

    Przy wsadzeniu kluczyka w drzwi bezproblemowo otwieram cały central zamek (5 drzwi), ale zamykam już tylko drzwi kierowcy (bez charakterystycznego ruchu siłowników)

    Słyszę w bebechach pod kierownicą, że "receiver" (stycznik?) reaguje na sygnał z pilota gdy zadaję "UNLOCK". Natomiast nie reaguje gdy wciskam na pilocie "LOCK"

    Czy to zbieg okoliczności, że nie działa mi LOCK na pilocie i tak samo nie mogę zamknąć central zamkiem wszystkich drzwi? Otwiera się wszystko normalnie.

    Ruszałem kostkami pod tymi blokami pod kierownicą, robiłem procedury programowania pilota systemem drzwi otwieranych i wkładania kluczyka do stacyjki. Postępów brak.

    Przeczytałem, że mógł paść na płytce drukowanej pilota układ odpowiedzialny za wysyłanie sygnału rdiowego odpowiedzialnego za LOCK. Ale wówczas bym chyba zamknął wszystkie drzwi central zamkiem po włożeniu kluczyka do zamka.

    Jak uważacie - na bank jesteście bardziej kumaci ode mnie w tej materii niż ja.
    Help, hilfe, mayday, SOS.

    0 2
  • #2 01 Gru 2012 10:08
    toytom
    Poziom 11  

    Prawdopodobnie padł siłownik centralnego zamka w drzwiach kierowcy.Można to sprawdzić wypinając dwa przewody z kostki od siłownika chyba niebieski i niebiesko-czerwony ale nie jestem pewien bo nie mam schematu przed sobą.(Zostawiamy podłączone tylko dwa przewody na których pojawia się plus przy zamykaniu i otwieraniu).Pilot powinien działać ale kluczem otworzymy tylko drzwi kierowcy.

    0
  • #3 16 Gru 2012 14:21
    dyszkant
    Poziom 6  

    Witam ponownie,

    Tydzień temu nagle miłe zaskoczenie:

    Mróz -5*C
    Samochód się zamknął i otwiera do tej pory normalnie. Czy to mogło być spowodowane jakimś zailgoceniem (zalaniem, zwarciem) jakiejś instalacji?

    Mam nadzieję, że + temp to znowu mi central nie zeświruje.

    Siłowników nie rozłączałem, bo jak już zaczęło z powrotem działąć, to wolę zostawic.

    0