Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

podłączenie modemu - nie mogę podłączyć poprawnie modemu Pirelli DRGA125G(netia

kamilo4195 01 Dec 2012 11:31 2580 27
  • #1
    kamilo4195
    Level 9  
    Witam,
    Mam problem związany z podłączeniem modemu Pirreli DRG A125G dostawcą mojego internetu jest Netia świadczy usługi na łączu TP .Opisując dalej problem podłączam wszystko z instrukcją i gdy dochodzę do 3 punktu z instrukcji pojawia mi się zamiast pięciu zielonych gwiazdek cztery zielone(power,eth1,wi fi,ADSL) i jedna czerwona (internet) wiem niby ,że na końcu instrukcji są jakieś rozwiązania tych problemów lecz one nie dawają w ogóle konkretnej odp co i jak. Mój teraźniejszy modem to SAGEM F@ST 800.Jak rozwiązać problem.. :?: :?:
    Z góry proszę o szybką pomoc.
    Pzdr.
  • #2
    jimasek
    Moderator of Networks, Internet
    Próbowałeś konfiguracji przez przeglądarkę internetową?
  • #3
    marek-kos
    Level 12  
    Czy dobrze rozumiem: Pkt 3 czyli - Aktywacja dostępu do internetu?
  • #4
    kamilo4195
    Level 9  
    Punkt trzecie to uruchomianie modemu. Po prostu nie mam jak go skonfigurować ponieważ nie mogę się połączyć z internetem . Chyba ,że jest jakaś możliwość konfiguracji poprzez stary modem sagem..????
  • #5
    jimasek
    Moderator of Networks, Internet
    Tak jak pisałem konfiguracja przez przeglądarkę internetową - dostęp do internetu nie jest potrzebny.
  • #6
    kamilo4195
    Level 9  
    To możesz napisać coś dokładniej jak skonfigurować modem poprzez przeglądarkę internetową..??
  • #7
    marek-kos
    Level 12  
    Jeżeli podłączałeś zgodnie z instrukcją, to niestety, ale tutaj wymagana jest ingerencja dostawcy internetu(i właściciela) tego urządzenia.
    A zgodnie z instrukcją, zanim nie zostanie POPRAWNIE podłączony do sieci, nie ma możliwości jego skonfigurowania.
  • #9
    kamilo4195
    Level 9  
    a może być tak ,że sterowniki starego modemu bd przeszkadzały w instalacji nowego..??? Dziś wieczorem spróbuję przeprowadzić wszystkie instrukcje od początku na sformatowanym innym komputerze.:)
  • #10
    jimasek
    Moderator of Networks, Internet
    Nie wiem bo nie używam żadnych softów do konfiguracji routera. Robi się to zwykle przez przeglądarkę lub konsolę.
  • #11
    kamilo4195
    Level 9  
    gdy chciałem zrobić to poprzez przeglądarkę to nie chciało mi tej strony otworzyć sprawdzałem w Internet Explorer oraz google chrome
  • #12
    jimasek
    Moderator of Networks, Internet
    Reset do ustawień fabrycznych routera i automatyczne uzyskiwanie adresacji na karcie przewodowej.
  • #13
    kamilo4195
    Level 9  
    no wiec tak internet już mi się świeci na zielono po zresetowaniu i zainstalowaniu jeszcze raz sterowników ale problem teraz jest z złączem eth1 nie zapala się kontrolka zielona przy tym podłączeniu kabla sprawdzałem na 2 kablach i ciągle to samo..Co to może być..??
  • #14
    jimasek
    Moderator of Networks, Internet
    kamilo4195 wrote:
    Co to może być..??

    Karta sieciowa w komputerze jest włączona?
  • #15
    marek-kos
    Level 12  
    Ale co ma do rzeczy karta sieciowa, skoro modem nie łączności z siecią?
    Zadzwoń na infolinie swojego dostawcy. Dopóki dioda internet na modemie nie będzie świeciła na zielono nic nie zrobisz.
  • #16
    jimasek
    Moderator of Networks, Internet
    kamilo4195 wrote:
    ale problem teraz jest z złączem eth1 nie zapala się kontrolka zielona przy tym podłączeniu kabla sprawdzałem na 2 kablach

    Radzę czytać ze zrozumieniem.
  • #17
    marek-kos
    Level 12  
    Przepraszam, przeoczyłem ten post.
  • #18
    kamilo4195
    Level 9  
    no więc tak gdy włączam kartę sieciową wyskakuje mi komunikat: ,,połączenie nie powiodło się "
  • #19
    marek-kos
    Level 12  
    A jak sterowniki karty przewodowej w komputerze? Może wymagają aktualizacji?
  • #20
    kamilo4195
    Level 9  
    No więc tak sterowniki są ale pewnie są nieaktualne bo widziałem w wersji ,że pochodzą z 2004 roku . Aktualizacja nie powodzi się nie da rady zaktualizować sterów wieczorem napiszę jakie mam sterowniki może ktoś posiada z was takie jak ja bo szukałem u pana Google i nie mogę znaleźć;/ PZDR
  • #21
    CHACA
    Level 43  
    Możesz dać screena z ustawień tego modemu?
  • #22
    kamilo4195
    Level 9  
    podłączenie modemu - nie mogę podłączyć poprawnie modemu Pirelli DRGA125G(netia
    Dodaję zrzut ekranu z ustawieniami nie wiem czy to o to chodziło.
    Dane karty przewodowej:
    Marvell Yukon 88E8001/8003/8010PCI Gigabit Ethernet Controller
    Dostawca sterownika: Marvell
    Data sterownika:2004-10-27
    Wersja:7.24.1.3
    Jeśli by ktoś posiadał nowszy sterownik lub znazł go w google to proszę o pdesłanie z góry dzięki:)
  • #23
    CHACA
    Level 43  
    Nie chodziło mi o ustawienia karty sieciowej tylko status modemu Pirelli.
  • #24
    jimasek
    Moderator of Networks, Internet
    Jak dla mnie brak podłączenia karty do routera. Korzystasz albo z modemu albo z routera inaczej się nie da.
  • #25
    kamilo4195
    Level 9  
    czyli muszę odinstalowac wszystkie stery od modemu i dopiero działać z routerem..?? Po za tym jak sprawdzić status tego modemu pirelli..??
  • #26
    jimasek
    Moderator of Networks, Internet
    kamilo4195 wrote:
    czyli muszę odinstalowac wszystkie stery od modemu i dopiero działać z routerem

    Wystarczy że go odłączysz na czas konfiguracji routera.

    kamilo4195 wrote:
    Po za tym jak sprawdzić status tego modemu pirelli..??

    Instrukcję obsługi czy instalacji czytałeś? Wszystko znajdziesz w panelu konfiguracyjnym (przeglądarka internetowa).
  • #27
    kamilo4195
    Level 9  
    Quote:
    gdy chciałem zrobić to poprzez przeglądarkę to nie chciało mi tej strony otworzyć sprawdzałem w Internet Explorer oraz google chrome


    No więc tak przez przeglądarke nie chce mi odtworzyć tych stron;/ jeszcze dziś to sprawdzę i napisze co i jak;)

    Dodano po 1 [godziny] 47 [minuty]:

    CIągle nie idzie tego ruchu wykonać sprawdzałem na 2 kablach ethernet i nic ;/ myślę ,że to te sterowniki nie ma czasmi ktoś tych sterowników od tej karty sieciowej..???

    Dodano po 21 [minuty]:

    po zainstalowaniu nowych sterowników dalej nic połączenie eth1 się nie zapala ;/ co to może być..??
  • #28
    kamilo4195
    Level 9  
    No więc tak router działa na kablu usb ale jak zrobić by działał na złączach ethernet ..???