Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mogę zalogować się do większości witryn

01 Gru 2012 11:51 3693 19
  • Poziom 11  
    Witam.
    Jak wy mi nie pomożecie, to już chyba tylko reinstalacja systemu mi zostanie, bo już mi ręce opadły i nie wiem co dalej.

    Od 2 dni nie mogę się zalogować do większości stron - a właściwie wszystkich przechodzących przez pewna procedurę (ciasteczka, certyfikaty) czyli np: gmail, facebook, gry internetowe, chomikuj.pl itp, itd i jest to niezależne od przeglądarki, więc kwestia leży gdzieś głębiej.

    Wszystkie "standardowe" rzeczy wypróbowałem - ustawienia ciasteczek, czyszczenie pamięci podręcznej, aktywny javaScript, aktualizacja flashPlayera, odinstalowanie wszystkich możliwych dziwnych dodatków, pasków narzędzi, ulepszaczy i dodatkowych wyszukiwarek, które przeoczyłem przy instalacji innych programów (zawsze staram się uniknąć instalacji takiego śmiecia, ale to się narzuca wszędzie - po prostu plaga)

    Dla przykładu gmail na FF wyświetla komunikat, że przeglądarka nie akceptuje ciasteczek, facebook na google chrome wyświetla, że ma nieprawidłowy certyfikat, a chomikuj.pl komunikat o błędzie niezależnie od przeglądarki. Większość pozostałych stron w ogóle nic nie wyświetla, a jedynie sie odświeża i wraca do okna logowania, a np jako ciekawostka - gra przeglądarkowa ikariam.pl się nawet loguje, ale jak tylko cokolwiek kliknę to mam komunikat, że sesja wygasła i należy się zalogować ponownie.

    Jestem przekonany, że jakieś instalowane oprogramowanie coś mi namieszało w ustawieniach z poziomu sieci lub co gorsza rejestru systemu, ale mimo usunięcia wszystkiego co instalowałem przez ostatni tydzień z poziomu revo unilnstaller, czyli gruntownie, z wpisami w rejestrze - ale skan antyvira nic ciekawego nie znalazłi deinstalacja śmieci nic nie dała.

    Spróbuję jeszcze zainstalować Operę - bo z tą nie próbowałem, choć wątpię, że cokolwiek to zmieni.

    System operacyjny: windows XP
    Przeglądarki: explorer 10, FF 16.0.2, google chrome

    O i na Chrome mi sie gmail zalogował jednak... ale tylko gmail, reszta bez zmian...
  • Poziom 43  
    Data w systemie jest poprawna?
  • Poziom 35  
    Jeśli ustawienie prawidłowej daty nie pomoże to sprawdź jakie efekty da odinstalowanie firewala.
  • Poziom 11  
    data jest dobra, firewall aktywny, przeprowadziłem reinstalacje przeglądarek i nic się nie zmieniło...

    Ratunku!!!!

    edit:
    z tego co zauważyłem ten bug/wirus robi prostą rzecz - zamyka sesję - coś co wymaga pracy na otwartej sesji, po prostu się nie loguje, a właściwie loguje, ale od razu wyłącza, że właściwie nie widać uruchomienia, a np forum elektroda, gdzie mogę sie zalogować wygasa po jakimś czasie. Generalnie różne formy forum to jedyne, gdzie sie mogę zalogować.
  • Poziom 35  
    Wyłącz przeglądarkę i wykonaj
    attrib -r -a -s -h %temp%\*.* /s /d
    del /s %temp%\*.*

    Sprawdź jakie to da efekty.
  • Spec od komputerów
    Zrob skan przy pomocy mbam oraz cureit.

    Uzyj AdwCleaner, opcja Delete.

    Daj w zalaczniku oba logi z OTL oraz log z TDSSKiller.
  • Poziom 11  
    AdwCleanner poszedł - bez z mian, poza tym, że mi usunęło tapetę pulpitu (mały ból)

    rady iagree też nic nie dało - skan mbam w trakcie - zobaczymy
  • Pomocny post
    Spec od komputerów
    Daj logi o ktore prosilem, przy okazji daj tez log z AdwCleaner to zobacze co dokladnie usunal.
  • Spec od komputerów
    Daj jeszcze extras.txt z OTL.


    Odinstaluj:
    COMODO Internet Security

    W Chrome zmien recznie strone glowna na google.

    Wykonaj skrypt w OTL:

    :OTL
    SRV - [2012-04-03 15:05:56 | 000,183,808 | ---- | M] () [Auto | Running] -- C:\Program Files\Protector by IB\ExtensionUpdaterService.exe -- (Protector by IB Updater)
    IE - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://pl.yahoo.com?fr=fp-comodo
    IE - HKCU\..\SearchScopes\{8EEAC88A-079B-4b2c-80C1-7836F79EB40A}: "URL" = http://pl.search.yahoo.com/search?p={searchTerms}&fr=chr-comodo
    FF - prefs.js..browser.search.defaultenginename: "Yahoo"
    FF - prefs.js..browser.search.param.yahoo-fr: "chrf-comodo"
    FF - prefs.js..browser.search.param.yahoo-fr-cjkt: "chrf-comodo"
    FF - prefs.js..browser.search.selectedEngine: "Yahoo"
    FF - prefs.js..browser.startup.homepage: "http://pl.yahoo.com?fr=fp-comodo"
    FF - prefs.js..keyword.URL: "http://pl.search.yahoo.com/search?fr=ytff-comodo&p="
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {C55BBCD6-41AD-48AD-9953-3609C48EACC7} - No CLSID value found.
    [2012-12-01 18:49:40 | 000,001,784 | ---- | C] () -- C:\Documents and Settings\All Users.WINDOWS\Pulpit\AntiError.lnk
    [2012-11-26 09:28:48 | 000,290,500 | ---- | C] () -- C:\Documents and Settings\AdiBielo\Ustawienia lokalne\Dane aplikacji\funmoods-speeddial_sf.crx
    [2012-11-26 09:28:28 | 000,031,465 | ---- | C] () -- C:\Documents and Settings\AdiBielo\Ustawienia lokalne\Dane aplikacji\funmoods.crx
    [2012-11-06 20:17:38 | 000,002,048 | ---- | M] () -- C:\WINDOWS\$NtUninstallKB5419$\
    [2012-01-14 05:22:01 | 000,000,227 | RHS- | M] () -- C:\WINDOWS\assembly\Desktop.ini
    @Alternate Data Stream - 127 bytes -> C:\Documents and Settings\All Users.WINDOWS\Dane aplikacji\TEMP:E6187576



    Po wykonaniu daj log z combofix oraz nowy log z OTL.
  • Spec od komputerów
    Nadal masz rootkita zeroaccess, dlatego prosilem o log z combofix oraz nowy log z OTL.
  • Poziom 11  
    no to w tej chwili już kompletnie mi rozwaliło komputer (piszę z telefonu) - skończył się skan mbana i po ponownym rozruchu komputera (wymagał) mimo, iż wskazuje mi wyraźnie na aktywne połączenie internetowe to nie działa mi nawet po IP ani nie łączy się choćby z bramą domyślną... sieć jest sprawna, bo w telefonie na niej właśnie bazuję w tej chwili. Pomijam też całkowicie fakt, że komputer praktycznie prawie nie działa - byle otwarcie katalogu trwa minutę... i tak miałem prędzej czy pźniej zrobic reinstal systemu, a jak widać ten sie sypnął już do końca
  • Spec od komputerów
    To normalne. Uzyj combofix tak jak pisalem, po wykonaniu daj log i zobacz czy wszystko juz dziala.
  • Poziom 11  
    internetu jak nie było tak nie ma, znaczy być teoretycznie jest - bo wykazuje połączenie z siecią, ale nie ma stron internetowych ani nawet bramy domyślnej - więc to nie DNSy

    combofix sobie coś tam pousuwał, ale niewiele to dało, wcześniej może się nie logowało, ale coś działało... teraz nie działa... a logów nie wyślę, bo jak pisałem poprzednio - piszę z telefonu, a przy takim działaniu komputera - nie prześle na niego pliku, co zresztą i tak sie pewnie nie uda ze względu na format.
  • Spec od komputerów
    Przenies log na inny komputer i przeslij. Przez telefon tez sie da.
    Daj tez log z http://www.technibble.com/fabar-service-scanner/

    Szkoda, ze nie masz plyty z linuksem livecd, wtedy bys uruchomil i przeslal.

    W ostatecznosci mozesz uzyc przywracania systemu. Tyle, ze po wykonaniu i tak bedzie trzeba usunac infekcje.
  • Poziom 11  
    a po formacie dysku infekcje znikną? jeśli tak, to wolę w ten sposób - będzie latwiej. I w końcu zmienię system na win 7
  • Poziom 11  
    to serdeczne dzieki za pomoc - za kilka godzin stanie czysty nowy system...