Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DFI 790FX, Phenom 955 - COD 4 - dziwne zachowanie procesora i płyty gł.

01 Gru 2012 21:02 1266 12
  • Admin grupy komputery
    Od jakiegoś czasu dzieci korzystają z mojego komputera i skarżyły się na "lagi".
    Ignorowałem problem tłumacząc im, że to wina internetu.

    Znalazłem więcej czasu i postanowiłem zbadać problem. Ku mojemu zaskoczeniu, nie był to tylko problem internetu.
    I tu sam rozkładam ręce, bo nie mogę postawić diagnozy.

    Komputer:
    AMD Phenom II X4 Black Edition 955
    Seria RB-C2 3500MHz

    DFI LANParty DK 790FXB-M2RS(H)

    DIMM1: OCZ Reaper HPC OCZ2RPR10662G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-5-5-13 @ 333 MHz) (3-4-4-10 @ 266 MHz)
    DIMM2: OCZ Reaper HPC OCZ2RPR10662G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-5-5-13 @ 333 MHz) (3-4-4-10 @ 266 MHz)

    Karta wideo Gainward GeForce GTX 275.

    Seasonic S12 600W

    Dyski twarde w pełni sprawne


    Zarówno przy podkręconym procesorze, jak i bez OC efekt ten sam.
    Poniższe wartości skaczą, zmniejszają podczas gry:
    Częstotliwość taktowania procesora 3497.1 MHz
    Częstotliwość taktowania HyperTransport 2000.1 MHz
    North Bridge Clock 2000.1 MHz

    C&Q wyłączone w biosie, pozostałe wartości, parametry nie zmieniają się.

    Podczas gry następuje chwilowe (około 0.5sek) wstrzymanie obrazu i dźwięku - dokładnie w tym momencie spada częstotliwość procesora (różnie) czasami do 2500MHz. Dzieje się to tylko w grze online - single player działa bez problemów.

    Podczas testu w programach diagnostycznych (OCCT, 3DMark) nie zauważyłem takich spadków - dzieje się to głównie w grze COD 4 i tam jest najbardziej uciążliwe, zauważalne.
    Inne gry, nowsze i starsze, mniej lub bardziej wymagające działają poprawnie.

    Sprawdziłem komputer obciążając go programami diagnostycznymi - wszystkie parametry są w normach.
    Temperatury mam niskie - o to się nie martwię - chłodzenie wodne CPU, GPU i NB.
    Sprawdziłem kilka wersji bios, wgrałem też najnowsze dostępne sterowniki płyty gł. i karty graficznej.
    Przeinstalowałem grę na inny (niż systemowy) dysk twardy i wgrałem najnowszy patch 1.7.
    Wykonałem testy zarówno w systemie Windows XP SP3, jak i Windows 7 64bit - w obu systemach ten sam problem, więc wykluczam sterowniki i oprogramowanie systemowe.
    Wspomniane "lagi" występują bez względu na sposób konfiguracji gry w jej opcjach.
    Posiadam klawiaturę G510 w której mogę na bieżąco monitorować parametry komputera - stąd wiem o spadku częstotliwości CPU, HT i NB.

    Problemem może być sama gra, lub mój sprzęt - ten jednak nigdy mnie nie zawodził i nie zauważyłem innych problemów.

    Wszystko więc wskazuje na problem z grą w trybie online, ale z jakiego powodu spada mi częstotliwość CPU, HT i NB? A może to tylko przekłamania programu - w tym wypadku Everest odpowiada za dane na wyświetlaczu.
  • Poziom 38  
    Jeśli dobrze pamiętam to w płytach głównych jest funkcja odpowiedzialna za obniżanie taktowania CPU w przypadku wystąpienia wysokich temperatur aby uratować CPU.Może poszukaj tej opcji w biosie i ją wyłącz(bo może pracuje niewłaściwie). Moim zdaniem to dziwne że nawet przy wyłączonym C&Q takie coś występuje. Można by jeszcze spróbować użyć K10Stat i ustawić każdy P-state na maksymalną częstotliwość.
  • Użytkownik usunął konto  
  • Admin grupy komputery
    Jak pisałem wcześniej - wszelkie inne parametry (w tym napięcia) są w normie.
    Wszelkie testy obciążające komputer wychodzą pozytywnie.
    COD4 nie obciąża tego komputera nawet w połowie.

    pawelr98 napisał:
    w płytach głównych jest funkcja odpowiedzialna za obniżanie taktowania CPU w przypadku wystąpienia wysokich temperatur aby uratować CPU

    Na mojej płycie gł. jest tylko możliwość wyłączenia komputera w przypadku wysokich temperatur - funkcja ta jest włączona i ustawiona na minimalne (możliwe) wartości temperatur.

    Odwiedzając dziś stronę:
    http://us.dfi.com.tw/DFI-Lanparty/support/MBBetaBiosDownload.jsp?selectedBetaBiosItemId=547
    Byłem pewny, że trafiłem na rozwiązanie:
    -1. Fixed Cool & Quiet function fail when the system Over-Clock.

    Niestety, nadal bez zmian.
  • Poziom 43  
    Coś tu nie gra bo jak może spadać częstotliwość taktowania procesora.
    Problem leży po stronie sieci.
  • Użytkownik usunął konto  
  • Admin grupy komputery
    Uruchomiłem komputer tuż po zresetowaniu biosu, i po zamianie pamięci RAM.
    Owe "lagi" występują nadal.
    C&Q zostawiłem włączony, ale ten, gdy się uaktywnia, to zmniejsza mnożnik CPU i napięcie procesora.
    Nie ma to więc związku.

    Sprawdziłem kolejna teorię - czyli błędy Everesta. Zainstalowałem Aida64, skonfigurowałem panel w klawiaturze i teraz nie pokazuje spadków częstotliwości ale nadal występuję "lagi" w grze.

    Pozostaje więc sprawdzić całość na innym łączu internetowym, ale obecnie nie mam takiej możliwości.

    Sprawdziłem grając na kilku serwerach z różnym pingiem - problem zawsze występuje.
    Zainstalowałem grę w innym komputerze (słabszym ale spełnia wymagania gry)i ten sam problem.

    Wygląda na to, że winny nie jest mój komputer (co mnie cieszy), ale martwi mnie problem ogólnie.

    Chwilowo tematu nie zamykam, może ktoś ma jakieś praktyki z tą grą i wypowie się w temacie.
  • Poziom 43  
    Jaka jest zintegrowana karta sieciowa na płycie?
  • Poziom 43  
    DriverMSG napisał:
    Przeinstalowałem grę na inny (niż systemowy) dysk twardy i wgrałem najnowszy patch 1.7.
  • Poziom 36  
    Przepraszam, nie doczytałem ;x
  • Admin grupy komputery
    adamadi33 napisał:
    Jaka jest zintegrowana karta sieciowa na płycie?
    Marvell Yukon 88E8053, ale drugi komputer ma inną Realtek i tak samo "laguje".
    młody14 napisał:
    ale żeby można było go zastosować, trzeba wcześniej wgrać v1.6
    Gra oryginalnie jest w wersji 1.6 - dograłem tylko 1.7.
    szymon7x7x7 napisał:
    Proponuje wejść na jakiś serwer bez PunkBustera
    Testowałem na różnych i bez PB - nie ma to wpływu na poprawę.

    Pozostaje jeszcze wymiana routera, który ostatnio sprawia problemy, choć skargi na "lagi" były już, zanim router się zbuntował.

    Tutaj śledzenie trasy do jednego z serwerów na których testowałem grę i miałem w miarę niski Ping - poniżej 100.
    Kod: text
    Zaloguj się, aby zobaczyć kod