Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PII 965 460GTX XFX Core 550W - Ciągłe bluescreeny wyłączanie się flasha w chrome

02 Gru 2012 15:38 1905 17
  • Poziom 30  
    Witam otóż ciągle w przeglądarce wyskakuje że flash przestał działać i mam odświeżyć stronę, również często wyłącza się gg i wyskakuje że aplikacja uszkodzona i wyślij powiadomienie.

    Sprzęt:
    AMD Phenom II 965BE C3 (bez oc czy zmian napięć)
    ASRock 770Extreme3
    4GB DDR3 Goodram 1333mhz CL9
    GeForce 460GTX 1GB GDDR5 MSI Cycolne ver. OC
    XFX Pro 550W
    Samsung HD322HJ
    Windows 7 x64 Ultimate oryginał

    Jestem świeżo po formacie bo myślalem że jakiś wirus albo coś, ponieważ jak udało się włączyć system to wyłączało się aero, pasek stawał się biały wszystko wyglądało jak windows XP ciągle okienka z windowsa że coś przestało działać a następnie bluescreen.

    Na razie mam tylko screen SMART'u, pozdrawiam.

    PII 965 460GTX XFX Core 550W - Ciągłe bluescreeny wyłączanie się flasha w chrome
  • Poziom 43  
    Ściągnij stąd:
    http://www.memtest.org/#downiso
    Rozpakuj, nagraj obraz na płytę i uruchom z niej komputer. Możesz także ściągnąć wersję na pendrive. (dwa przejścia programu tj. 2xPASS).

    jeżeli na tym nowym systemie pokazał się jakis BSOD to daj w załączniku zawartość katalogu Windows /Minidump (po spakowaniu).
  • Poziom 30  
    Własnie Kasek21 jestem w trakcie tego, muszę tylko pendriva znaleźć, po teście się odezwę.
    I jeszcze jedno bardzo często nawet w samym pulpicie wyskakuje że sterownik nvidia przestał działać.
  • Poziom 43  
    Jakie sterowniki zainstalowane?

    Problemy mogą sugerować uszkodzenie k.graficznej lub za małą wartość napięcia GPU dla trybu 2D.
  • Poziom 30  
    Sterowniki 306.97, karta kiedyś wysypywała się w grach wylądowała w serwisie i nie wysłali jej ponieważ nie wykryli usterki (grafika padła w grach a programy testowe przechodziła), jak już się uniosłem ze chodzi mi o gry to powiedzieli że nie wyślą karty ponieważ działa w programach a nie mają czasu grać w gry.
  • Pomocny post
    Poziom 43  
    RoStER napisał:
    karta kiedyś wysypywała się w grach wylądowała w serwisie i nie wysłali jej

    W jakim serwisie?

    Żądaj wymiany karty na inną lub usunięcia usterki.
  • Poziom 30  
    Kartę kupiłem w sklepie Alsen, i na przeciwko tego sklepu mają swój serwis, również alsen.

    Tam kartę sprawdzili w furmarku i wszystko okej, kazali przynieść komputer po 3 dniach że wszystko jest okej, i karty nie wyślą, jak już się kłóciłem z nimi to powiedzieli że wyślą ale na mój koszt.

    Nie wiem jak ugryźć tą sprawę, karta jest dalej na gwarancji.
  • Pomocny post
    Poziom 43  
    RoStER napisał:
    Nie wiem jak ugryźć tą sprawę, karta jest dalej na gwarancji.

    Postrasz rzecznikiem praw konsumenta.
  • Poziom 30  
    Kasek21, możesz mi na priv napisać jak mniej więcej?:), ponieważ z tymi panami się już kłóciłem to szczerze?, śmiali się ze mnie i jak powiedziałem czy do cholery mam im zdjęcia zrobić czy nagrać filmik jak gry się wyłączają to oni z uśmiechem na twarzy że można, takie podejście z ich strony do klienta.
  • Pomocny post
    Poziom 43  
    Powiedz, ze zgłosisz sprawę do rzecznika praw konsumenta powinno wystarczyć.

    To, że karta działa pod Furmarkiem nie oznacza, że jest w 100% sprawna.
  • Poziom 30  
    Tej karcie nie pomaga nawet podniesienie napięcia, czy zmniejszenie zegarów w grach się wykrzacza kiedy chce, czasem da się pograć czasem wcale, teraz te blue screeny, dosłownie na każdym kroku. A właśnie jak zainstalowałem jakieś sterowniki beta 310 bodajże specjalne dedykowane do Assassin's Creed 3 pograłem niby było ok, a potem reset z blue screenem i każde uruchomienie kończyło się niebieskim ekranem dopiero po odinstalowaniu sterowników włączył się komputer i system ściągnął sam sterowniki, lecz dziś problem ten sam nawet po formacie.

    Jutro dostanę 8800GT włożę i zobaczę jak komputer będzie się zachowywał jeśli ok, to wtedy idę odnieść kartę i mówię od razu że karta nie działa, a jeśli będą stawiać jakieś problemy to mogę prosić o zwrot pieniędzy ?, pozdrawiam.

    Dodano po 1 [godziny] 14 [minuty]:

    Memtest 2 pass, bez problemowo 0 błędów.
  • Poziom 30  
    Karta po wielu kłótniach i odwiedzin serwisu została wysłana po 2 tygodniach telefon że mam przyjść odebrać ja, i karta nie sprawiała żadnych problemów wróciła jako "sprawna", po podpięciu jej zobaczyłem coś dziwnego w dodatku (nvidia temp) pokazuje temp karty oraz szynę PCI-E i zawsze było x16 a teraz x4, o to screen z gpu-z:
    PII 965 460GTX XFX Core 550W - Ciągłe bluescreeny wyłączanie się flasha w chrome

    I karta niby działała od 3 dni ok a dziś w Counter-Strike 1.6 wysypała się 3 razy pod rząd, pozdrawiam.
  • Poziom 30  
    Odświeżam, dziś oglądając filmiki na yt w HD 1080p, 2 razy miałem takie zjawisko że obraz stał się zielony, dźwięk jakby przyśpieszył i suwak szybko przesuwał się na koniec filmiku.

    I dalej ciekawi mnie zmiana z x16 na x4 PCIe, pozdrawiam.
  • Poziom 42  
    Chociaż to bardzo dziwny przypadek, to jednak wszystko wskazuje mimo wszystko na uszkodzenie karty graficznej. Skoro jednak przechodzi testy Furmark, a wysypuje się w śmiesznym CS 1.6 lub oglądaniu filmów na YT, to trzeba szukać chyba gdzieś indziej. Jako, że działania wybiórcze nie pomogły radzę "nalot dywanowy":

    - zmierz napięcia zasilacza w idle i pod obciążeniem
    - sprawdź organoleptycznie temperaturę mostka północnego
    - sprawdź kartę graficzną w innym komputerze

    Po ostatnich opisanych objawach stawiałbym na problem z płytą główną.
  • Poziom 30  
    Napięcia zmierzone Stress:
    12V - 12.14V
    5V - 5.10V

    Idle
    12 - 12.16V
    5V - 5.11V

    Mam drugi komputer jeszcze:
    AMD Athlon x2 4600+
    2GB DDR2 DDR2
    ASRock ALiveNF6P-VSTA

    Lecz, na tym komputerze procesor jest za słaby żeby wykorzystać grę, jak sprawdzałem kiedyś temp, to na moim z Phenom II dogrzewała się do 62stopni a na tym ledwo 50 osiągała.

    Mostek gorący, trzymałem palec na nim ale nie za długo.
  • Poziom 42  
    RoStER napisał:
    Lecz, na tym komputerze procesor jest za słaby żeby wykorzystać grę
    RoStER napisał:
    oglądając filmiki na yt w HD 1080p, 2 razy miałem takie zjawisko że obraz stał się zielony, dźwięk jakby przyśpieszył i suwak szybko przesuwał się na koniec filmiku.
    RoStER napisał:
    I karta niby działała od 3 dni ok a dziś w Counter-Strike 1.6 wysypała się 3 razy pod rząd, pozdrawiam.


    Tak więc jest to raczej niezależne od obciążenia - filmy to żadne obciążenie, CS jakieś maleńkie już tak.
  • Poziom 30  
    To błąd z mojego komputera jak grałem w cs'a:
    PII 965 460GTX XFX Core 550W - Ciągłe bluescreeny wyłączanie się flasha w chrome
  • Poziom 30  
    Karta w drugim komputerze działa bez problemowo, i działa na szynie x16, po włożeniu ponownie tej karty do mojego komputera z podpisu, karta o dziwo z x8 działa znów jako x16

    O to screen z GPU-Z:
    PII 965 460GTX XFX Core 550W - Ciągłe bluescreeny wyłączanie się flasha w chrome

    Niestety, na moim komputerze karta niestabilna, a na drugim działa.