Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VW Golf 1.3 MH - Brak iskry, Sprawdzony Hall, cewka, moduł etc

rysstepowy 03 Dec 2012 18:08 5463 9
Wago
  • #1
    rysstepowy
    Level 12  
    Cześć, szukałem cały dzień usterki i na forum w tematach, ale już mi się skończyły pomysły. Całkowity brak iskry. Sprawdziłem:
    1. Czujnik Halla, (sa impulsy, pokazuje się napięcie i zanika na wyjściu sygnał (O) po doprowadzeniu +12V i masy(-))
    2. Cewkę pomierzyłem omomierzem (była ok) i jeszcze dla pewnosci podmieniłem na inną
    3. Podmieniłem moduł (Nie wiem jak go sprawdzić)
    4. Podałem napięcie na cewkę bezpośrednio z aku (+12V) zeby ominać kostkę stacyjki
    5. Wymieniłem kopułkę
    6. Wymieniłem Palec rozdzielacza
    7. Zrobiłem podmianę kabla od cewki do kopułki

    I nic! Może jakieś sugestie, pomysły, co mogę jeszcze sprawdzić?

    Jest natomiast jedna sprawa która mnie mocno zdziwiła. Mierząc kable dochodzące do aparatu zapłonowego po przekręceniu stacyjki w pozycję zapłon stwierdziłem że na każdym jest +12V. Pomierzyłem w drugim Golfie i wyszło że na biało brązowym powinna być masa (-). Wygląda to na jakieś zwarcie co jeszcze mogę sprawdzić?
  • Wago
  • Helpful post
    #2
    opamp
    User under supervision
    Weź wykręć świece i obudową do masy trzymaj i podłącz przewód prost z cewki.
    Jak zielony w halla czujce masy zwierasz to skacze iskra?
  • Wago
  • #3
    rysstepowy
    Level 12  
    Przy świecy zasilonej bezpośrednio z cewki iskry brak, przy zwarciu przewodu sygnałowego (zielonego) czujnika Halla z masą iskra jest.
  • #4
    User removed account
    User removed account  
  • #5
    miler80
    Level 34  
    Też pomyślałem o zerwanym rozrządzie.
  • Helpful post
    #6
    ociz
    Moderator of Cars
    Sam przecież napisałeś co go boli. Masy brak. Idzie przewodem z klemy akumulatora.
  • #7
    szyniu
    Level 20  
    Coś się stało może z płetwą aparatu zapłonowego albo nie wykluczone że sam hal szwankuje, gdy podanie masy powoduje przeskok iskry to coś musi być w aparacie.
  • #8
    rysstepowy
    Level 12  
    Rozrząd nie jest zerwany, aparat się kręci i wygląda na sprawny. Brak masy na wtyczce do aparatu zapłonowego. Wszystkie trzy kable mają +12V. Te kable idą do modułu, a moduł podmieniałem (chyba że 2 mam uszkodzone moduły). Teraz gdzie i jak sprawdzić skąd moduł bierze masę?

    ociz wrote:
    Sam przecież napisałeś co go boli. Masy brak. Idzie przewodem z klemy akumulatora.


    Myślałem ze aparat bierze masę z modułu. Posprawdzam jeszecze masy i napiszę co to dało.
  • Helpful post
    #9
    autoel
    Level 26  
    Quote:
    przy zwarciu przewodu sygnałowego (zielonego) czujnika Halla z masą iskra jest.

    Jeżeli jest jak napisałeś wyżej to moduł musi byc dobry.
  • #10
    rysstepowy
    Level 12  
    Problem rozwiązany. Powodem okazał się przerwany kabel masowy idący od aku do modułu zapłonowego. Najpierw na aparat podałem (-) z akumulatora i iskra się pojawiła. Potem zostało poszukać tylko przerwy w kablu. Wszystkim dziękuje za pomoc i sugestie. Pozdrawiam. Temat do zamknięcia.