Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VAILLANT ecocompact2 - pompa cyrkulacyjna nie działa ....

03 Gru 2012 19:00 6231 12
  • Poziom 12  
    Witam,
    Jestem zielony w temacie i z góry przepraszam, za "trucie głowy" ale poproszę Was o pomoc.
    Otóż mój problem dotyczy pompy cyrkulacyjnej.
    Mam piec Vaillant ecocompact i pompe cyrkulacyjna. Do tego mam sterowanie za pomoca ecomatica i modul mieszacza vr61.
    VAILLANT ecocompact2 - pompa cyrkulacyjna nie działa ....
    Jak widać piec ma skonfigurowaną pompę bo widać to na wyświetlaczu.

    Pompa jest raczej poprawnie zainstalowana na odpowiednich rurkach :)
    VAILLANT ecocompact2 - pompa cyrkulacyjna nie działa ....
    VAILLANT ecocompact2 - pompa cyrkulacyjna nie działa ....


    samo podłączenie pompy do pieca jest zrealizowane poprzez moduł widoczny ponizej:
    VAILLANT ecocompact2 - pompa cyrkulacyjna nie działa ....

    na colormaticu mam ustawione godziny pracy pompy, ale ... ona nie dziala.
    po prostu sie nie kreci, nie pompuje..
    Prosze podpowiedzcie mi co moze byc przyczyna, gdzie szukac bledow po moim "serwisancie"??
    Nie znam sie na tym wogole, a serwisant twierdzi ze wszystko jest "ok".
    Ale jak moze byc ok, skoro nie dziala ?? Czekac musze po 10 - 15 sekund w kranie na ciepla wode ...
    Prosze o pomoc, od czego zaczac sprawdzanie i czy mozecie mi podpowiedziec jak to zrobic ?
  • Pomocny post
    Specjalista - systemy grzewcze
    Widać, że na pompę jest podawane napięcie, ale być może jest ona zablokowana lub instalacja jest zapowietrzona. Co do pierwszego zdjęcia, tam nic nie wskazuje na to, że pompa cyrkulacyjna jest skonfigurowana, ale to szczegół :)
  • Poziom 12  
    Dziękuję za odpowiedź.
    Jak sprawdzić czy pompa jest zapowietrzona ?
    Kurcze, dziwnym jest to, że ona nawet nie drży, nie czuć żadnego jej ruchu, żadnych obrotów.
    Obok mam pompy na podłogówkę i jak dotykam rurek to ewidentnie czuć ruch pompy, a przy tej nic, null....
    Innym jeszcze szczegółem jest fakt, że rurka po lewej stronie pompy jest mega gorąca, tak jakby dopływała do niej woda, a rurka po prawej stronie pompy, ta wchodząca do pieca jako powrót jest ledwo letnia, tak jakby woda nie przepływała przez pompę...
    Jak to odblokować?
    Jest tam jakiś bezpiecznik? Jakiś guzik? Komenda? Cokolwiek? Czy to mechaniczne uszkodzenie?
  • Specjalista - systemy grzewcze
    Trzeba rozkręcić pompe i zobaczyć czy się nie zapiekła.
  • Poziom 12  
    Czyli czeka mnie
    1) Wyłączenie pieca,
    2) Zakręcenie wody w domu
    3) Spuszczenie wody z rurek
    4) Demontaż pompy i jej rozbiórka ?

    Dobrze myślę?

    Jak się do tego zabrać, żeby nie narobić zbyt wiele szkód?
    I ponowny montaż z uszczelnieniem się nie martwię, chodzi głównie o pierwszy etap - co trzeba zrobić, żeby się nie zalać a zrobić to w miarę sprawnie ?
  • Pomocny post
    Specjalista - systemy grzewcze
    Na pompie powinna być śruba od czoła pompy, wystarczy ją wykręcić i sprawdzić śrubokrętem płaskim czy się obraca. Do tego nie trzeba spuszczać wody z układu.
  • Poziom 12  
    Bardzo dziękuję za pomoc.

    Szukać gdzieś w okolicy tej ładnej zielonej diody, którą mam na pompie? czy gdzieś z drugiej strony ?
  • Poziom 13  
    djwheele napisał:
    Czyli czeka mnie
    1) Wyłączenie pieca,
    2) Zakręcenie wody w domu
    3) Spuszczenie wody z rurek
    4) Demontaż pompy i jej rozbiórka ?

    Dobrze myślę?

    Jak się do tego zabrać, żeby nie narobić zbyt wiele szkód?
    I ponowny montaż z uszczelnieniem się nie martwię, chodzi głównie o pierwszy etap - co trzeba zrobić, żeby się nie zalać a zrobić to w miarę sprawnie ?


    Przed i za pompą widac zawory, wystarczy je zakręcić żeby bez spuszczania wody wyjąć pompę. Ale najpierw trzeba sprawdzić czy dochodzi do niej napięcie. Może też być tak że ona pracuje okresowo i te okresy da się "zagęścić".
  • Poziom 12  
    Faktycznie ... jestem LOOOL
    Nie pomyślałem o tych zaworach :P

    Pod względem prądowym wszystko jest ok.
    Sprawdzałem napięcie na zaciskach - jest ok. Dochodzi bez żadnego problemu.
    Dochodzi w tych godzinach które ma ustawione na calormaticu F430.
    Jak jest napięcie to jest zapalona na dioda...

    btw. Czy ta pompa jest w dobrym położeniu zamontowana?
    Może ona musi być jakoś w pionie czy coś ??

    I teraz pytanie pewnie które Was zniszczy... Czy jak zakręcę te zawory i wyjmę pompę, to pozbawię się wody użytkowej w domu ? Czy te piece mają jakiś drugi cudowny obieg ?
  • Pomocny post
    Poziom 13  
    djwheele napisał:
    I teraz pytanie pewnie które Was zniszczy... Czy jak zakręcę te zawory i wyjmę pompę, to pozbawię się wody użytkowej w domu ? Czy te piece mają jakiś drugi cudowny obieg ?


    Moim zdanim nie pozbawisz się wody w kranie, bo ona dopływa rura zasilającą, cyrkulacyjną tylko krąży, a i tak nie krąży :)
  • Pomocny post
    Specjalista - systemy grzewcze
    Wyłącz kocioł, zamknij zawory przed i za poompą, poluzuj śrubunek na zaworze po lewej stronie pompy, aby rozprężyć cisnienie, odkręć mosiężny pierśćień od korpusu pompy, i sprawdź czy wirnik - taka półsfera luźno chodzi w gnieździe. Nie szukaj żadnej śruby do odpowietrzania,bo jej tam nie znajdziesz. To nie tego typu pompa. Potem wszystko złóóź do kupy i sprawdź działanie.
  • Poziom 12  
    Bardzo dziękuję za szczegółowe instrukcje.
    Jak nic mi nie wybuchnie i uda mi się to poskładać to dam Wam znać :)

    Jeszcze raz bardzo dziękuję za fachowe porady!
  • Poziom 12  
    Witam,
    Dziękuję raz jeszcze za porady.
    Problemem okazała się sama pompa.
    Osadził się w niej kamień, a dokładnie na wirniku. Warstewka minimalna, a blokowała jego rotację.
    Potraktowałem ją Cilit Bangiem, porządnie wymyłem, wypłukałem, wirnik wypolerowałem na błysk, łoże w którym się kręci także, wykonałem próbę na sucho i wszystko chodziło.
    Po zamontowaniu w piecu, wszystko ruszyło jak z kopyta. Ciepła woda w kranie jest od zaraz, bez czekania po 10, 15, czy 30 sekund aż raczy spłynąć :)
    Bardzo, bardzo dziękuję za pomoc !!!
    :D