Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laser ND YAG- Brak wiązki lasera.

poch1 03 Dec 2012 20:58 4389 15
Tespol
  • #1
    poch1
    Level 11  
    Witam
    Mam pytanie dotyczące lasera.
    Mój kolega kilka lat temu zakupił chińską maszynę do grawerowania. Jest ona wyposażona w 50W laser ND YAG( jest to laser półprzewodnikowy). Jakiś czas temu przestała działać, a dokładniej- zniknęła moc lasera- do zera, stało się to nagle.
    Moduł lasera został sprawdzony w fabryce w USA, jest dobry.
    Q-switch został wymieniony na nowy. W dalszym ciągu nie ma mocy, w ogóle tak jakby nie było emisji.
    Problem polega na tym, że ten chiński producent (HG LASER)nie ma przedstawicielstwa w Europie. A korespondencyjnie chińczycy jakoś nie są chętni do rozmowy.
    Laser emituje światło niewidzialne 1064nm . W celu kontroli wiązki posiadam specjalne listki ceramiczne pokryte luminoforem, który pod wpływem tego promieniowania powinien świecić na zielono( a tu nic nie świeci). Używałem tych listków już kiedyś przy wymianie Q-switcha kilka lat temu, bo była taka potrzeba.
    Generalnie wszystko niby działa, zasilacz do lasera działa, można zadać prąd i ten prąd rzeczywiście płynie( sprawdzalem mirnikiem cęgowym) normalnie laser pracuje przy prądach rzędu 15-20Amp.
    Zasilacz Q-switcha też niby działa, można ustawić częstotliwość, nie świecą żadne diody sygnalizujące błędy.
    Nie do końca rozumiem zasadę działania takiego lasera i zastanawiam się co może być przyczyną takiego stanu rzeczy? Może problemem jest zasilacz Q-switcha? Ale jak go sprawdzić ? Jaka powinna być amplituda i kształt sygnału wyjściowego?

    Będę bardzo wdzięczny za wszelką podpowiedź.
  • Tespol
  • #2
    c4r0
    Level 36  
    Problemem może być:
    - uszkodzona dioda laserowa
    - rozjustowany rezonator lasera YAG
    - niedziałające sterowanie Q-switcha.

    Przydałoby się sprawdzić wyjście tego lasera czymś bardziej czułym niż te listki. Zacząłbym od sprawdzenia czy dioda działa bo to najważniejsza sprawa i najbardziej prawdopodobna przyczyna problemu. Jeśli dioda jest uszkodzona to nie będzie tego niestety widać "elektrycznie" od strony zasilania. Podaj model lasera albo jakąś kartę katalogową, podaj jaki to jest rodzaj q-switcha.
  • #3
    conan02

    Level 30  
    YAG - laser na granacie itrowo-neodymowym, pompowanie będzie przez diody LED. Jeśli moduł przeszedł testy to problem leży w zasilaniu.
  • #4
    c4r0
    Level 36  
    W pierwszym poście napisane jest, że to laser półprzewodnikowy, więc zakładam że pompowany jest diodą/diodami laserowymi a nie LED.
  • Tespol
  • #5
    conan02

    Level 30  
    Dodam, że przepływ prądu nie oznacza, że element pompujący działa prawidłowo.
    Były problemy z Q-switchem, to trzeba sprawdzić, podczerwień w małej mocy można zobaczyć w kamerce FIR, oczywiście nie bezpośrednio tylko oświetlając jakiś obiekt.
  • #6
    c4r0
    Level 36  
    conan02 wrote:
    Dodam, że przepływ prądu nie oznacza, że element pompujący działa prawidłowo.
    Już napisałem, że "Jeśli dioda jest uszkodzona to nie będzie tego niestety widać "elektrycznie" od strony zasilania.".
  • #7
    poch1
    Level 11  
    Dziękuje, że Panowie podjęli dyskusję.
    Tak jak wspomniałem wcześniej jest to laser diodowy, a dokładnie RB30-1C2-FA1-1011.
    Moduł ten był wysyłany do fabryki w stanach (Northrop Grumman), został przetestowany przez nich i dostaliśmy certyfikat, że moduł przeszedł testy i spełnia wszystkie wymagania dla lasera 50Watowego.

    Proszę mi wyjaśnić co oznacza sformułowanie" pompowanie". Czy to oznacza, że prąd zasilający diody laserowe nie jest prądem stałym stabilizowanym? Czy jest to prąd w jakiś sposób modulowany?
    Kiedy zbliżę listek z luminoforem bezpośrednio do wyjścia lasera to widzę bardzo lekką zieloną poświatę. Natomiast normalnie powinienem mieć wyraźną plamkę na luminoforze kiedy umieszczam go pomiędzy ostatnim lustrem a tzw. expanderem czyli wejściem do głowicy GALVO. A w tym miejscu mam zupełne nic.
    Wiem, że tak powinno być bo dokładnie w 2008 roku wymieniałem Q-switch i musiałem przeprowadzić procedurę jego ustawienia.
  • #8
    c4r0
    Level 36  
    Pompowanie to proces dostarczania energii do kryształu z neodymem, w którym zachodzi akcja laserowa. Jeśli jest to laser diodowy to znaczy, że ma diody laserowe, które świecą w ten kryształ w ten sposób dostarczając mu energii - masz dwa lasery w środku: diodowy i ten "prawdziwy" Nd:YAG. Jest to laser DPSS: http://en.wikipedia.org/wiki/Diode-pumped_solid-state_laser

    Jeśli luminofor lekko świeci to są dwie możliwości:
    1. Świeci od podczerwieni pochodzącej z diod, której trochę przecieka do wyjścia, a pręt neodymowy nie laseruje.
    2. Pręt neodymowy laseruje ale Q-switch nie działa przez co laser pracuje w trybie ciągłym i moc średnia jest wielokrotnie mniejsza niż w trybie impulsowym.

    Dioda może być zasilana prądem stałym ale może też być zasilana prądem impulsowym. Nie ma to jednak związku z terminem "pompowanie".
  • #9
    poch1
    Level 11  
    Ta informacja wiele wyjaśnia.
    Zakładając, że certyfikat mówi prawdę to znaczy, że diody są sprawne i świecą ( nawet widać, że świecą), a lekka poświata na luminioforze to rzeczywiście może być to co dociera do niego bezpośrednio z diod.
    W takiej sytuacji prawdopodony wydaje się problem z Q-switchem.
    Tak jak wspomniałem wcześniej Q-switch został wymieniony w tej chwili na nowy, prosto z fabryki ( zaraz po tym jak otrzymaliśmy informację, że laser jest sprawny).
    Zakładając więc, że nowy Q-switch jest sprawny- bo powinien być- w jaki sposób sprawdzić czy zasilacz Q-switcha jest sprawny?
    Czy wiadomo jaką amplitudę i kształt powinien mieś sygnał na wyjściu zasilacza Q-switcha?
  • #10
    c4r0
    Level 36  
    A wiadomo jakiego rodzaju to jest Q-switch? Może jest jakiś model tego zasilacza do niego i można by poszukać jakiejś dokumentacji technicznej? Powiedziałbym, że trudno będzie określić czy parametry sygnału idącego do Q-switcha są dobre, ale zasilacz najprawdopodobniej albo działa OK albo nie daje nic na wyjściu. Najlepiej wziąć oscyloskop i popatrzeć co się tam dzieje.
  • #11
    poch1
    Level 11  
    Zasilacz Q-switcha to QSD5027.
    Natomiast Q-Switch,który zamontowany był oryginalnie to AA.QS27/A3/S-W, natomiast w tej chwili producent przysłał zamiennik na tę samą częstotliwość i mocowany w ten sam sposób.
  • #12
    c4r0
    Level 36  
    Driver powinien dawać na wyjściu paczki "impulsów" 27MHz. Zobacz oscyloskopem czy daje. Zakładam, że wiesz jak bezpiecznie naprawiać taki laser. Co do tego zamiennika, osobiście wolałbym się upewnić że będzie się nadawał:
    http://opto.braggcell.com/index.php?MAIN_ID=106
    Sprawdziłbym też ustawienia zasilacza. W danej chwili stawiałbym na jakieś niezgodności albo co do ustawień albo co do zastosowanych przez serwis części.
  • #13
    poch1
    Level 11  
    Co masz na myśli pisząc o niezgodności ustawień?
    I o bezpiecznym naprawianiu?
    Jakie ustawienia powinienem sprawdzić w zasilaczu Q-switcha?

    Przypomnę, że całe urządzenie przestało działać nagle. Miałem wątpliwości co do tego czy uszkodził się laser czy q-swich dlatego oba elementy zostały wysłane do producentów w celu sprawdzenia.
    Laser odesłali z certyfikatem a Q-switch kazali wymienić i przysłali nowy( starego nie zwrócili) a urządzenie jak nie działało tak nie działa.

    W związku z tym wygląda na to, że coś uległo uszkodzeniu.

    Można oczywiście założyć, że jednoczesnemu uszkodzeniu uległ zarówno Q-switch jak i zasilacz do niego.
    W najbliższym czasie sprawdzę oscyloskopem czy coś jest na wyjściu.
  • #14
    c4r0
    Level 36  
    Niezgodność ustawień - mam na myśli że jeśli Q-switch jest inny (mimo że ten nowy też powinien nadawać się do Twojego systemu) to może wymaga sterowania z jakimiś innymi parametrami. Napisałeś że częstotliwość taka sama a co z resztą parametrów?

    Bezpieczne naprawianie - jak w czasie pracy lasera będziesz tam grzebał to możesz doprowadzić do tego, że strzeli on impulsem. Taki strzał jest oczywiście niebezpieczny dla wzroku jeśli się ma pecha i patrzy gdzie nie trzeba, ale również jest taka możliwość że laser ulegnie uszkodzeniu z powodu impulsu o za dużej energii.

    Jak laser odesłali i powiedzieli, że dobry, to pewnie dobry. Ale co konkretnie im wysłałeś skoro niby wysłałeś laser ale Q-switcha tam nie było?

    Jak Q-switch kazali wymienić to jest szansa, że był uszkodzony, ale jeśli nie podali powodu wymiany to nie jest to pewne na 100%. Upewnij się, że zasilacz działa i porównaj parametry oraz wymagania starego i nowego Q-switcha.
  • #15
    poch1
    Level 11  
    Całe urządzenie jest chińskim "składakiem".

    Moduł lasera jest produkcji Northrop Grumman z USA i do nich został wysłany.
    A cała reszta to Chiny.

    Natomiast Q-switch został wysłany do Chin do producenta całej maszyny, i to oni kazali Q-switch wymienić i przysłali nowy zamiennik ( produkcji Gooch & Housego by UK). I to właśnie Chińczycy nie podali powodu dla którego należy Q-switch wymienić ( a starego nie odesłali).
    Niewykluczone więc, że stary Q-switch mógł być sprawny. Ale tego już się nie dowiem.
    Teraz zostaje sprawdzić zasilacz Q-switcha.
    Wiem, że na oczy trzeba uważac :-).

    Dodano po 11 [minuty]:

    Jak tylko coś pomierzę to się odezwę.
    Ale niezależnie od tego jeśli ktoś ma jescze inne sugestie to proszę o nie.
  • #16
    poch1
    Level 11  
    Witam ponownie.
    Po poradach od c4r0 przemyślałem sprawę i zacząłem logicznie eliminować to co najprawdopodobniej jest sprawne. Doszedłem do wniosku, że problemem jest q-switch lub jego sterowanie.Q-switch jest nowy więc prawdopodobnie sterowanie. Podłączyłem oscyloskop- driver podaje "jakiś sygnał" do q-switcha, a więc najprawdopodobniej też jest sprawny. Więc co dalej?
    Przyjrzałem się nowemu Q-switchowi, który producent przysłał na zamianę i okazało się, że jest prawie taki sam ale nieco inny. Oryginalny Q-switch miał przesłonę (aperture) 3, natomiast nowy Q-switch ma 4.
    Pomyślałem więc, że chyba pozostaje mi tylko przeregulować tor optyczny.
    No i wygląda na to, że miałem trochę szczęścia. Po 10 minutach trafiłem w wiązkę i laser działa :-).
    Podziękowania dla c4r0. Temat zamknięty.