Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telestar Profilio 6055T - Telewizor połączony z dekoderem wiwa HD50 nie działa

neuteich 03 Gru 2012 22:01 5577 26
  • #1 03 Gru 2012 22:01
    neuteich
    Poziom 8  

    Zgodnie z instrukcją podłączyłem dekoder stb wiwa HD 50 poprzez złącze Euro z telewizorem Telestar Profilio 6055 T. Brak jakiegokolwiek efektu. Z pilota tv szukałem kanału AV, bez powodzenia. Czy eurozłącze tv może być tak podłączone w tym modelu tv, że wymaga przeróbki i jakiej ?

    1 26
  • #2 03 Gru 2012 22:22
    anmedia
    Poziom 39  

    neuteich napisał:
    Z pilota tv szukałem kanału AV, bez powodzenia

    Od kiedy to szuka sie kanal AV? Na pilocie masz jeden przycisk AV.
    neuteich napisał:
    Czy eurozłącze tv może być tak podłączone w tym modelu tv, że wymaga przeróbki i jakiej ?

    Zamiesc zdjecie tego TV z gniazdami polaczen. Napewno ma jedno z tych BNC,RCA lub Eurozlacze. Jak ma Eurozlacze to nie ma problemu zgdonie z rysunkiem ponizesz. jak ma inny tym zlacza to napisz (najlepiej zamiesc zdjecie)

    Telestar Profilio 6055T - Telewizor połączony z dekoderem wiwa HD50 nie działa

    0
  • #3 04 Gru 2012 20:53
    neuteich
    Poziom 8  

    ... dziękuję za szybką odpowiedz, aczkolwiek muszę doprecyzować. Telewizor posiada eurozłącze, dekoder wygląda jak ten z powyższego zdjęcia, a więc podłączony jest euro - euro, wciskam na pilocie przycisk AV ... i ... " ciemność widzę ciemność" - czarny obraz. Dlatego zadałem pytanie czy ten model TV może mieć inaczej podłączone złącze euro. DVD podłączone kablem euro z TV gra...?

    0
  • #4 04 Gru 2012 21:31
    anmedia
    Poziom 39  

    neuteich napisał:
    wciskam na pilocie przycisk AV ... i ... " ciemność widzę ciemność" - czarny obraz

    A podlaczyles zasilacz do tego tunera? Bez zasilacza zewnetrznego nie zadziala.

    0
  • #5 04 Gru 2012 21:38
    neuteich
    Poziom 8  

    ... podłączyłem,podłączyłem... to wygląda jakby TV "nie widział" dekodera...

    0
  • #6 05 Gru 2012 13:43
    anmedia
    Poziom 39  

    neuteich napisał:
    to wygląda jakby TV "nie widział" dekodera

    A moze po prostu dekoder jest uszkodzony! Jak masz wszystko podlaczone to w TV przelaczasz na na AV i musisz uruchomic z pilota tuner. Wtedy na TV powinien sie pokazac jakikolwiek obraz, np logo tego tunera. Najlepiej podlacz ten tuner do innego TV wtedy jak sie okaze ze tez nie zadziala, to do serwisu a jak zadziala to TV do serwisu :)

    0
  • #7 05 Gru 2012 13:54
    neuteich
    Poziom 8  

    Dekoder sprawdzony na TV Daewoo, pokazuje obraz z dekodera. Ma może ktoś schemat Telewizora Telestar Profilio 60055t. Może nie wszystkie podłączenia z płyty TV są podłączone do złącza Euro ? Może, ktoś miał podobny problem z innym telewizorem ?

    0
  • #8 05 Gru 2012 15:24
    fidotp
    Poziom 22  

    neuteich napisał:
    DVD podłączone kablem euro z TV gra...?

    My tego nie wiemy.
    To Ty powinieneś wiedzieć.
    Podłącz DVD do Telestara i napisz.

    0
  • #9 05 Gru 2012 18:02
    anmedia
    Poziom 39  

    neuteich napisał:
    Może nie wszystkie podłączenia z płyty TV są podłączone do złącza Euro ?

    A widziales kiedys TV ktory nie mial wszystkich pinow? Co wiecej, zdajesz sobie sprawe gdyby producent np tego Twojego tunera zrobil go pod np jeden TV a pod inny nie! Zrob tak jak napisal fidotp, podepnij cokolwiek poprzez eurozlacze nawet stary magnetowid.

    0
  • #10 05 Gru 2012 20:39
    LeDy
    Poziom 43  

    neuteich napisał:
    .DVD podłączone kablem euro z TV gra...?
    Jak DVD gra to co chcesz od TV?

    0
  • #11 06 Gru 2012 20:27
    neuteich
    Poziom 8  

    ... telewizor Telestar gra z DVD, gra z Dekoderem satelitarnym analogowym, a nie gra z Dekoderem WiwA HD 50...
    Dowiedziałem się, że u znajomych telewizor Curtis nie gra z dekoderem Manty... a ich znajomym również zakupiony dekoder nie gra z ich starszym telewizorem...
    ... wniosek nie każdy telewizor mimo posiadania złącza euro można podłączyć z każdym dekoderem...
    ... dodam ,iż znajomych telewizor Curtis gra z innym dekoderem stb - zakupili dwa dekodery, jeden gra z dwoma telewizorami, a Manty tylko na jednym, nowszym ale też kineskopowym ????

    0
  • #12 06 Gru 2012 20:49
    fidotp
    Poziom 22  

    neuteich napisał:
    nowszym ale też kineskopowym ????

    To pytanie czy stwierdzenie ???
    Bo moje to pytanie i dlatego używam pytajników.
    A Twoje ???

    Co do reszty w poście.
    Najpierw się sprawdza a potem pisze na forum.
    Nie odwrotnie.

    0
  • #13 06 Gru 2012 20:53
    neuteich
    Poziom 8  

    ... ? ... to tzw. znak zapytania ... why...dlaczego...

    0
  • #14 06 Gru 2012 20:54
    LeDy
    Poziom 43  

    neuteich napisał:
    ... telewizor Telestar gra z DVD, gra z Dekoderem satelitarnym analogowym, a nie gra z Dekoderem WiwA HD 50...
    Dowiedziałem się, że u znajomych telewizor Curtis nie gra z dekoderem Manty... a ich znajomym również zakupiony dekoder nie gra z ich starszym telewizorem...
    ... wniosek nie każdy telewizor mimo posiadania złącza euro można podłączyć z każdym dekoderem...
    ... dodam ,iż znajomych telewizor Curtis gra z innym dekoderem stb - zakupili dwa dekodery, jeden gra z dwoma telewizorami, a Manty tylko na jednym, nowszym ale też kineskopowym ????
    Jeżeli TV i dekoder sprawny to gra na każdym TV posiadającym wejście Euro, Chinch.

    0
  • #15 06 Gru 2012 20:56
    fidotp
    Poziom 22  

    neuteich napisał:
    ... ? ... to tzw. znak zapytania ... why...dlaczego...

    Zapytaj google kiedy się go używa.Ja ci tłumaczył nie będę.

    0
  • #16 06 Gru 2012 20:57
    neuteich
    Poziom 8  

    ... pytanie jest następujące , dlaczego nie gra z dekoderem Wiwa HD 55 ...

    0
  • #17 07 Gru 2012 20:50
    neuteich
    Poziom 8  

    ... widzę/czytam, że nikt nie ma pojęcia w czym rzecz... wysłałem mejla na adres Wiwa.info.pl w odpowiedzi otrzymałem,że powodów może być wiele w tym odległość od stacji nadawczej, ustawienie anteny itp. ... ????
    ... a zapowiedzi Naszych Władców były takie wspaniałe... telewizja cyfrowa wysokiej jakości... a jest telewizją ciągłych zakłóceń, braku wszystkich stacji... więc za co płacić abonament... chyba za "posiadanie" pudełka zwanego telewizorem.
    ... instalacja miała być taka prosta wystarczy podłączyć dekoder i już... a okazało się że nie każdy dekoder pasuje do każdego telewizora, ale nie poinformowano kupujących dekodery, który pasuje do którego konkretnie modelu telewizora ... ogólnie wielki sukces jak wszystko naszych Władców...

    0
  • #18 07 Gru 2012 21:16
    LeDy
    Poziom 43  

    neuteich napisał:
    ... widzę/czytam, że nikt nie ma pojęcia w czym rzecz... wysłałem mejla na adres Wiwa.info.pl w odpowiedzi otrzymałem,że powodów może być wiele w tym odległość od stacji nadawczej, ustawienie anteny itp. ... ????
    ... a zapowiedzi Naszych Władców były takie wspaniałe... telewizja cyfrowa wysokiej jakości... a jest telewizją ciągłych zakłóceń, braku wszystkich stacji... więc za co płacić abonament... chyba za "posiadanie" pudełka zwanego telewizorem.
    ... instalacja miała być taka prosta wystarczy podłączyć dekoder i już... a okazało się że nie każdy dekoder pasuje do każdego telewizora, ale nie poinformowano kupujących dekodery, który pasuje do którego konkretnie modelu telewizora ... ogólnie wielki sukces jak wszystko naszych Władców...
    Wezwij fachowca bo po twojej pisaninie ręce opadają.

    0
  • #19 07 Gru 2012 21:34
    kazikszach
    Poziom 33  

    Sprawdź dwie rzeczy:

    1 w menu DVD zobacz jaki masz ustawiony sygnał wyjściowy video
    2 podłącz dekoder do DAEWOO i ustaw taki sam rodzaj sygnału wyjściowego video, powinno działać, jeśli nie to wezwij fachowca jak już ci podpowiedziano.
    Zawsze kłania się czytanie instrukcji obsługi urządzeń.
    W Telestarze masz uszkodzone wejście RGB lub CVBS.
    Urządzenia podłączaj dopiero po wyłączeniu ich z gniazdka sieciowego.

    0
  • #20 07 Gru 2012 21:38
    anmedia
    Poziom 39  

    kazikszach napisał:
    i ustaw taki sam rodzaj sygnału wyjściowego video,
    Przy tego typu urzadzeniach na eurozlacze zawsze wysylany jest sygnal bez mozliwosci przelaczania rozdzielczosci.

    Natomiast moze byc sytuacja w ktorej zostalo wybrane wyjscie HDMI i automatycznie sygnal na eurozlacze jest blokowany. Warto wiec podlaczyc do innego TV za pomoca HDMI i sprawdzic czy jest przelacznik wejsc HDMI-Euro.

    0
  • #21 07 Gru 2012 21:47
    kazikszach
    Poziom 33  

    W tego typu tunerach zawsze jest sygnał na euro i HDMI.
    Np w CABLETECH URZ 0187 jest możliwość wyboru RGB lub composite czyli CVBS.
    Skoro na DAEWOO gra przez euro to znaczy, że coś na euro wysyła, ale co ma ustawione to może powiedzieć tylko autor pytania.

    0
  • #22 27 Gru 2012 00:33
    Diodak
    Poziom 11  

    Witam

    Może pomoże ustawienie na rozdzielczość 576i oraz ustawienie formatu obrazu 4:3 Full.
    Ustawień dokonaj na innym działającym TV a później przełóż tuner do tego Telestara.

    ----------------
    Pozdrawiam
    DIODAK
    ----------------

    0
  • #23 27 Gru 2012 21:01
    neuteich
    Poziom 8  

    W końcu udało mnie się rozwiązać problem. Okazał się być banalnym - aczkolwiek trudnym do rozpoznania...
    Gniazdo eurozłącza telewizora nie pozwalało do końca na wejście wtyczki eurozłącza dekodera, musiałem przypiłować gniazdo, wówczas dekoder zadziałał...
    Doszedłem do tego dopiero po odkręceniu tylnej obudowy telewizora i podłączeniu dekodera bez obudowy. Sam byłem ogromnie zdziwiony, że aby nastąpiło połączenie, wtyczka z gniazdem muszą być wciśnięte na "maksa", a różnica wynosiła około 1 mm.

    1
  • #24 27 Gru 2012 21:13
    fidotp
    Poziom 22  

    Rozwiązanie było podane już wcześniej no ale jeśli sobie wszystko zawdzięczasz to gratuluję.

    0
  • #25 27 Gru 2012 21:20
    neuteich
    Poziom 8  

    ...fidotp, ty je podałeś ? ... jakoś nie zauważyłem ...

    0
  • #26 27 Gru 2012 21:44
    fidotp
    Poziom 22  

    Nie bezpośrednio i nie tylko ja ale jak ci się proponuje podłączenie innego urządzenia pod TV i działa to znaczy że coś ze złączem nie tak lub TV.
    A wystarczyło dobrze podpiąć urządzenia i nie było by tego tematu.
    Nieprawdasz ?

    0
  • #27 28 Gru 2012 21:21
    neuteich
    Poziom 8  

    ... problem tkwił w tym ,iż odlew plastyku gniazda eurozłącza telewizora nie pozwalał na prawidłowe podłączenie wtyczki eurozłącza dekodera... ale prawidłowo łączył wtyczkę kabla eurozłącza np. DVD.

    0