Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP CM1312nfi kolory inne niż w monitorze

lukasz.. 04 Gru 2012 10:11 1323 9
  • #1 04 Gru 2012 10:11
    lukasz..
    Poziom 14  

    Witam,

    Problem polega na tym że jakich tonerów bym nie włożył czerwony jest różowy a zielony niebieski.

    Macie jakieś pomysły???

    0 9
  • #2 04 Gru 2012 10:29
    GallusAnonimus
    Poziom 30  

    A na stronie stanu materiałów też są nieprawidłowo odwzorowane?

    Jeśli są prawidłowo, to zacznij od aktualizacji Firmware.

    W sterowniku też możesz kilka rzeczy ustawić. Wyłącz HP Easy Color i zobacz z innymi profilami kolorów.

    Napisz też czy to z jednej aplikacji czy też z kilku (zdjęcia JPG, pliki z MS Paint, PDF, Word).



    Ogólnie monitor inaczej wyświetla obraz niż drukują go drukarki (RGB vs. CMYK) - idealnie nie będzie, ale jednak niebieski powinien być bliżej niebieskiego i na pewno nie zielony.


    Jeżeli sterownik z pakietu Full Solution nie daje rady - zobacz na sterowniku UPD PostScript.

    edit: Poprawka - z opisu wynika, że masz problem z żółtym. Zobacz jak siędrukuje strona stanu materiałów i czy żółty jest w pełni nasycony.

    0
  • #3 04 Gru 2012 11:06
    lukasz..
    Poziom 14  

    Zaktualizowałem, nic się nie zmieniło.
    Przy wyłączonym HP Easy Color bez zmian.

    W aplikacjach różnych, Word, Corel, PDF.

    Z kopiowania tez wychodzi zamiast czerwony - różowy.

    Kolory są dobrze nasycone, sprawdzałem na regenerowanych, i zamiennikach i jest dokładnie tak samo.

    0
  • #4 04 Gru 2012 11:09
    GallusAnonimus
    Poziom 30  

    Na pewno żółty jest OK? Ogólnie czy strony wewnętrzne są 100% OK?

    Jeśli tak, to zainstaluj równolegle sterownik UPD PS.



    edit: kopiowanie jest natywne, zatem problem z drukarka.

    Na pewno ten żółty jest OK? Możesz przesłać skany wydruków strony stanu materiałów?

    0
  • #5 04 Gru 2012 11:20
    lukasz..
    Poziom 14  

    Żółty wygląda ok, trudno mi powiedzieć czy wewnętrzne są ok ponieważ nie pamiętam jak to wyglądało wcześniej.

    0
  • #6 04 Gru 2012 11:22
    GallusAnonimus
    Poziom 30  

    Prześlij skan strony stanu materiałów jak możesz. Demo strona opcjonalnie.

    Zanim to zrobisz wstrząśnij żółtym tonerem (jeśli nie jest wyczerpany, bo jak jest to go wymień) i zobacz ponownie.

    0
  • #7 04 Gru 2012 12:01
    lukasz..
    Poziom 14  

    Zmieniłem żółty i faktycznie jego wina. Dzięki wielkie!

    Jeszcze mam problem bo strasznie długo komputer wysyła dokument do drukarki, drukarka jest teraz po sieci i od tego momentu się to stało

    0
  • #8 04 Gru 2012 12:31
    GallusAnonimus
    Poziom 30  

    W sterowniku ustaw takie opcje:

    (Preferencje -> Zaawansowane)
    Wyślij TrueType jako mapy bitowe: Włączone
    Kompresja Rastra: Najwyższa jakość
    Optymalizacja danych druku: Tekst i Wektor

    (Właściwosci drukarki -> Ustawienia urządzenia)
    Powiadomienie o stanie drukarki: Wyłączone

    Spróbuj też w razie czego zmienić prędkość pracy w sieci LAN z Auto na 10T Polowa (aczkolwiek od strony konfiguracji LAN nie jest to idealne, zatem z Auto na 100T Pelna tez można ustawić). Opcje prędkości pracy w LAN zmienisz w Konfiguracja -> Konfiguracja Sieci -> Szybkość łącza. To jest opcjonalne, w Auto powinno chodzić, ale nie zawsze.

    Pamiętaj o restarcie komputera i drukarki po zmianach.



    edit: Zareklamuj toner, szkoda by się zmarnował. Jak nie ma stanu niskiego to normalnie powinien zostać wymieniony.

    0
  • #9 04 Gru 2012 13:23
    lukasz..
    Poziom 14  

    Tej prędkości nie wiem gdzie ją zmienić ale reszte zrobiłem i jest bez zmian.

    0
  • #10 04 Gru 2012 13:46
    GallusAnonimus
    Poziom 30  

    Napisałem gdzie się to zmienia.

    Ogólnie z nowym FW i ustawionym sterownikiem powinno zadziałać.

    Zrestartowałeś komputer i drukarkę?


    Można by jej jeszcze NVRAM strzelić, ale trzeba będzie ją ponownie w LAN skonfigurować.

    NVRAM wykonasz następująco (kasujesz wszystkie ustawienia) -> Strzałka w prawo + Anuluj, gdy trzymasz uruchom drukarkę, trzymaj aż się pojawi "Permanent Storage Init". Po przejściu w tryb gotowości ponownie skonfiguruj ją na stary adres IP (też w Menu, Konfiguracja sieci -> Konfiguracja TCP/IP -> Metoda (z Auto na Reczne) i tu ustaw IP/Maskę/Bramę. JAk masz DHCP to najpierw odczekaj 20-30 sekund, a potem sprawdź jaki masz IP i zmień końcówkę, jeśli inna.


    Te wszystkie kroki działają w 99% przypadków. Nie zadziałało - coś zrobiłeś nie tak.

    0
  Szukaj w 5mln produktów