Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

nokia lumia 610 - Lumia 610 włącza się i wyłącza

janusz828282 04 Dec 2012 15:14 30675 26
  • #1
    janusz828282
    Level 9  
    Witam mam problem z nokia lumia 610 nagle telefon włącza się wyłącza i tak cały czas !?! tel mam 2 tygodnie do tej pory chodził bez zarzutów , dodam ż nie nie wygrywałem żadnego oprogramowania oprócz tego co już było zaktualizowałem do najnowszej wersji zaraz po zakupie i tak sobie chodził aż do dziś !! próbowałem wyjąc baterie , i kartę sim nic nie pomaga , bardzo proszę o jakoś radę
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #4
    janusz828282
    Level 9  
    jak mogę wrzucić soft jak tel się nie uruchamia tzn tylko na parę sekund ?

    Dodano po 1 [minuty]:

    tel się odpala pokazuję sie plus gsm potem znaczek noki i tyle i znowu się wyłancza
  • #5
    sm233
    Level 38  
    Podłącz pod usb z wciśniętym podgłaszaniem albo przyciszaniem i wciśnij na chwilkę włącznik i wykryje go w trybie w którym wrzuca się soft.
  • #6
    tele_sim
    Level 33  
    Oddaj na gwarancji, bo sam sobie nie poradzisz ;/
  • #7
    janusz828282
    Level 9  
    no tak tak , zrobiłem tak jak napisałeś ale nic się nie pokazało nic nie wykryło , nie wiem o co chodzi
  • #8
    tele_sim
    Level 33  
    A jakim programem próbujesz wgrac tego softa?
  • #9
    janusz828282
    Level 9  
    ok zapytam a jakim powinienem ? mam tylko zainstalowane zune , kurde jestem słaby w tym temacie , bo nigdy się w takie rzeczy nie bawiłem .
  • #11
    alex1795
    Level 21  
    janusz828282 wrote:
    kurde jestem słaby w tym temacie , bo nigdy się w takie rzeczy nie bawiłem .
    I myślisz, że teraz sobie poradzisz bo ktoś napisze Ci nazwę programu?
  • #12
    janusz828282
    Level 9  
    nie wiem spróbuję przynajmniej mogę !?
    Zdania zaczynamy wielką literą i kończymy kropką. Przed wysłaniem wiadomości użyj przycisku "Pisownia" i popraw błędy. Proszę niezwłocznie poprawić wszystkie swoje wiadomości w tym temacie. jever 23
  • #14
    Piotrek-bydgoszcz
    Level 10  
    Witam.

    Proszę wybaczyć odgrzewanie tematu, ale trafił mi się telefon z taką samą usterką.
    Po włożeniu baterii telefon włącza się i wyłącza, aż do całkowitego jej rozładowania.
    Po podłączeniu ładowarki nie ukazuje się ekran ładowania. Czasami telefon uda się włączyć, jednak po paru minutach wyłącza się i dzieje się jak wyżej. Nie mogę sflashować go jako dead phone, bo zanim dobrze go zainstaluję, to zdąży się wyłączyć i włączyć itd. Wg klientki telefon nie był zalany, nie upadł na krótko przed wystąpieniem usterki, nie było majstrowane przy oprogramowaniu. Proszę o pomoc osoby, które faktycznie znają się na rzeczy i mogą wnieść coś do tematu. Z góry dziękuję za pomoc domorosłym "fachowcom". Liczę również na odpowiedź autora tematu, może udało mu się rozwiązać problem. Dodam, że pod zasilaczem telefon pobiera ok 2-3 mA w momencie kiedy jest wyłączony i ok 15mA kiedy się włączy. Pobór prądu następuje od razu po podaniu zasilania.
  • #15
    patrykGSM
    Level 21  
    Piotrek-bydgoszcz wrote:
    Witam.

    Proszę wybaczyć odgrzewanie tematu, ale trafił mi się telefon z taką samą usterką.
    Po włożeniu baterii telefon włącza się i wyłącza, aż do całkowitego jej rozładowania.
    Po podłączeniu ładowarki nie ukazuje się ekran ładowania. Czasami telefon uda się włączyć, jednak po paru minutach wyłącza się i dzieje się jak wyżej. Nie mogę sflashować go jako dead phone, bo zanim dobrze go zainstaluję, to zdąży się wyłączyć i włączyć itd. Wg klientki telefon nie był zalany, nie upadł na krótko przed wystąpieniem usterki, nie było majstrowane przy oprogramowaniu. Proszę o pomoc osoby, które faktycznie znają się na rzeczy i mogą wnieść coś do tematu. Z góry dziękuję za pomoc domorosłym "fachowcom". Liczę również na odpowiedź autora tematu, może udało mu się rozwiązać problem. Dodam, że pod zasilaczem telefon pobiera ok 2-3 mA w momencie kiedy jest wyłączony i ok 15mA kiedy się włączy. Pobór prądu następuje od razu po podaniu zasilania.


    Mam podobny problem z 610'tka. Poradziłeś coś z tym kolego ??
  • #16
    czarny244
    Level 27  
    Próbować postawić go przez kabel serwisowy TP boxem ATF.
  • #17
    kendzierz1
    Level 19  
    Miałem dwa takie przypadki, przycisk od power-a robi zwarcie
  • #18
    Manekk
    Level 1  
    Panowie, a próbowaliście hard reset'u? Miałem ten sam problem, telefon się wyłączał i włączał. Wciśnijcie jednocześnie wszystkie zewnętrzne guziki na telefonie (włącznik, zwiększenie głosu lub przyciszanie i ten od kamery) przytrzymajcie aż do momentu pojawienia się na telefonie napisu NOKIA. W razie problemów wpiszcie sobie na youtube "Nokia Lumia 610 hard reset" - Pozdrawiam.
  • #19
    basstek1
    Level 18  
    Ten sam problem: logo nokia po włożeniu baterii... Udało sie komus usunąć usterke?
  • #20
    plustek
    Level 31  
    Wymiana włącznika załatwia sprawę jak to napisano wcześniej.
  • #21
    basstek1
    Level 18  
    Potwierdzam. Wymiana przycisku Power usuwa problem.
  • #22
    Button123
    Level 10  
    Witam!

    Mam podobny problem - u mnie telefon wyłącza się przy odbieraniu np. zdjęć przez Bluetooth. Kilka zdjęć pobiera bez problemu a przy np. 4 czy 5 wyłącza się i włącza samoczynnie.

    Czy ktoś się spotkał z takim problemem? Widzi ktoś jakieś rozwiązanie?

    Pozdrawiam!
  • #23
    Kris35
    Level 16  
    Mam uszkodzony wyłącznik zasilania ( zwarty ). Wiecie koledzy gdzie można go zakupić ?
  • #24
    basstek1
    Level 18  
    Pewnie magboss ma. Ja zamontowałem 4 pinowy, taki jak w nokii np. 5310
  • #25
    Kris35
    Level 16  
    basstek1 wrote:
    Pewnie magboss ma. Ja zamontowałem 4 pinowy, taki jak w nokii np. 5310

    Czy aby na pewno z takiej nokii !
    Poprawiam , zmylił mnie kształt oryginalnego power switcha do tej Nokii a chodzi o ten 4 pin :D :D
    Jeszcze tylko czy wielkość pozwoli na wlutowanie go w miejsce oryginalnego ?
  • #26
    basstek1
    Level 18  
    Poprawiam się. W 5310 przyciski są na taśmie (mój błąd):-) . Oczywiście że chodzi tu o 6300...
  • #27
    Button123
    Level 10  
    Udało mi się rozwiązać problem z wyłączaniem się telefonu Lumia 610 przy wysyłaniu przez Bluetooth. Ostatnio nawet wyłączał się podczas wysyłania MMS...

    Otóż pomógł HARD RESET - opis z filmikiem jest dostępny na youtube. Trwa to parę minut i wywala z telefonu wszystko ale pomogło !!

    Trzeba tylko dokładnie stosować się do tego co pokazuje w/w filmik czyli odpowiednia kombinacja/kolejność wciskania i zwalniania przycisków.

    Pozdrawiam!