Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z Wi-fi w laptopie -

yodynakeke 04 Dec 2012 22:21 1797 7
Texa Poland
  • #1
    yodynakeke
    Level 2  
    Witam

    Mam laptopa Siemens Fujitsu esprimo mobile c46 v5505, windows 7
    Laptop jest Matki, uzywalem go jakis rok czasu gdy bylem w Warszawie.
    Po przyjezdzie niewiedziec czemu internet, siec bezprzewodowa przestala dzialac.

    Problem wydaje sie banalny, czyli wlaczenie recznie fn + f1 sieci, jednak ta opcja jak i wciskanie innych klawiszy nie pomaga.
    W Panel sterowania > siec i internet > polaczenia sieciowe mam standardowo polaczenie lokalne ktore ma byc odlaczone, i siec bezprzewodowa.
    Jest wlaczona, mam ikonke X ze cos jest nie tak przy niej.

    Karte sieciowa mi widzi w urzadzeniach, wszystko w teorii dziala poprawnie, jednak siec bezprzewodowa jest wylaczona i nie potrafie jej wlaczyc, badz nie chce sie wlaczyc i tutaj lezy problem, dlaczego?

    W rozwiazywaniu problemow mowi ze siec jest wylaczona, gdy klikam jednak na nia w polaczeniach sieciowych widze ze jest wlaczona, mam tylko opcje wylacz i polacz/rozlacz (ktora nic nie robi). Probowalem resetowac wi-fi na rozne sposoby, cofnelem nawet system na stan wczesniejszy, ale powoli opcje mi sie koncza.

    Dodaje dwa obrazki jak to wyglada, mam nadzieje ze moze cos wymyslicie :D
    Bylbym wdzieczny za pomoc.

    Problem z Wi-fi w laptopie - Problem z Wi-fi w laptopie -
  • Texa Poland
  • #2
    giacamix2
    Level 15  
    Odistaluj sterowniki i zainstaluj i po problemie będziesz miał
  • Texa Poland
  • #3
    yodynakeke
    Level 2  
    Odistanlowalem, sciagnelem najnowsze, zainstalowalem.
    Dalej to samo, brak polaczenia wlacz siec bezprzewodowa.
  • #4
    CHACA
    Level 43  
    Na fotce drugiej masz opcję "Skonfiguruj nowe połączenie lub nową sieć" brałeś to pod uwagę?
  • #6
    yodynakeke
    Level 2  
    @CHACA
    Tak bralem, zadna opcja nie daje skutku, po prostu wi-fi jest wylaczone.

    @radius75
    wi fi jest na obudowie off, klawisze sa martwe do wlaczenia go, w systemie natomiast sie nie da badz nie potrafie.
    Temat dal mi niewiele, przegladalem strone fujitsu i download dla owego laptopa, sciagne launch managera a jak nie to przeczytalem ze opcja zresetowania biosu do default cos da, napisze co z tego wyjdzie.
  • #7
    radius75
    Level 20  
    przełącznik WiFi na obudowie musi być -ON- aby karta wifi działała
    edit
    chyba że to nie jest mechaniczny przełącznik i nie reaguje:/
  • #8
    yodynakeke
    Level 2  
    Dobra, zresetowalem bios i zgadnijcie co, dziala.
    Nie mam pojecia na jakiej zasadzie to polega, ze z dzialajacego wifi nagle robi sie nie dzialajace a zresetowanie biosu na ktorym ustawienia wi-fi sa na "enabled" cos zmieniaja, ale ok :>