Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS APC Smart 2000I XL - Grzejące się transformatory

fest 05 Gru 2012 13:30 912 0
  • #1 05 Gru 2012 13:30
    fest
    Poziom 22  

    Witam.

    Reanimuję starego - z połowy lat dziewięćdziesiątych 20 wieku UPS-a. zamierzam wykorzystać go jako przetwornicę, przynajmniej na próbę całego układu.

    W miejsce padłych akumulatorów założyłem do zewnętrznego batery packa 2 razy po 2 AKU 17 Ah celowo piszę, że 2 po dwa, bo pochodzą z innych działających zasilaczy i są różnych producentów - CSB i jakaś chińszczyzna.

    Na akumulatorach odkładają się więc rożne napięcia na jednej z par jest po 14,8V na sztuce na drugiej zaledwie 12,5V w trakcie ładowania.

    Zostawiłem na noc do naładowania i rano okazało się, że grzeją się dwa transformatory "główne" i nie są gorące, ale porządnie ciepłe - mają jakieś 45°C.

    Przetwornica działa w miarę normalnie, nie sprawdzałem jeszcze na pełnym obciążeniu bo to stare akumulatory i nie chcę zniszczyć od razu sprzętu. Na żarówce 40W jest prawidłowe napięcie wyjściowe i lekkie ćwierkanie chyba od tych transformatorów.

    Proszę o pomoc, czy jest to objaw normalny, czy może spowodowany niedopasowaniem akumulatorów, lub może uszkodzeniem UPS-a.

    Edit: 14 Gru 2012 15:30
    Zostawiłem na kilka dni na półce aby dać mu odpocząć i pomierzyłem napięcia stronie pierwotnej - niskiego napięcia na transformatorach.

    W momencie podłączenia UPS-a do zasilania jest tam 0V po załączeniu UPS-a włącznikiem na tylnej ściance pojawia się 27 V napięcia przemiennego i transformator cichutko buczy miarowo jak dla 50 Hz przystało. Załączenie UPS-a przyciskiem na ściance przedniej powoduje wywołanie testu i uruchomienie klucza na pełnym napięciu akumulatorów, czyli 48V.

    Na wtórnym od strony 230V na stałe napięcie ok 230 V.

    UPS ładuje akumulatory tylko na załączonym włączniku na ściance tylnej prądem ok 300 mA.
    Poprawiłem TONI_2003.

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo