Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Avast wykrył rootkit - wyłączone osłony, internet nie działa

DiiXoX 05 Gru 2012 21:07 2709 18
  • #1 05 Gru 2012 21:07
    DiiXoX
    Poziom 17  

    Witam. Pisze z laptopa, poniewaz na komputerze stacjonarnym nie dziala internet i praktycznie nic nie da sie wlaczyc. Zaczelo sie to wszystko po wlaczeniu komputera, avast zasygnalizowal mi, ze rootkit jest na dysku :c w folderze systemowym. Nie wykonywalem zadnych czynnosci ( nie usuwałem tego wirusa pomimo, ze avast zalecał, zeby go usunac) tylko uruchomilem avasta przy rozruchu komputera i zaczalem skanowac - niestety nic nie znalazl. Komputer ponownie sie wlaczyl, ale w avascie byly wylaczone osłony w czasie rzeczywistym i poczty. Mbamem nie da sie przeskanowac komputera, poniewaz nie chodzi internet i aktualizacje nie chca sie pobrac. Uruchomilem ponownie komputer, ale w trybie awaryjnym z obsluga sieci. Niestety nadal to samo, internet nie chodził. Co mam wiec w tym wypadku zrobic? Prosze o pomoc. Pozdrawiam

    0 18
  • #2 05 Gru 2012 21:17
    Kolobos
    Spec od komputerów

    Na poczatek uzyj AdwCleaner, opcja Delete. Nastepnie daj oba logi z OTL w zalaczniku. Do tego daj log z TDSSKiller.

    0
  • #3 05 Gru 2012 21:20
    DiiXoX
    Poziom 17  

    Na tamtym komputerze nie chodzi internet, to mam na laptopa pobrac?

    0
  • #4 05 Gru 2012 21:37
    Kolobos
    Spec od komputerów

    Po co o to pytasz? Co to za roznica gdzie pobierzesz? Wazne zeby przeniesc i uruchomic na tym zainfekowanym.

    0
  • #5 05 Gru 2012 21:49
    DiiXoX
    Poziom 17  

    Uzyłem adCleanera. Otl nie da sie odpalić, bo nie mam internetu na tamtym komputerze. Zeskanowałem TDSSKiller'em, nic nie znalazl, a logi sie nie tworzą.

    0
  • #6 05 Gru 2012 22:05
    Kolobos
    Spec od komputerów

    OTL nie potrzebuje internetu do dzialania. Jezeli nie dziala to uruchom go w trybie awaryjnym ze zmieniona nazwa np. 123.com

    0
  • #7 05 Gru 2012 22:11
    DiiXoX
    Poziom 17  

    sciagnalem OTL z waszej strony i po uruchomieniu mi wyskakuje przygotowywanie do pobierania i wyskakuje, ze nie mam polaczenia sieciowego. Sprobuje w trybie awaryjnym ze zmieniona nazwa.
    Edit: niestety w trybie awaryjnym nie dziala, wyskakuje dobreprogramy.pl - asysten pobierania plikow i blad polaczenia sieciowego.

    0
  • #8 05 Gru 2012 22:12
    Kolobos
    Spec od komputerów

    Dobreprogramy to nie "nasza" strona. Ostatnio zrobili menadzery pobierania, ktore przy okazji instaluja smiecie jak sie nie czyta tylko klika.

    Link do OTL masz tutaj:
    http://oldtimer.geekstogo.com/OTL.exe

    0
  • #9 05 Gru 2012 22:16
    DiiXoX
    Poziom 17  

    Tylko, ze ja sciagnalem z tematu wyzej i przenioslo mnie na strone dobre programy. Sciagne ten OTL i zobacze czy dziala.

    0
  • #10 06 Gru 2012 12:25
    DiiXoX
    Poziom 17  

    Co mam dalej robic?

    0
  • #11 06 Gru 2012 12:34
    Kolobos
    Spec od komputerów

    Plik jednak zostal usuniety, jak widac:
    DRV - File not found [Kernel | Disabled | Stopped] -- system32\DRIVERS\tcpip.sys -- (Tcpip)

    Uzyj SystemLook http://jpshortstuff.247fixes.com/SystemLook.exe , wklej do niego taki skrypt:

    :filefind
    tcpip.sys

    Po wykonaniu daj log.

    0
  • #14 06 Gru 2012 13:31
    DiiXoX
    Poziom 17  

    Niestety nic to nie dalo. Avast, internet nie dziala i zapora systemowa nie chce sie wlaczyc.

    0
  • #15 06 Gru 2012 13:43
    pitrala1
    Poziom 33  

    Na dobreprogramy u góry zawsze są linki bezpośrednie.

    0
  • #16 06 Gru 2012 18:34
    DiiXoX
    Poziom 17  

    Pomoze ktos z tym wirusem? Bo w dalszym ciagu nie chodzi internet i avast...

    0
  • #17 06 Gru 2012 19:02
    WojtasJD
    VIP Zasłużony dla elektroda

    Wczoraj z tym walczyłem :)
    -> Start -> Uruchom: sc config tcpip start= system [enter]

    0
  • #18 06 Gru 2012 19:23
    DiiXoX
    Poziom 17  

    Wielki dzieki. Wlaczylem jeszcze raz komputer i wszystko smiga. To byl jakis wirus czy co?

    0
  • #19 06 Gru 2012 19:29
    dt1
    Moderator - Komputery Serwis

    Też widziałem ostatnio parę problemów tego typu. Avast wykrywa po aktualizacji zdaje się z 5 grudnia fałszywy alarm w pliku tcpip.sys. Użytkownik usuwając "infekcję" oczywiście eliminuje możliwość korzystania z połączenia sieciowego.

    W spotkanych przeze mnie przypadkach pomogło przywracanie systemu do momentu, gdy jeszcze wszystko działało (i przy ponownym wykryciu przez avast infekcji pliku tcpip.sys ustawienie ignorowania tego pliku). Alternatywnie można przywrócić kopię pliku z \Windows\System32\dllcache (w przypadku WinXP).

    0
  Szukaj w 5mln produktów