Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows 7 pro. nie loguje do serwera ( dyski sieciowe) - Coś zablokowane?

Talibanczyk 06 Dec 2012 10:30 5094 7
  • #1
    Talibanczyk
    Conditionally unlocked
    Witam

    Mam następujący problem ( bardzo nietypowy)

    Laptop i Windows 7 oryginał... nie moge za zadne skarby świata się zalogować do serwera, aby zmapowac dysk. Non stop wyskakuje - ze hasło nie prawidłowe albo nazwa uzytkownika.



    Serwer stoi od 2005 roku na Windows Server 2003, loguje się do niego ok 20 komputerów dziennie - głównie XP ale są tez na 7. Problem dotyczy tylko jednego laptopa z Windows 7 pro. od jakiegos tygodnia nie moze się połaczyć z wczesniej zmapowanymi dyskami sieciowymi, sprawdzone wszystko jest wiruzy polaczenia, zabezpieczenia ... wszystko ok, na innych komputerach zez problemu czy tez po nazwie sieciowej czy po IP wchodzi na syski na serwerze , natomiast z tego komputera widzi je proboje się połączyć ale zawsze odmawia mi autoryzacji.

    Co najlepsze wczoraj w desperacji przeinstalowałem cały system operacyjny i nadal jest to samo bez zmian ... Zgłupiałem. połaczenie jest , pinguje sieć, drukuje przez sieć natomiast probowałem za pomocą kilku róznych kont uzytkowników (które działają normalnie na innych komputerach) się połączyć i nie da rady , również probowałem za pomoca konta administratora ...


    Czy ktoś miał podobny nietypowy problem?>?

    Proszę o pomoc - pozdarwiam
  • #2
    orzelpiotr
    Level 34  
    Sprawdź czy hasło/login do logowania systemu w laptopie pokrywa się z kontem użytkownika w serwerze, lub zasoby na serwerze mogą mieć "ograniczenia" dla tego właśnie użytkownika.

    Skoro zasoby są widoczne ale nie dostępne to odpadają reguły i firewall więc problemów można szukać tylko w udostępnieniu zasobów.
  • #3
    Talibanczyk
    Conditionally unlocked
    Na pewno hasła sa ok , pozatym probowałem na różnych użytkowników .. równiez na administratora... na innych komputerach działają... a na tym nie:/

    Dodano po 4 [minuty]:

    przez ładnych pare lat wszystko działa na innych komputerach i systemach na tym tez działało ... do chwili :/
  • #4
    orzelpiotr
    Level 34  
    Sprawdź jeszcze czy zegar w obu komputerach jest zsynchronizowany. Może to głupio brzmi ale miałem taki przypadek.
  • Helpful post
    #5
    krisxxl
    Level 27  
    Witam

    A czy to środowisko to domena Windows Server czy grupa robocza? Jak domena, to może konto komputera nie działa. Spróbuj dodać ten komputer do domeny raz jeszcze. Druga rzecz (jeśli to jest domena), to podaj konfigurację DNS serwera i komputera.

    Pozdrawiam

    Krystian Tokarski
  • #6
    Talibanczyk
    Conditionally unlocked
    Powiem tak kiedys była domena .. i na serwerze jest stworzona domena.. ale juz od paru lat nie korzystam z niej i do plików na serwerze łączę się tylko z poziomu grupy roboczej...

    Teraz podlaczyłem do domeny i mogę się polączyć z plikami... ale dalej jest zagadką czemu inne komputery działają bez podłączenia do domeny :?

    pozdrawiam

    Kuba
  • #7
    krisxxl
    Level 27  
    Witam

    Stawiam na konflikty z uprawnieniami i dostępami. Nie jest zalecane aby w jednej sieci była i domena i grupa robocza. Proponuję usystematyzować sieć i wprowadzić od początku do końca domenę - łatwiej nad wszystkim zapanujesz, szczególnie ważna jest kontrola dostępu i poziomy dostępu. Poza tym zinwentaryzuj sieć i oprogramowanie. Wiem, że to dużo pracy, ale potem to wszystko działa jak ładnie naoliwiona maszyna.

    Pozdrawiam

    Krystian Tokarski
  • #8
    krzysiek80
    Level 12  
    Witam
    Na powyższe problemy odnośnie logowania w grupie roboczej trzeba zrobić n/w wpisy w systemie:

    Windows 7 pro. nie loguje do serwera ( dyski sieciowe) - Coś zablokowane?

    Wchodzimy Start -> Uruchom-> gpedit.msc -> Narzędzia administracyjne \ Zasady Zabezpieczeń Lokalnych \ Zasady Lokalne -> Opcje Zabezpieczeń -> Zabezpieczenia Sieci: poziom uwierzytelniania LAN Manager i opcja: przechodzimy na właściwości (prawy przycisk myszy> następnie wybieramy opcje -> Wyślij odpowiedzi LM i NTLM i na koniec dajemy zatwierdź i zapisz . Domyślnie jest jako niezdefiniowany.


    Windows 7 pro. nie loguje do serwera ( dyski sieciowe) - Coś zablokowane?

    Wpisy te umożliwiają współprace Windows serwer 2003 w grupie roboczej z systemem Windows 7 Pro i wyższej.Sprawdzone na systemie 64 bitowym :D